Results 1 to 10 of 10
  1. melloyello920's Avatar
    Member

    Posts
    10 Posts
       #1  
    Hi All,

    Updated my OS yesterday and the update was completed successfully. However, the phone had about 90% battery life before I went to bed and woke up this morning, it was down to 55%. I performed a soft reset and the battery life went back up 87% after the soft reset.

    Is anyone else experiencing this sort of issue after the OS update?
  2. sym1a1a's Avatar
    Member

    Posts
    338 Posts
    #2  
    Yeah, mine seemed to do that as well, however after a soft reset and full charge the Batt APPEARS to be much better, been off charger for 3 hours with moderate use and batt has only dropped 2 percent
  3. damon312's Avatar
    Member

    Posts
    76 Posts
    #3  
    Thanks for sharing this information, I did the update this AM. Battery went down to 88% but had been fully charged and with moderate usage dropped considerably. when I did the soft reset, the batter % went back up to 93%.

    Hope this is an indication that the battery performance has indeed improved following the update.
  4. andrewkeith5's Avatar
    Member

    Posts
    279 Posts
    #4  
    I guess the battery meter was reset during the update and now needs to recalibrate itself against the actual battery depletion...
  5. Adlai91's Avatar
    Member

    Posts
    27 Posts
    #5  
    Soft reset is just the bottom volume button and lock button right?

    I am having battery troubles as well. I woke up from a 9 hour sleep with my phone being charged overnight. I play a couple games of Wordament and browse Baconit for 10 minutes and my battery goes down to 79% in less than an hour! 21% drained with moderate use from a 9 hr charge, something is up! I hope it doesn't stay like this. I just did a soft reset, then plan on draining the battery and doing a full battery charge again to see if anything changes.
  6. Zolotoy's Avatar
    Member

    Posts
    218 Posts
    #6  
    Yes, just keep it down till it vibrates.
  7. #7  
    Looking at my battery through the day so far, it looks like I might get anywhere from two to three extra hours. Which should me to 15 or 16 hours for the day of heavy business use (LOTS of Emails and light news reading). I turned off the ultra bright setting under touch + display too.
  8. alikokce's Avatar
    Member

    Posts
    25 Posts
    #8  
    Question..
    I was on my phone playing around and just died, ok no problem..charge it. once plugged it in to charger, att logo appeared, which is normal. then battery charging logo..still ok. but now it got stuck on that logo and not powering up by itself. when I try to turn it on, charging battery logo pops up, guessing says it is charging, and goes off. this is keep happening if I press on turn off/on button. and I do this while it is charging... Any ideas what to do pls?

    P.S I thought about what if it needed to charge to power up by itself but it has been like 15 mins...getting worried...

    EDIT: oh lord!! just saw the Nokia logo showed up and I screamed YESSSS!!! dunno why it took this long to turn but I m happy my phone is back on.... :)
  9. johnnyrussoa3's Avatar
    Member

    Posts
    32 Posts
    #9  
    I've had that happen as well. Just give the phone some time on the charger, and it will be fine. I think once the battery level dips below a certain point, it won't boot up all the way just to that plug and charging screen. After it has sufficient charge the phone will come back on. It took like 25mins last time on the wireless charging pad, not sure if plugging it in speeds up the process
  10. alikokce's Avatar
    Member

    Posts
    25 Posts
    #10  
    Quote Originally Posted by johnnyrussoa3 View Post
    I've had that happen as well. Just give the phone some time on the charger, and it will be fine. I think once the battery level dips below a certain point, it won't boot up all the way just to that plug and charging screen. After it has sufficient charge the phone will come back on. It took like 25mins last time on the wireless charging pad, not sure if plugging it in speeds up the process
    yea figured, but before the update, if this was the situation, it would turn on right away once charging and show like 4% or so when turns on. now it feels like draining the battery totally works that when charging the phone, starts charging literally from 0% (the way supposed to be) and turns on by itself when it reaches to 5%. BTW i m super happy with the battery life after the update. peace. lol

Similar Threads

  1. Bug after OS update?
    By WasteSomeTime in forum Windows Phone 7
    Replies: 2
    Last Post: 09-30-2012, 06:05 AM
  2. Low battery back up after Tango update
    By md_minhaj in forum Samsung Focus Flash 4G
    Replies: 7
    Last Post: 09-12-2012, 12:13 PM
  3. Battery issues after Tango update
    By pderosa in forum Nokia Lumia 900
    Replies: 5
    Last Post: 08-16-2012, 01:09 PM
  4. Longer Battery Life After Applying Updates?
    By db4williams in forum HTC Trophy
    Replies: 5
    Last Post: 04-25-2012, 04:36 PM
  5. Unlocked phones and OS updates
    By win_splash in forum Windows Phone 7
    Replies: 3
    Last Post: 01-05-2011, 09:08 AM

Posting Permissions

B