Page 12 of 13 FirstFirst ... 278910111213 LastLast
Results 276 to 300 of 314
Like Tree44Likes
  1. steppyhen's Avatar
    Member

    Posts
    36 Posts
    #276  
    Not sure if it's a bug or not, but when typing in a phone number to make a phone call to a new number, the dialler tone is linked to the volume I have set for tones etc. Is this a feature of Windows Phone 8? Is there any way to have just this set lower rather than turning the volume down? Can be a tad embarrassing when dialling a number out and about and all you hear is a loud input tone! :)
  2. raymondromero's Avatar
    Member

    Posts
    44 Posts
    #277  
    Quote Originally Posted by steppyhen View Post
    Not sure if it's a bug or not, but when typing in a phone number to make a phone call to a new number, the dialler tone is linked to the volume I have set for tones etc. Is this a feature of Windows Phone 8? Is there any way to have just this set lower rather than turning the volume down? Can be a tad embarrassing when dialling a number out and about and all you hear is a loud input tone! :)
    this appears to be a Windows Phone thing, only one universal volume for all! it's something i really dislike and i hope they fix in the future. who knows though, it was in WP7 and it's still here so perhaps it's here to stay? you can always vote for this 'feature' to be added on the microsoft improvement site.
  3. steppyhen's Avatar
    Member

    Posts
    36 Posts
    #278  
    Thanks for the response. Yeah, they should have the keypad dialler tone set separately from everything else. I'll vote for that, thanks! Do you have a link to the website? I'll google it now anyway just in case :)
  4. raymondromero's Avatar
    Member

    Posts
    44 Posts
    #279  
    Quote Originally Posted by steppyhen View Post
    Thanks for the response. Yeah, they should have the keypad dialler tone set separately from everything else. I'll vote for that, thanks! Do you have a link to the website? I'll google it now anyway just in case :)
    here's the link for the volume controls suggestion. i am using 3 of my votes for this one.

    http://windowsphone.uservoice.com/fo...ume-separately
  5. steppyhen's Avatar
    Member

    Posts
    36 Posts
    #280  
    Brilliant, thanks for that! Have used 3 votes also. It surprises me that this wasn't separated in the first place!
  6. #281  
    Quote Originally Posted by steppyhen View Post
    Brilliant, thanks for that! Have used 3 votes also. It surprises me that this wasn't separated in the first place!
    it is similar to the Visual Voice Mail (VVM) system...the sound isn't based on your call volume, it is based on your sounds volume, so for me it is impossible to hear.

    WinPhone since the beginning has failed in that aspect. The "reads your texts" is an awesome feature, but if you are listening to music, the computer voice is impossible to understand so you have to turn it way up. Then as soon as you are done, your music blows your ear drums. It is very frustrating.
  7. bennogf's Avatar
    Member

    Posts
    5 Posts
    #282  
    I am getting an update notification which I assume to be the portico update, however, when it tries to download it will not go past 0% and eventually says that you need to be connected to Wi-Fi to download it. I am connected to Wi-Fi and I have tried not letting the screen time out, however, I have had no luck starting the download. Any tips?

    Lumia 920, Telstra, Australia.
  8. hamphlet's Avatar
    Member

    Posts
    8 Posts
    #283  
    Following previous post I found that dropping the max connection speed to 3G from 4G has indeed stopped the phone losing service. However another new issue sprang up last night. The phone switched itself off & wouldn't switch back on. I eventually found out that pressing & holding the on button & the volume down button at the same time for 10 seconds would bring it back to life & it did. Not good though. This never happened before Portico. May have to do a full hard reset.
  9. Hiiiiiiiii's Avatar
    Banned

    Posts
    223 Posts
    #284  
    Post portico brightness is at medium/high all the time, I can barely feel my eyes

    L920
  10. PhotoAnt's Avatar
    Member

    Posts
    17 Posts
    #285  
    Finally got the Portico update today, 7 Feb 2013. I'm in Singapore...

    So far everything seems to be ok, as before - have not test out the photos yet.
  11. phize's Avatar
    Member

    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #286  
    I updated to Portico yesterday and have already had a random reboot. Also my battery seems like ****, and I have issues with screen brightness.
  12. sclmnn's Avatar
    Member

    Posts
    7 Posts
    #287  
    hello everyone,

    got Portico update few days back, previously my 920 was taking 30% battery from 5 in the morning off charge till 11 PM with 3G connection, corporate mails all the time synching etc and light to med use. Now after update, its 30% gone off 5 am till 1 PM. once i restart the screen is brighter, after coming out of sleep the brightness comes back to low which i have put as standard. anyone any idea whats goin on with battery?
    can i not get back my old updates?

    Thanks
  13. #288  
    Quote Originally Posted by sclmnn View Post
    hello everyone,

    got Portico update few days back, previously my 920 was taking 30% battery from 5 in the morning off charge till 11 PM with 3G connection, corporate mails all the time synching etc and light to med use. Now after update, its 30% gone off 5 am till 1 PM. once i restart the screen is brighter, after coming out of sleep the brightness comes back to low which i have put as standard. anyone any idea whats goin on with battery?
    can i not get back my old updates?

    Thanks
    I also have the brightness issue every time the phone restarts. it is a bug, but nothing that requires a break fix so we'll just have to deal with it for now...

    I'd suggest a batter app like Battery Status or Battery Widget to help get an idea of the drain. It helps me see the change in slope and then I can remember "I opened XYZ app at that point" so I know that app does SOMETHING in the background that it shouldn't. Example, I found that if I leave the Weather app running under the lock screen that it drains the battery.
  14. Lilleverden's Avatar
    Member

    Posts
    43 Posts
    #289  
    I get more reboots now than before the update, had like 5 resets last 7 days
  15. iRS73's Avatar
    Member

    Posts
    108 Posts
    Global Posts
    146 Global Posts
    #290  
    2 random reboots since update (two weeks)
  16. ahmetsinav's Avatar
    Member

    Posts
    1 Posts
    #291  
    I have sensitivity set to off - normal, and two other settings are on. Still cannot replicate the problem.

    REGARDS
    Sahibinden
  17. KwangChuan Tan's Avatar
    Member

    Posts
    1 Posts
    #292  
    Oh boy, I just did the update 6 hours back and Nokia music doesn't play any songs shown. It just plays at 0:00 and stay there. Then I left it for a while it froze at lock screen, so I did a soft reset and wow bugs came out like a lit up charismas tree! From Bluetooth issues, wifi, making calls... I did a hard reset and it still at the 2 gears screen. Never had so much problems with wp7 before.. Should I jump ship to other platforms?
  18. #293  
    Quote Originally Posted by KwangChuan Tan View Post
    Never had so much problems with wp7 before.. Should I jump ship to other platforms?
    These just never get old...
  19. Dratwister's Avatar
    Member

    Posts
    160 Posts
    #294  
    I can't get access to uservoice recently! Does uservoice restrict users from VietNam? Whenever I get to uservoice site, all I've got is "UserVoice is brewing a software update and is offline for a bit. Don’t worry, we’ll be back in a jiffy!"
  20. raymondromero's Avatar
    Member

    Posts
    44 Posts
    #295  
    Quote Originally Posted by Dratwister View Post
    I can't get access to uservoice recently! Does uservoice restrict users from VietNam? Whenever I get to uservoice site, all I've got is "UserVoice is brewing a software update and is offline for a bit. Don’t worry, we’ll be back in a jiffy!"
    i know azure was down yesterday. if the user voice functionality is tied to azure then that would explain it.
  21. nikhilr51's Avatar
    Member

    Posts
    307 Posts
    Global Posts
    310 Global Posts
    #296  
    Quote Originally Posted by KwangChuan Tan View Post
    Should I jump ship to other platforms?
    Maybe. Try getting a replacement first, if nothings fixed, best bet is to move to another platform.

    I've had my 920 for 3 months, not TOO many problems besides the battery never lasting longer than 10h........... but i think ive waited too long to get a refund, so i'm just sticking with it for now as it is a great OS, maybe try HTC out in 2 yrs once my contract is up........LOLJKS htc.
  22. Hiiiiiiiii's Avatar
    Banned

    Posts
    223 Posts
    #297  
    Bug on 920

    Take a photo while capacitive buttons are on left side, it's now impossible to view them in pictures gallery as they are upwards and when you flip your phone, it still is upwards because WP reflips them
  23. MrXiqbal's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    24 Global Posts
    #298  
    @Lilleverden I had exactly same issue after Portico update, my phone would reboot atleast 5 times an hour. Tried soft reset without any help, thought maybe that hard reset would fix this issue. But no, wheels kept spinning and nothing happened for like 6 hours. Had to let phone run out of battery, and take my phone back to my local dealer for fix. I've have to wait atleast 10 days till I get my phone back, or maybe a replacement. Thanks a lot Nokia/MS
    Last edited by MrXiqbal; 02-24-2013 at 08:31 PM.
  24. lindgrenjocke's Avatar
    Member

    Posts
    4 Posts
    #299  
    My Windows Store doesn't show app updates on the live tile or when I enter the app. Only when I search for the apps it tells me that an update is available....
    Anyone have a fix or the same problem? Happend after the Portorico update...
  25. tonyluo2001's Avatar
    Member

    Posts
    57 Posts
    #300  
    Didn't see much improvements in the camera. But after the update, I got 2 'looks-like-bricked' situation on my thai 920. It just happened during lock screen without any signs. Power button cannot wake up the screen or turn on the phone. All I have to do is through reset: volume down + power. Anyone experienced this?

    Another issue is the screen brightness. It suddenly become high brightness while the setting still shows low. So I need to set it again to fix it.

    Mysterious battery drain still happens. When the signal is low (1-2 pcs), I have to turn off the 3G network. Otherwise, it will get hot itself.

    Also another thing is, the phone
Page 12 of 13 FirstFirst ... 278910111213 LastLast

Similar Threads

  1. (Official) Lumia 900 bugs list
    By Dave Blake in forum Nokia Lumia 900
    Replies: 112
    Last Post: 12-31-2012, 12:45 PM
  2. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 10:35 AM
  3. (Official) Lumia 900 bugs list [New Firmware]
    By Dave Blake in forum Nokia Lumia 900
    Replies: 160
    Last Post: 09-19-2012, 05:16 PM
  4. Ok guys, let's make a straightforward "bug" list...
    By J4rrod in forum Nokia Lumia 900
    Replies: 11
    Last Post: 04-23-2012, 02:27 PM
  5. Slacker Radio Contest: WP7 Update wish list
    By George Ponder in forum Windows Phone 7
    Replies: 54
    Last Post: 03-11-2011, 09:12 PM

Posting Permissions

B