Results 1 to 6 of 6
  1. cardinalryan's Avatar
    Member

    Posts
    61 Posts
    Global Posts
    66 Global Posts
       #1  
    Any time you turn the phone off, when you turn it back on, the brightness will be on high.

    For instance, I have my brightness set on medium, but if I turn the phone off, then turn it back on, my brightness goes back to high. Now, if you go into the settings, it will still say medium, but it's wrong. Once you go into the settings and change it, you will notice that the brightness comes down.

    All of this is with auto brightness set to OFF.
  2. Zolotoy's Avatar
    Member

    Posts
    220 Posts
    #2  
    It works fine for me. I have it on Auto/Medium.
  3. cardinalryan's Avatar
    Member

    Posts
    61 Posts
    Global Posts
    66 Global Posts
       #3  
    Quote Originally Posted by Zolotoy View Post
    It works fine for me. I have it on Auto/Medium.
    I know that...I indicated that this only happens with auto set to "OFF". Also, there is no Auto/Medium...you either have auto on, or off. I realize that before the update, you could only set auto brightness on if "high" was selected, the fix was to make it to where you can turn auto bright on regardless of whether you are on low/med/high.
  4. sjhippie's Avatar
    Member

    Posts
    73 Posts
    #4  
    I'll try that next. I'm having serious issues with my auto setting changing the brightness up and down over and over. After this update ill try your scenario.
  5. Loiselle's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    266 Global Posts
    #5  
    Cardinalryan... I'm in the same boat as you. Not on auto, normally low, when I rebooted, it was still at Low, but it was definitely on high. Clicked it, switched it to high, then back to low to get the desired effect.

    Definite bug.
    Cingular (2001-2003) - Nokia 5190 > Nokia 3360
    Nextel (2003-2007) - i1000+ > i90c > i720 > i830 > i275 > i860 > i870
    AT&T (2007 to Present) - Treo 680 > iPhone 8GB > iPhone 3G 16GB > Moto Q9h Global >
    iPhone 3G 16GB > iPhone 3GS 16GB > HTC Inspire 4G > Samsung Focus > HTC HD7S >
    Nokia Lumia 900 > Nokia Lumia 920 > Nokia Lumia 1520
  6. Konyriolina's Avatar
    Member

    Posts
    1 Posts
    #6  
    I have the some problem. Set to low and turned of auto adjust and I came back to high with a low setting after rebooting. I tried to report it to Nokia support but haven't heard anything yet.

Similar Threads

  1. Not able to receive "network+" update after reset
    By WPer in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-27-2012, 11:54 PM
  2. Life after reseting, Thus far
    By niyoko in forum Fujitsu Toshiba IS 12T
    Replies: 0
    Last Post: 02-10-2012, 05:58 AM
  3. Words by Post updated..
    By 1jaxstate1 in forum Windows Phone Games
    Replies: 0
    Last Post: 11-02-2011, 11:10 AM
  4. Which HTC devices got extra Update after NoDo?
    By Kibosh in forum Windows Phone 7
    Replies: 4
    Last Post: 04-10-2011, 03:10 AM

Posting Permissions

B