Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 10 of 13 FirstFirst ... 5678910111213 LastLast
Results 226 to 250 of 310
Like Tree43Likes
  1. juan6996's Avatar
    Member

    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #226  
    I've noticed a new bug. Every time I get home I use the Toggle app to switch off cellular data turn on WiFi. When I'm not home, Cellular data works fine. However, sometimes the little 4G icon disappears, even if I tap the bar to see all my icons. This never happened before the update, and I can still use cellular, it just doesn't show the icon at times.
    Anyone else having this bug?
  2. BertAlert's Avatar
    Member

    Posts
    5 Posts
    #227  
    Yep, i'm having that exact problem. Noticed today that on an open wifi it seemed normal (pre-update) then on my secure wifi.
  3. sapperdad17's Avatar
    Member

    Posts
    18 Posts
    #228  
    Love the new features. Only two bad things left.

    1. Battery life is worse now, I hardly get 11 hours on minimal use. Ugh!
    2. Fix the music DRM issue! I've already went over my 2GB plan for the month and it doesn't roll over for another 2 weeks. Ughhh. I should not have to stream music, I want it on my phone.
  4. Andrew Benz's Avatar
    Member

    Posts
    2 Posts
    #229  
    My phone is actually worse after the updates, I think. Before, I would periodically get a 20 minute or so lock up after trying to pair the phone with my car. Now, I can tell when that would have happened because instead of playing my previous podcast, it would play "(-) Ions" by Tool (not a great song to have play when you're not expecting it!!) since it's the first track on my phone, alphabetically. But instead of a 20 minute lock, it's only about 5 seconds now. So I thought everything was good.

    Well, on Dec. 23rd I went to check my phone when I woke up and it was off. I just figured the battery had died (which didn't seem right, but oh well). The same thing happened on the 24th. Yesterday, my Christmas gift was a white "Nokia" logo on my phone ALL DAY. Nothing I did made a difference. I just let it die overnight and so far it's working again. We'll see how long that lasts, though.

    It just really sucks because I do really like WP8...
  5. striker1064's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #230  
    My phone is freezing/locking up/requiring a hard reset through normal use after updating. I've been through two separate phones with the same issue and I have no idea what the problem is.
  6. agentcyan's Avatar
    Member

    Posts
    9 Posts
    #231  
    My Battery Is worst than before the update... Avg life down from 15hours to just 8 hours
  7. TheDvlsAdvc8's Avatar
    Member

    Posts
    104 Posts
    #232  
    You folks with battery life issues should post up some screen shots of the app "mybattery", which graphs your battery level.

    My battery went from full at 7:37 am yesterday to 19% at 1:07 am this morning, a high usage day because I was off work. 17 hours or so and I still had life.

    I had wifi on all day. I have facebook, twitter, work email and hotmail syncing. I took a ton of pics and shared several of them with facebook, was on several calls with family, spent an extensive time browsing news apps and playing civilization (which chews battery and heats up the phone).

    I have CNN, Groupon, Livescape, myBattery, TvShow, and Weather Channel allowed to run in the background... the rest are blocked because I don't need them running in the background.

    I have bluetooth and NFC turned off and I have screen brightness set to auto.

    I'd really like to see some of these logs.

    Here's mine: http://sdrv.ms/ViJ8mk

    The times where the graph falls dramatically are where I'm playing civ. The couple times where it levels out I wasn't using the phone at all.
    Last edited by TheDvlsAdvc8; 12-26-2012 at 02:24 PM.
  8. leviethungvc2's Avatar
    Member

    Posts
    1 Posts
    #233  
    movie worse.images look darker while shooting in night
  9. naeem151287's Avatar
    Member

    Posts
    114 Posts
    #234  
    I flashed the APAC HK Portico ROM last night on my EE UK 920 and I have to say everything is a lot better. I didn't have any problems with my phone before, but now the camera is improved and Wi-Fi always on works as it should. I am getting similar battery life even with Wi-Fi always on. The only problem is that the Bluetooth hasn't been fixed yet. It never connected with my Windows 8 laptop before and it still doesn't.
  10. Aldiggi's Avatar
    Member

    Posts
    120 Posts
    Global Posts
    147 Global Posts
    #235  
    Camera still needs a lot of work. Sorry but I expected a lot from this camera and my i5 still wins. Love the phone but it needs some major polishing.


    Sent from my 64gig "New" iPad using Tapatalk
  11. #236  
    is it safe to flash back to the original firmware? or downgrading from 1232.5951.1249.1002 to 1232.5951.1249.1001? this is so new to me. i read flashing a downgrade version of firmware may cause brick to your device. can anyone tell me? many thanks in advance
  12. JonesCK1's Avatar
    Member

    Posts
    57 Posts
    #237  
    Quote Originally Posted by Aldiggi View Post
    Camera still needs a lot of work. Sorry but I expected a lot from this camera and my i5 still wins. Love the phone but it needs some major polishing.


    Sent from my 64gig "New" iPad using Tapatalk

    I respectfully disagree, the camera is not just about outdoor day shots, most of the pictures I take, wedding receptions, birthday parties, thanksgiving, christmas, new year's eve party, etc. are mostly indoors where the Lumia shines, and now after the portico update, sharpness issues with outdoor seem to have been addressed, I would like to see another comparison post update.

    So lets see, day outdoor: probably tie after portico but I'll give to i5 until I see new tests. Indoor day shots go to Lumia, night shot outdoors goes to lumia, night shots indoor go to Lumia.

    And what about video? Check out this comparison from TechRadar and make sure you view in HD, I saw this video on my 64" Samsung D7000 and the difference is HUGE, the Lumia footage is much sharper, notice especially the leaves on the tree and color staturation and blacks, and we're not even taking image stabilization into account:




    For the sake of staying on topic, one thing I did notice that was improved with the Portico update is lens flare, this was a problem with pretty much any light source behind a subject at night, lamp posts or light fixtures would show flares but I can confirm this has been fixed in both photography and video
  13. macguy59's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    142 Global Posts
    #238  
    Any one know if an AT&T corporate store will perform the update for you ?
  14. B T C's Avatar
    Member

    Posts
    157 Posts
    #239  
    Quote Originally Posted by sjhippie View Post
    I just made a new thread but my brightness is pulsating between low and high as soon as my update finished...crap.
    I installed the update a couple of days ago and I'm also experiencing this issue. I keep my brightness set to auto. Any word on a fix?
  15. B T C's Avatar
    Member

    Posts
    157 Posts
    #240  
    I don't believe this has anything to do with Portico, but my battery life has been pretty bad for about a week. I've been in an LTE area during this time. Would that impact battery life in comparison to 4G?
  16. theeboredone's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
    #241  
    Battery was consistently draining about 2% per half hour with about 5 background tasks going on. After running into another problem, did a hard reset and today, I had about 80% left afte about 10 hours that included 5 background tasks, 30 minutes on the phone, and about 15-20 minutes of just reading news on the phone. Pre-reset, it would be down to 50%.
  17. EMINENT 1's Avatar
    Member

    Posts
    43 Posts
    #242  
    My issues: Post Portico


    1. Bluetooth in car radio. I have aftermarket Pioneer and phone will connect, no freezes after the update where it did before. However, I have to put in the pair code every time. My old 900 never needed to put in the code except the first pair. My bluetooth headset works fine.
    2. Brightness on auto. Notice this happens in a dimly lit room more often. Tried the dark room calibration to no avail. Also, display does not reappear during phone call when pulled away from face. Noticed blowing into front camera near the sensor brings it back. This is definitely a sensor calibration issue.
    3. Random battery drain. I've tried battery discharge and that seemed to help a bit. Still having drain issues on idle. I'll go to sleep at 100% and when I wake 6 hours later, I have 96% with Facebook app installed. If I delete Facebook, i'll wake to 100% after 6-7 hours of sleep. Settings are: no toast, no lockscreen backgrounds, no chat. Only things running in the background are Accuweather, Battery Status, and The Weather Channel.

    Still have the Xbox music playlist/app sync issue, but that's a whole other can of worms...

    If these things didn't exist and there was Instagram and Pandora apps available, constant battery reports instead of 30 minute updates, ability to drop down the battery level anywhere, actual sync to W8 that worked, inability to view/click on certain elements in Internet Explorer, (sites like Academy Sports and Wal mart where you try to enter in a zip code to find locations do not work), inability to view animated GIF files outside of the browser, (i.e. messaging app, in photo viewer, etc.) this might/could be the baddest phone ever.

    Until then, i've debated going back to the darkside. Can't imagine how others feel.
    Last edited by EMINENT 1; 12-31-2012 at 01:06 PM.
  18. TheDoctre's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #243  
    I've hit an interesting bug with my Lumia 920 (AT&T) after the Portico update. I have 2 Wi-Fi networks defined. One for work and one for home. After a reboot of the phone it will connect to the Wi-Fi at the location I'm currently in (Work or Home). When I leave that location Wi-Fi reports that its still active and connected to that network. If I turn Wi-Fi off and back on it clears that condition. However, I can now no longer connect to the other network. So I leave home in the morning and my phone was connected to my home network. I get to work and the phone says its still connected to my home network and is reporting full signal. I turn Wi-Fi off an back on and that connection no longer shows. I then try to connect to the Wi-Fi at work and the phone reports "Connection unsuccessful, Your phone couldn't reach the Wi-Fi network office. However, if I reboot the phone it connects up no problem. But now I'm left with the issue that when I go home I get the same "Connection unsuccessful..." message when I attempt to reconnect to my network at home. I factory reset the phone last night and that didn't solve the issue. I wasn't having this problem with the pre-Portico firmware. Anyone else seeing this behavior?
    --
    Soon - Microsoft Surface Pro 128G (not sure of the cover yet)
    Lumia 920 (black)
  19. alfonz's Avatar
    Member

    Posts
    73 Posts
    Global Posts
    79 Global Posts
    #244  
    Quote Originally Posted by joeynox View Post
    dude ios 6 took 15 min to install on a 3gs
    lol and ios 6 is pile of **** and many people wish they never upgraded to
  20. cameradork's Avatar
    Member

    Posts
    555 Posts
    #245  
    Got it on AT&T when it came out. Fixed the camera sharpness issue and didn't introduce any new problems. Been very happy with it.
  21. klcow's Avatar
    Member

    Posts
    126 Posts
    Global Posts
    143 Global Posts
    #246  
    Quote Originally Posted by Yudy Herwibowo View Post
    is it safe to flash back to the original firmware? or downgrading from 1232.5951.1249.1002 to 1232.5951.1249.1001? this is so new to me. i read flashing a downgrade version of firmware may cause brick to your device. can anyone tell me? many thanks in advance
    you can downgrade with no issues
    Thanked by:
  22. camptime's Avatar
    Member

    Posts
    150 Posts
    #247  
    Just a quick note to anyone who lives in Thailand and dose not have the update. Go to Nokia care and complain and they will flash you phone for free. My 920 is now running firmware- 1232.2109.1242.1002. The camera is so much better with daytime photos now. I will keep an eye on battery life as well as some days I was only getting 8 hours.
    Last edited by camptime; 01-10-2013 at 05:58 AM.
  23. gumpert7's Avatar
    Member

    Posts
    6 Posts
    #248  
    Quote Originally Posted by sapperdad17 View Post
    Love the new features. Only two bad things left.

    1. Battery life is worse now, I hardly get 11 hours on minimal use. Ugh!
    2. Fix the music DRM issue! I've already went over my 2GB plan for the month and it doesn't roll over for another 2 weeks. Ughhh. I should not have to stream music, I want it on my phone.
    Weird I'm able to dload and listen to all my music offline with no issues
  24. Fitu Pham's Avatar
    Member

    Posts
    69 Posts
    #249  
    Quote Originally Posted by camptime View Post
    Just a quick note to anyone who lives in Thailand and dose not have the update. Go to Nokia care and complain and they will flash you phone for free. My 920 is now running firmware- 1232.2109.1242.1002. The camera is so much better with daytime photos now. I will keep an eye on battery life as well as some days I was only getting 8 hours.
    Hey, thanks for your info, how long it take to flash that? and is all the data (photos, apps, musics, videos) on the phone ereased?
    Thanks a lot.


    Sent from my iPad using Tapatalk HD
  25. kanisian's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #250  
    Weird that after the update my 920 still gets really hot for some tasks. In fact, it's pretty warm right now -_-

Similar Threads

  1. Replies: 13
    Last Post: 12-19-2012, 09:47 AM
  2. Portico update anyone?
    By GomzyRockz in forum Windows Phone 8
    Replies: 2
    Last Post: 12-18-2012, 02:59 PM
  3. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 10:35 AM
  4. Replies: 1
    Last Post: 12-12-2012, 09:22 PM
  5. Portico Update Improvements?
    By Glenn Penzone in forum HTC 8X
    Replies: 8
    Last Post: 12-12-2012, 05:01 PM

Posting Permissions