Results 1 to 15 of 15
  1. thekonger's Avatar
    Member

    Posts
    238 Posts
    Global Posts
    278 Global Posts
       #1  
    To set 3G only on AT&T use this method. Read entirely as there's one step that gets the change to stick. I read it in another thread but can't find it right now. But it did work for my 920.

    Do the ##3282# field test
    Hit the three buttons and go into settings
    The important step: Toggle ENS to off and reboot. From my understanding ENS stands for Emergency Notification System and unless you subscribe I don't think it hurts to leave it off.
    Now go back to the field test and switch to 3G Only and the change should stick
  2. tibere86's Avatar
    Member

    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #2  
    Quote Originally Posted by thekonger View Post
    To set 3G only on AT&T use this method. Read entirely as there's one step that gets the change to stick. I read it in another thread but can't find it right now. But it did work for my 920.

    Do the ##3282# field test
    Hit the three buttons and go into settings
    The important step: Toggle ENS to off and reboot. From my understanding ENS stands for Emergency Notification System and unless you subscribe I don't think it hurts to leave it off.
    Now go back to the field test and switch to 3G Only and the change should stick
    I manually flashed the new Portico update today and it seems to disable ##3282# access. Can anyone else confirm? Prior to update, I was able to input ##3282# and force my Lumia into 2G or 3G or 4G only modes.
  3. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    2,775 Posts
    Global Posts
    4,429 Global Posts
    #3  
    Thanks for the tip! I wasn't aware of ##3282#! That's a beauty little shortcut. Worked on my international unlocked HTC titan in the UK on Three. Will be good to jam into 3G when they get 4G. I find it fast enough.

    "Fortune cookie said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
  4. Traxan's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #4  
    I have a question about this.

    I go into the Field Test menu (##3282) and set it to 3G only, but it never stays. It keeps resetting to automatic. How do I make it stick? There's no save options/settings.

    TIA.
  5. GabrielStorm's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    186 Global Posts
    #5  
    Quote Originally Posted by Traxan View Post
    I have a question about this.

    I go into the Field Test menu (##3282) and set it to 3G only, but it never stays. It keeps resetting to automatic. How do I make it stick? There's no save options/settings.

    TIA.
    From the OP.

    To set 3G only on AT&T use this method. Read entirely as there's one step that gets the change to stick. I read it in another thread but can't find it right now. But it did work for my 920.

    Do the ##3282# field test
    Hit the three buttons and go into settings
    The important step: Toggle ENS to off and reboot. From my understanding ENS stands for Emergency Notification System and unless you subscribe I don't think it hurts to leave it off.
    Now go back to the field test and switch to 3G Only and the change should stick
    ~gabriel
  6. Traxan's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #6  
    Ok that seems to do it. Thanks.
  7. steve kaufmann's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #7  
    I have a nokia 920, i dial the number and hit call, then close and then settings, nothing there. Im doing something wrong please help.

    thamks
    stevek
  8. awesomeindeed's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    93 Global Posts
    #8  
    this no longer works after Portico. Field test code has been disabled.
  9. zombiegrrl86's Avatar
    Member

    Posts
    51 Posts
    Global Posts
    54 Global Posts
    #9  
    Quote Originally Posted by awesomeindeed View Post
    this no longer works after Portico. Field test code has been disabled.
    It still works, you need to dial ##3282 NOT ##3282#
  10. sachinvermarip's Avatar
    Member

    Posts
    8 Posts
    #10  
    Thanks a lot! ##3282 works.
  11. xer0piggy's Avatar
    Member

    Posts
    1 Posts
    #11  
    I thought ENS was Enhanced Network Services (or sometimes Selection)??
  12. stoneysilence's Avatar
    Member

    Posts
    113 Posts
    Global Posts
    145 Global Posts
    #12  
    I tried this on my phone. It saves and in the settings it says 3g however when I am on the phone itself it still only shows one bar and 4g like it's not saved. I tried rebooting it several times and every time it is saved and says 3g in the diag menu but when I pull down the info from the top it says 4g.

    Sent from my Nexus 7 using Tapatalk HD
  13. pookiewood's Avatar
    Member

    Posts
    41 Posts
    #13  
    Quote Originally Posted by stoneysilence View Post
    I tried this on my phone. It saves and in the settings it says 3g however when I am on the phone itself it still only shows one bar and 4g like it's not saved. I tried rebooting it several times and every time it is saved and says 3g in the diag menu but when I pull down the info from the top it says 4g.

    Sent from my Nexus 7 using Tapatalk HD
    It's Correct. It's 4G HSPA not 4G LTE.
  14. stoneysilence's Avatar
    Member

    Posts
    113 Posts
    Global Posts
    145 Global Posts
    #14  
    Quote Originally Posted by pookiewood View Post
    It's Correct. It's 4G HSPA not 4G LTE.
    But I still only get 1bar while on 3g I should have 3bars.

    Sent from my Nexus 7 using Tapatalk HD
  15. Zolotoy's Avatar
    Member

    Posts
    220 Posts
    #15  
    So, what's a way of setting up 3g only on ATT phone?

Similar Threads

  1. Replies: 6
    Last Post: 07-07-2012, 11:39 AM
  2. Pandora app on AT&T store advert
    By rybob1 in forum Windows Phone 7
    Replies: 8
    Last Post: 04-29-2012, 05:04 PM
  3. Replies: 5
    Last Post: 04-13-2012, 11:57 AM
  4. Slow 3G download speeds on AT&T
    By gravage in forum Samsung Focus
    Replies: 0
    Last Post: 12-02-2010, 04:17 PM

Posting Permissions

B