Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. VisceralMonkey's Avatar
    Member

    Posts
    115 Posts
    Global Posts
    127 Global Posts
       #1  
    Ok, so I've set gmail to forward my emails to an outlook.com alias, however, whenever I attempt to login to outlook.com by adding a mail account, it says the information is incorrect, when I know it's not. I'm so confused as to why this isn't working, I can login via the web with no issue, but when I try to use the exact same info to add an outlook account to mail, it doesn't work.
  2. MikeTheYid's Avatar
    Member

    Posts
    72 Posts
    #2  
    You can't log in to an alias only a main account and then reply/send from the alias.

    You should create a new one if you want to actual log in.

    I did the same thing so lost the actual outlook addy I wanted.
  3. VisceralMonkey's Avatar
    Member

    Posts
    115 Posts
    Global Posts
    127 Global Posts
       #3  
    Crap, that's a problem for me. Thanks for the confirmation though.

Similar Threads

  1. Can't get my 920 to Hard Reset
    By TenTwelve in forum Nokia Lumia 920
    Replies: 5
    Last Post: 12-04-2012, 10:30 AM
  2. Replies: 3
    Last Post: 11-21-2012, 03:27 PM
  3. My story to try to get Lumia 920
    By almard in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-19-2012, 05:13 AM
  4. My story to try to get Lumia 920
    By almard in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-19-2012, 12:22 AM
  5. Replies: 25
    Last Post: 11-17-2012, 08:22 PM

Posting Permissions