Page 1 of 2 12 LastLast
Results 1 to 25 of 40
Like Tree4Likes
  1. MaliaLumia920's Avatar
    Member

    Posts
    15 Posts
       #1  
    Hi everyone! While I absolutely love my new Lumia 920, I have been experiencing an intermittent issue making/receiving calls. On several occasions, when making or answering calls, I hear absolutely nothing on the line (no ringing, no voices, nothing) even though the screen indicates that the calls are connected and in progress. The people I am trying to talk to are completely unable to hear me either. The only way I have been able to resolve this is by soft resetting the phone, but has been happening every few days. I am curious whether any other Lumia 920 owners are having similar problems or if this a known issue of some kind. Thanks :)
  2. Sam Sabri's Avatar
    Member

    Posts
    231 Posts
    Global Posts
    244 Global Posts
    #2  
    I haven't experienced nor heard of this being a widespread problem. We'll see if anyone else chimes in and whether or not you're alone. If you are, take the phone back and get a replacement unit as that is very odd.
    Sam Sabri
    Writer - Windows Phone Central
    Email - sam@wpcentral.com (email me vs. PMs in the Forums. I'll see it quicker through email)
    Twitter - @samsabri
    Socl - Sam Sabri
  3. #3  
    I found one other person with this problem; it was reported under thread titled "No Sound". So that makes three of us so far. I cannot make or receive a call unless I use my headset or speakerphone. Thought maybe was Bluetooth problem so I turned it off...but that did not help. My issue was intermittent when I first got my 920; but since the Portico update, it has become a permanent "feature"
  4. johninsj's Avatar
    Member

    Posts
    373 Posts
    #4  
    Quote Originally Posted by Charles Barnhart View Post
    I found one other person with this problem; it was reported under thread titled "No Sound". So that makes three of us so far. I cannot make or receive a call unless I use my headset or speakerphone. Thought maybe was Bluetooth problem so I turned it off...but that did not help. My issue was intermittent when I first got my 920; but since the Portico update, it has become a permanent "feature"
    This means your headphone jack is "jacked" - the switch inside is stuck, so your phone thinks it always has a headphone inserted.
  5. JY CHEN's Avatar
    Member

    Posts
    1 Posts
    #5  
    I've had my Lumia for 2 weeks and the problem I face is as follows:
    1) audio jack of my desktop speaker (or any other audio devices with 3.5mm jack) is inserted into Lumia 920 3.5mm port.
    2) My music is playing nicely on the speakers... when a phone call comes in.
    3) Ring tone is heard nicely through the speakers...until I answer the call.
    4) No audio!! Not even when I pass to Speaker mode. Other party cannot hear my phone side too.
    5) From this point on, the phone will not have voice call audio. Even after the audio jack removed.
    6) I have to turn the phone off and on again. then audio of voice call is restored.

    I have since tried this use case with my home stereo 3.5 mm jack Audio IN, and my car stereo 3.5 mm Audio IN. Same thing, now sound in calls. Difference is, after I remove the 3.5 mm jack, it become OK again without resetting the phone.

    I contacted Nokia tech support chat and they do not know what to make of this. I asked them to investigate. They wrote and email back to say that they search the internet and have not heard of this problem.

    Anyone can actually successfully make a voice call through external speakers connected to the 3.5 mm jack? Please let me know. Thanks.
  6. llpqll's Avatar
    Member

    Posts
    2 Posts
    #6  
    I have very similar problem here, 100% hits with following procedure

    - plug in an third party earphone (try to use a decent one without mic for better sound quality listening to music)
    - listen to music with whatever apps
    - dial one or sometime several calls, then suddenly no sound for all calls forever until reset the phone
    - music no problem

    Repeat everything but with the stock earphone or other earphone with mic, No Problem.

    Not sure if this can give any clue but seems like a software issue when handling pure audio line out!!
  7. #7  
    Hmmmm interesting. I was having this problem couple of times but i was always thinking that is something wrong with my carrier (overload on lines or something). For me i was happening only for received calls. I was hearing nothing and other side was hearing only some random noises/cracks.
  8. Murat Doganer's Avatar
    Member

    Posts
    1 Posts
    #8  
    Hi, I just created an account just to share my experience with you!

    Yesterday I bought an FM Transmitter for my car so i can listen to the music on my Lumia through the car speakers. It worked great! I used it one, ive had my Lumia 920 for 2 days and now i couldnt hear calls or music or anything that required Sound output. Strangely enough Ringtones and notifications worked fine. Keyboard sound didnt work, nor was i able to use the Voice Recognition App.

    I tried MANY things, cleaned out the jackport using a q-tip (incase it was jacked), tried searching online for a possible fix, NOTHING came up. I even rebooted 4/5 times and nothing.

    But then I had one last option left. An option i was trying to avoid. I had to completely and utterl reset the phone back to its factory settings, everything on my phone was deleted and reset as if brand new. After the Initial Install; ALAS! SOUND IS BACK.

    So try to do a hard reset/factory reset. I am 99% certain that will fix the problem. - Go to Settings>About>RESET YOUR PHONE.

    To those that haven't had it yet, take this precautionary measure;

    >While your phone is working perfectly, BACK IT UP. So when this problem happens you can easily RESTORE to that backup and it should work fine (a factory RESET is still necessary).

    Hope this helps anyone :) And Good Luck.
  9. rockisland's Avatar
    Member

    Posts
    1 Posts
    #9  
    Hi All,

    I have a Lumia 820 since mid-December. I just set up this account to add that I too have had the problem with the "no audio after using the jack". I solved it by following the other user (Murat)'s advice and did a factory reset. I had everything backed up to the cloud so it worked fine after the reset.

    Not sure why it happened but now it works fine again.

    Rockisland HK
  10. Anirudh Sarma's Avatar
    Member

    Posts
    49 Posts
    #10  
    Quote Originally Posted by MaliaLumia920 View Post
    Hi everyone! While I absolutely love my new Lumia 920, I have been experiencing an intermittent issue making/receiving calls. On several occasions, when making or answering calls, I hear absolutely nothing on the line (no ringing, no voices, nothing) even though the screen indicates that the calls are connected and in progress. The people I am trying to talk to are completely unable to hear me either. The only way I have been able to resolve this is by soft resetting the phone, but has been happening every few days. I am curious whether any other Lumia 920 owners are having similar problems or if this a known issue of some kind. Thanks :)
    I had the same problem, had to send it in for repairs. I also had problems with text messages also. I think there was some problem with the radio of the phone. Nevertheless, works fine now
  11. korakki's Avatar
    Member

    Posts
    2 Posts
    #11  
    Hi everybody, had to also register to report that I'm having the exact same problem. I can't hear any sounds from my speakers when trying to play music or when playing a game.
    When a call comes in I can hear the ringtone and same with message/notification beeps. No sound on regular phone calls.

    So I guess the headphone jack is "jacked". Have to do a reset to factory settings tomorrow. Hope it solves the issue.

    Nokia/M$, please have a look into this!
  12. Aanze's Avatar
    Member

    Posts
    10 Posts
    #12  
    Hi everyone, exact same problem here.. I was wondering how you did fix that ? Soft reset (Vol down + power) won't work unfortunately..
  13. korakki's Avatar
    Member

    Posts
    2 Posts
    #13  
    Did a hard reset just to see the cog wheels spin and spin and spin. A soft reset helped and I was able to start restoring the system. At 97% it says that it can't continue restoring... The phone worked after that but the exact same headphone jack problem existed. Now I sent it for exchange/repair.
  14. Nave822lumia's Avatar
    Member

    Posts
    13 Posts
    #14  
    Even I face the Same intermittent issues at times when dial any number from Lumia 822 then there is no dial tone, i couldnt here the other end person not even the single word, it happens quite frequently.... I was wondering is it something to do with SIM CARD ????????????????????????
  15. #15  
    Hello there,

    I'm also having the same problem.
    No sound at all when I call...
    Playing music, hearing my ringtone, ... works fine.
    This is a big mistake of Nokia. Such a basic thing that goes wrong.
    Basics why you buy a phone? --> to text and to call??!!
    Whatever.. Maby an update will help or like some people here say to reset the whole phone..
  16. #16  
    Just got my phone resetted Hard..
    Calling someone is no problem any more :)!!!
  17. llpqll's Avatar
    Member

    Posts
    2 Posts
    #17  
    Hi everyone,

    Just like to share with you that my problem has now been fixed with the latest firmware update available this week, Finally.
  18. DavidFrank's Avatar
    Member

    Posts
    14 Posts
    #18  
    Oh finally... Great news
  19. #19  
    Hi everyone, I found this forum searching for a solution, I have the same issue, this is the second phone in two weeks and I once again have no audio at all. I can't hear anything and no one can hear me. It's utterly frustrating, I've already had to start over once and now it seems I'll have to again. I have the Nokia Lumia 620, should have bought a Samsung :(
  20. #20  
    I did the factory reset and all is well. I made sure I backed up to the cloud and everything was restored as expected. So make sure you have a Microsoft account and just sign in using that on reset. Does anyone know what causes this issue? I'm expecting it to occur again.
  21. Horsefeathers7's Avatar
    Member

    Posts
    1 Posts
    #21  
    I have a Windows phone with Windows 8 installed - or at least the phone version - as soon as I ran an update I have no sound at all for incoming or outgoing calls. This might be a driver issue. I work as a systems admin and see driver issues for otther things so why not a crummy Windows 8 operating system? I'll be bringing my phone back for a new one. No updates from now on - if it is working and ain't broke as they say :-)
  22. carolinesami's Avatar
    Member

    Posts
    7 Posts
    #22  
    yes i did today too but when using loudspeaker it worked, but when by plugging in a headset and plugging out, the sound came back but only for few mins and then it goes away again ! i did a soft and hard reset still the same bug
  23. carolinesami's Avatar
    Member

    Posts
    7 Posts
    #23  
    how do i get this firmware???
  24. carolinesami's Avatar
    Member

    Posts
    7 Posts
    #24  
    i did a hard and soft reset and still not working
  25. squire777's Avatar
    Member

    Posts
    1,132 Posts
    #25  
    Odd but I experienced this today. Dialed some numbers but didn't hear anything including the ringing or the person on the other end. They did not hear me either.

    I turned off the phone and turned it on again and it seemed to work afterwards.


    I had not been listening to any music or using the headphone jack earlier in the day.
Page 1 of 2 12 LastLast

Similar Threads

  1. Issues with tilting the phone during calls
    By RickFelt in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-17-2012, 10:05 PM
  2. Why no text reflow? So far my biggest issue with WP7
    By altoids2011 in forum Windows Phone 7
    Replies: 10
    Last Post: 09-17-2012, 02:35 AM
  3. No Audio on Calls
    By CommutinJoe in forum Nokia Lumia 900
    Replies: 2
    Last Post: 08-27-2012, 11:23 AM
  4. Issue with screenlock when calling / being called
    By XBWillem in forum HTC TITAN
    Replies: 2
    Last Post: 03-04-2012, 07:43 PM
  5. Poll:No issues with your TITAN?
    By cyrus_the_great in forum HTC TITAN
    Replies: 12
    Last Post: 12-13-2011, 05:56 AM

Posting Permissions

B