Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. emptyy's Avatar
    Member

    Posts
    50 Posts
       #1  
    wp_ss_20121212_0003.png
  2. CamiKitti's Avatar
    Member

    Posts
    291 Posts
    #2  
    Same problem.
  3. blistirs's Avatar
    Member

    Posts
    8 Posts
    #3  
    It happen to me earlier this week when trying to do the update. Looks like it stalled during the installation of the update and I had to reboot the phone. I've been holding out on having to do a hard-reset in case Nokia comes up with a solution
  4. CamiKitti's Avatar
    Member

    Posts
    291 Posts
    #4  
    Quote Originally Posted by blistirs View Post
    It happen to me earlier this week when trying to do the update. Looks like it stalled during the installation of the update and I had to reboot the phone. I've been holding out on having to do a hard-reset in case Nokia comes up with a solution
    I'm doing the same thing too. It seems as though not many people have this problem. We're unlucky. It's quite annoying to have to do a hard reset for the device.
    Sent from my Nokia Lumia 920 using Board Express

Similar Threads

  1. wrong info after update extras+info
    By moonboy509 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 12-02-2012, 04:58 AM
  2. CNET Video's do not play after update
    By mapexvenus in forum Microsoft Surface for Windows RT
    Replies: 4
    Last Post: 11-19-2012, 04:19 AM
  3. Updated Xbox Extras app not working
    By kenzibit in forum Windows Phone 7
    Replies: 5
    Last Post: 10-28-2012, 10:45 AM
  4. Zombies!!! Not working after update
    By CoopII in forum Windows Phone Games
    Replies: 2
    Last Post: 03-12-2012, 03:14 AM
  5. Mango game updates not showing up after update?
    By Dark Mirage in forum Windows Phone Games
    Replies: 2
    Last Post: 12-07-2011, 08:00 AM

Posting Permissions

B