Results 1 to 9 of 9
  1. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    395 Global Posts
       #1  
    I have only one e-mail account set up for my 920 and its the main one I signed in with. Problem is, the last day it synced e-mails was the 2nd. I tried manually syncing, I tried changing sync settings to push instead of once an hour, I tried powering the phone down, but it always says up to date. However, when I go to the browser on my phone and go to outlook.com and sign in, there's new e-mails there. I don't know if this is just an issue for me, but I figured I would post and see if anyone else had the issue or solutions?
  2. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    395 Global Posts
       #2  
    Any suggestions, anyone?
  3. congusano's Avatar
    Member

    Posts
    382 Posts
    #3  
    Quote Originally Posted by 5tephen View Post
    Any suggestions, anyone?

    Go in to your email and account settings, and re-enter any information you can for the account (retype your password, make sure "content to sync" has Email checked, etc...?
  4. Zarfus's Avatar
    Member

    Posts
    8 Posts
    #4  
    What kind of account? Do you have it setup using advanced or the generic settings (like, gmail, or yahoo, etc).

    My yahoo once stopped updating, and i just deleted the account, brought it back up, and it's good again.
  5. azasadny's Avatar
    Member

    Posts
    75 Posts
    #5  
    My AT&T, Google and Hotmail email accounts all work, but it took a little effort to get them configured, especially the AT&T account because it's setup for SSL...
  6. Squatting Hen's Avatar
    Member

    Posts
    833 Posts
    Global Posts
    966 Global Posts
    #6  
    I am having a similar issue. I am using my outlook.com Microsoft account on the phone and it is setup to sync email. I have had it setup to sync as items arrive and it has worked flawless up until two days ago. Now it does not. I have not changed any settings. I did try changing it to every two hours and then back to as items arrive but that did not help. Emails arrive anywhere from 12 minutes to 48 minutes after they were sent. They all appear instantly if I use the web and login at outlook.com

    When I open the pinned email account it says email up to date. If I click the refresh icon, emails arrive. This is very frustrating, as I loved having my emails arrive instantly.

    I have also unselected to sync email to this account and then rechecked it but that didn't help either. Neither did a soft reset.

    When I do sync manually emails populate and have an earlier time stamp
    .
  7. aaa6112's Avatar
    Member

    Posts
    532 Posts
    #7  
    Quote Originally Posted by Squatting Hen View Post
    I am having a similar issue. I am using my outlook.com Microsoft account on the phone and it is setup to sync email. I have had it setup to sync as items arrive and it has worked flawless up until two days ago. Now it does not. I have not changed any settings. I did try changing it to every two hours and then back to as items arrive but that did not help. Emails arrive anywhere from 12 minutes to 48 minutes after they were sent. They all appear instantly if I use the web and login at outlook.com

    When I open the pinned email account it says email up to date. If I click the refresh icon, emails arrive. This is very frustrating, as I loved having my emails arrive instantly.

    I have also unselected to sync email to this account and then rechecked it but that didn't help either. Neither did a soft reset.

    When I do sync manually emails populate and have an earlier time stamp
    .
    I am also experiencing the delay in receiving Outlook emails even when it is setup to sync "as items arrive".
  8. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    395 Global Posts
       #8  
    Quote Originally Posted by congusano View Post
    Go in to your email and account settings, and re-enter any information you can for the account (retype your password, make sure "content to sync" has Email checked, etc...?
    did that too
  9. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    395 Global Posts
       #9  
    Quote Originally Posted by Zarfus View Post
    What kind of account? Do you have it setup using advanced or the generic settings (like, gmail, or yahoo, etc).

    My yahoo once stopped updating, and i just deleted the account, brought it back up, and it's good again.
    live.com account. Its the only email account I have linked to my phone. So I don't know what happened, since I didn't change anything it just stopped working.

Similar Threads

  1. Weird Gmail new e-mail fetch issue under settings
    By RedLine78 in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 10-29-2012, 12:25 AM
  2. Mail: Active Sync Issue: Error 80072F06
    By Sumit8 in forum Windows Phone 7
    Replies: 1
    Last Post: 06-14-2012, 12:26 PM
  3. Odd mail screen issue
    By gmurray81 in forum Nokia Lumia 900
    Replies: 7
    Last Post: 04-23-2012, 09:21 AM
  4. Yahoo Mail Issues as of Today?
    By tiny in forum Windows Phone 7
    Replies: 3
    Last Post: 06-11-2011, 11:04 AM

Posting Permissions

B