Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. PhilS_UK's Avatar
    Member

    Posts
    19 Posts
       #1  
    Hi,
    My MMS appears to work and my Data on 3G (Vodafone UK) works fine....but when I go to access points it has a list of APN's all listed as inactive....including one for 'Vodafone contract'

    Guess if it ain't broke....I won't fix it! Anyone understand this more than me?

    Cheers
  2. justsimpleinfo's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #2  
    I just activated my 920 today on T-Mobile USA......... Inserted my sim turned off the phone, waited 15 mins turned the phone back on, went to the APN settings, selected T Mobile... and 5 mins later my data was working just fine...
  3. DaveC76's Avatar
    Member

    Posts
    1 Posts
    #3  
    Any chance you could share all the settings you have used to get 3 running? Just put my new 3 UK sim into my unlocked 920. Sees the phone network fine but no data as yet. Take it i have to set up an access point...?


    Disregard...it's set itself up beautifully!
    Last edited by DaveC76; 01-10-2013 at 09:31 AM.
  4. #4  
    Quote Originally Posted by DaveC76 View Post
    Any chance you could share all the settings you have used to get 3 running? Just put my new 3 UK sim into my unlocked 920. Sees the phone network fine but no data as yet. Take it i have to set up an access point...?
    You don't actually setup Access Point. It detects the correct settings based on the SIM you insert.
    For instance, in my list of Access Points, I can choose from Bell Mobility/Virgin Mobile/PC Mobile - it just so happens these 3 all share the same cell towers.

    Do you have Access Point installed on your phone? If not, follow the link on your phone or scan the QR code here: Unlocked Rogers L920 Internet Tethering working, steps

Similar Threads

  1. Trouble setting the APN manually
    By Biggis in forum Samsung Focus Flash 4G
    Replies: 6
    Last Post: 07-11-2012, 10:59 AM
  2. Bell network APN settings
    By based_graham in forum Windows Phone 7
    Replies: 3
    Last Post: 03-26-2012, 04:35 PM
  3. three (UK) MMS APN settings?
    By cgk in forum Nokia Lumia 800
    Replies: 4
    Last Post: 12-31-2011, 05:23 PM
  4. APN Settings Automatically Set
    By gdubyacobb in forum Samsung Focus
    Replies: 7
    Last Post: 10-11-2011, 10:50 PM

Posting Permissions