Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Chris Zhang's Avatar
    Member

    Posts
    5 Posts
       #1  
    So I've owned the Lumia 920 for about a week and a half now without any problems. But after I charged my phone wirelessly with the wireless charger that came in, I found out that certain core apps would not start. I can't access Settings, Messaging, Calendar, Calculator, Alarms, Internet Explorer, just to name a few. I've already tried hard reset/factory setting restore about 3 to 4 times now (even tried the flash process meant to remedy a bricked Lumia) , and they STILL won't start. Basically when I tap the apps, the phone shifts to a black screen and will sometimes display "Loading" with the moving dots, and then after a while, nothing happens and it takes me back to the Start screen. However, apps that I downloaded from the store were able to start properly. I haven't found anyone else with this issue and I'm most likely going to need to get a replacement, but I was just wondering if anyone here might have any knowledge about this.
  2. Chris Zhang's Avatar
    Member

    Posts
    5 Posts
       #2  
    bump
  3. TMavC5's Avatar
    Member

    Posts
    592 Posts
    #3  
    Quote Originally Posted by Chris Zhang View Post
    So I've owned the Lumia 920 for about a week and a half now without any problems. But after I charged my phone wirelessly with the wireless charger that came in, I found out that certain core apps would not start. I can't access Settings, Messaging, Calendar, Calculator, Alarms, Internet Explorer, just to name a few. I've already tried hard reset/factory setting restore about 3 to 4 times now (even tried the flash process meant to remedy a bricked Lumia) , and they STILL won't start. Basically when I tap the apps, the phone shifts to a black screen and will sometimes display "Loading" with the moving dots, and then after a while, nothing happens and it takes me back to the Start screen. However, apps that I downloaded from the store were able to start properly. I haven't found anyone else with this issue and I'm most likely going to need to get a replacement, but I was just wondering if anyone here might have any knowledge about this.

    I was wondering the same thing after charging my 920 with wireless plate. My email would close itself out , after checking my email in settings it continuously trying to sync non stop. Then my phone reboot and didn't come back on.
  4. Chris Zhang's Avatar
    Member

    Posts
    5 Posts
       #4  
    Quote Originally Posted by TMavC5 View Post
    I was wondering the same thing after charging my 920 with wireless plate. My email would close itself out , after checking my email in settings it continuously trying to sync non stop. Then my phone reboot and didn't come back on.

    Ah damn, that sucks a lot. I've been hearing all sorts of problems this wireless charging plate is giving people. Did you get it replaced at least, or tried flashing it to fix it?
  5. Chris Zhang's Avatar
    Member

    Posts
    5 Posts
       #5  
    bump
  6. anchorman11's Avatar
    Member

    Posts
    2 Posts
    #6  
    I have been having this exact same issue. Email will not open and even when it does, it just gets stuck on Syncing... and then closes. Messaging is hit or miss and contacts will frequently just display as their telephone numbers and not their names.

    I really hope there's a fix for this coming ASAP. There have always been a few bugs here and there since I've had the 920 but today it's been virtually unusable.
  7. Prof Chuck X's Avatar
    Member

    Posts
    6 Posts
    #7  
    So I've been having the same issues. Apps won't open, just flash black then back to start screen. Couldn't send or receive SMS, email and SMS constantly stuck on syncing/connecting. SMS screen showing "No Threads," then repopulating them after closing/reopening the app. Calendar showing no events, again, repopulating after reopening app. I think that covers most of them.

    YMMV, but for me, reboots, popping out SIM card, avoiding wireless charging did not ultimately work. They would provide some relief for an hour or so, but then right back to it.

    So I went to AT&T yesterday. Fortunately, the MS rep was in-store, my phone sh*t its pants in front of them, so I got them to send me a replacement. I indicated to the MS rep that I've read about this on these forums, and she'd never heard of it. She notified her manager on the phone while I was there. So someone knows about this now.

    New phone just arrived, I restored it, but I'm hesitant to use the wireless charging pad. I don't know that's what caused all this, but there does seem to be a correlation. Not sure what to do there. Try to replace the charging pad?

    Anyway, my advice is to replace the phone. Nothing else seemed to fix it, so if you're experiencing this kind of unusability, yell at who you purchased it from and get a new one.

    I'll let you guys know how my new one works, and if wireless charging kills it again.
  8. congusano's Avatar
    Member

    Posts
    382 Posts
    #8  
    possible it isn't the wireless charger, but some other app that you've installed and is running in the background?

    I've used the wireless charger with my phone almost exclusively and i've yet to have any app not be able to open or crash.
  9. lal3208's Avatar
    Member

    Posts
    2 Posts
    #9  
    I have the same exact problem. Any resets do nothing to for the crashes. It seem to have come from my wireless charger I just started using a couple days ago or maybe the new extras+ update from yesterday.
  10. sharpycl's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    64 Global Posts
    #10  
    I have the nokia wireless charger but don't experience the problems you all are experiencing. I did, however, have some issues with apps crashing while starting due to the Skype Beta app. After I uninstalled Skype my phone returned to running like normal. Haven't had a crash in several days.
  11. Rohit Joshi's Avatar
    Member

    Posts
    3 Posts
    #11  
    Same problem. I've had the 920 for about 1 month, worked flawlessly. I bought a wireless charger (Nokia Brand) for the 920 and I am now no longer able to get into my email or other applications. This renders my phone absolutely useless. Judging from the other people on this thread, not worth spending the time to reset. I'm going to try and replace my phone and throw out my wireless charger.
  12. Rohit Joshi's Avatar
    Member

    Posts
    3 Posts
    #12  
    Quote Originally Posted by Prof Chuck X View Post
    So I've been having the same issues. Apps won't open, just flash black then back to start screen. Couldn't send or receive SMS, email and SMS constantly stuck on syncing/connecting. SMS screen showing "No Threads," then repopulating them after closing/reopening the app. Calendar showing no events, again, repopulating after reopening app. I think that covers most of them.

    YMMV, but for me, reboots, popping out SIM card, avoiding wireless charging did not ultimately work. They would provide some relief for an hour or so, but then right back to it.

    So I went to AT&T yesterday. Fortunately, the MS rep was in-store, my phone sh*t its pants in front of them, so I got them to send me a replacement. I indicated to the MS rep that I've read about this on these forums, and she'd never heard of it. She notified her manager on the phone while I was there. So someone knows about this now.
    .................
    I'll let you guys know how my new one works, and if wireless charging kills it again.
    Thanks, any updates would be helpful. When you said that you have 'restored it' did you use an application for that or did you restart the configuration process for all of your email accounts, facebook accounts, etc? If you have found a proper backup tool - I'd love to know what you are using.
  13. lal3208's Avatar
    Member

    Posts
    2 Posts
    #13  
    i have been playing around with my 920.. When i start the phone up in airplane mode all the apps work flawlessly but minutes after i turn on wifi and data they start to crash. it seems it has something todo with syncing that causes the issue.
  14. Rohit Joshi's Avatar
    Member

    Posts
    3 Posts
    #14  
    Quote Originally Posted by Rohit Joshi View Post
    Same problem. I've had the 920 for about 1 month, worked flawlessly. I bought a wireless charger (Nokia Brand) for the 920 and I am now no longer able to get into my email or other applications. This renders my phone absolutely useless. Judging from the other people on this thread, not worth spending the time to reset. I'm going to try and replace my phone and throw out my wireless charger.
    Hello everyone, I just did a 'reset' by holding the 'down-volume' button and the power button. Everything seems to be working now. I'll keep the thread posted.
  15. Reyintaz's Avatar
    Member

    Posts
    1 Posts
    #15  
    I got the problem, apps can't open and huge syncing problems (Messages that I read doesn't show as read), can't send sms (I press the button, but it won't send it), after I finish a phone call, the screen is still black when I am going to press "End call" and if I press the lock button one time, nothing happends, second time, the screen blinks with the "end call" screen, restart gets needed all the time.

    I have also experienced this problem after I got a wireless charging plate, but I don't remember if they occured the same day or not, but it's a relevent fact. I'm waiting to make a DOA on the phone due to another problem, so hopefully I won't get this on the new phone even.
    Thanked by:
  16. Debbie Eagle's Avatar
    Member

    Posts
    1 Posts
    #16  
    I have just read your post, I have had a problem with some aps for almost a week, I did the power button and volume button as suggested and everything works fine, thank you so much
  17. Rasahi's Avatar
    Member

    Posts
    83 Posts
    #17  
    I faced the same problem. Reset my phone through settings>about. All apps works fine at first place. Again today the problem return. Done only the soft reset (volume down+power), all apps are working now instead the default camera is still not working. I don't have a wireless charger, so problem is not caused by that. Not sure what to do next.

    My wife lumia 800 bricked last month, and my Lumia 920 start facing these problems.
  18. Rasahi's Avatar
    Member

    Posts
    83 Posts
    #18  
    Quote Originally Posted by Debbie Eagle View Post
    I have just read your post, I have had a problem with some aps for almost a week, I did the power button and volume button as suggested and everything works fine, thank you so much
    Does the Camera app works?

Similar Threads

  1. Nokia Lumia 920 - Nokia Music not working
    By zfarooq in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-11-2013, 03:14 PM
  2. Lumia 920 bricked after wireless charging
    By usengyap in forum Nokia Lumia 920
    Replies: 159
    Last Post: 08-30-2013, 11:51 PM
  3. Replies: 33
    Last Post: 02-10-2013, 01:49 AM
  4. Replies: 245
    Last Post: 12-29-2012, 09:58 AM
  5. Replies: 16
    Last Post: 11-11-2012, 09:45 AM

Posting Permissions