Results 1 to 4 of 4
  1. BrandonGoodman's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    30 Global Posts
       #1  
    Firstly, Hello to all the WPCentral people. This is my first post on this site. I've been a long time reader of the mobile nations network. I've recently spent most of my time at Android Central. I recently aquired one of the Developer Edition Lumia 920's from MS Build last month. I've just activated service on it using the Walmart/TMobile $30 Monthtly 4G plan. Every thing seem to be working great except for one small thing. Incoming MMS's are not being received. I am testing by sending to and from my other primary line (Verizon Galaxy Nexus). Plain text works correctly in both directions and the Galaxy Nexus receives MMS's being sent by the 920. When I send an MMS from the VZW GNex, its never received by the TMo L920.

    After quite a bit of tinkering, I discovered that if I send using the 11 digit phone number including the country code, "1" in this case, the message is delivered correctly. Its when I send to the 10 digit number that it does not go through.

    Does anyone know if this is normal behavior? I haven't encountered that problem with anyone else that I have texted with... Granted, I don't do a ton of MMS/picture messaging and most of my contacts are Verizon or AT&T users. This just doesn't seem like very user friendly behavior. The messages that are sent by the TMo L920 are received by the VZW GNex as a 10 digit number. So I had to go out of my way to compose a new message thread with the 11 digit number to get it to send. I could not just reply to the message that was just received.
  2. duvalkid's Avatar
    Member

    Posts
    1 Posts
    #2  
    I had the same problem with my 920, I wasn't receiving pic msgs. I called AT&T and they told me to hard reset because something during the activation process "didn't push the profile through"? Anyways i did a hard reset and now im getting my pic msgs like normal, be careful on the hard reset though, good chance of bricking.
  3. Slai's Avatar
    Member

    Posts
    557 Posts
    #3  
    I hard reset my 920 thrice with no bricking :s .
  4. BrandonGoodman's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    30 Global Posts
       #4  
    That sounds like a typical solution from a cellular support rep :(

Similar Threads

  1. Sending and Receiving MMS to/from iPhone?
    By mammaldood in forum Nokia Lumia 920
    Replies: 12
    Last Post: 02-11-2013, 09:12 PM
  2. Receiving MMS Video from iPhone 4s???
    By nlocurto in forum Nokia Lumia 900
    Replies: 10
    Last Post: 12-06-2012, 02:08 PM
  3. Receiving MMS on Vodafone UK
    By tweedbean in forum Nokia Lumia 900
    Replies: 11
    Last Post: 07-11-2012, 11:56 AM

Posting Permissions

B