Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 7 123456 ... LastLast
Results 1 to 25 of 160
Like Tree1Likes
  1. usengyap's Avatar
    Member

    Posts
    2 Posts
       #1  
    Hi,

    I recieved my free wireless charger 2 days ago. Immediately i opened up the box and start using it.
    i saw that my phone is charging. So everything was good, then i left it there for 2 hours.

    After that, i noticed that my phone was off. Then i tried to power it up. But it can't. My phone is bricked!!!!

    Anyone see the similar issue? Any advice?

    Thanks.
  2. congusano's Avatar
    Member

    Posts
    382 Posts
    #2  
    Quote Originally Posted by usengyap View Post
    Hi,

    I recieved my free wireless charger 2 days ago. Immediately i opened up the box and start using it.
    i saw that my phone is charging. So everything was good, then i left it there for 2 hours.

    After that, i noticed that my phone was off. Then i tried to power it up. But it can't. My phone is bricked!!!!

    Anyone see the similar issue? Any advice?

    Thanks.
    plug it in with the regular charger and see if it turns on?

    if not, hold the power button alone for 2, 5 or 10 seconds and see if anything shows up on your screen?
    Thanked by:
  3. alikokce's Avatar
    Member

    Posts
    25 Posts
    #3  
    Quote Originally Posted by usengyap View Post
    Hi,

    I recieved my free wireless charger 2 days ago. Immediately i opened up the box and start using it.
    i saw that my phone is charging. So everything was good, then i left it there for 2 hours.

    After that, i noticed that my phone was off. Then i tried to power it up. But it can't. My phone is bricked!!!!

    Anyone see the similar issue? Any advice?

    Thanks.

    Wow.. Thats sounds scary.. I will receive my charging plate today and now worrying about it too. Cuz I recently exchanged my 920 cuz it got bricked after a restore. Dunno, but hopefully it won't do the same thing to my phone.
    Thanked by:
  4. Reflexx's Avatar
    Member

    Posts
    4,225 Posts
    #4  
    If that doesn't work, hold down the power+volume down buttons for ten seconds. That will be the equivalent of a battery reset.

    What apps do you have on your phone?

    I think that Windows Phone 8 does have some stability issues depending on what apps are installed on the phone. An update (Apollo+) is coming next month I think.
    Thanked by:
  5. KoukiFC3S's Avatar
    Member

    Posts
    534 Posts
    Global Posts
    2,660 Global Posts
    #5  
    Hold power + volume down. Your phone should reboot.
    Thanked by:
  6. usengyap's Avatar
    Member

    Posts
    2 Posts
       #6  
    Thanks guys! u guys are awesome.

    I try the volume down + power button. Now it finally can power up.
    But right now, it seems a bit weird. I plug in using wall charger (non wireless), the charging icon keep on flashing... I don't recall I see that before. if it is charging, the icon should be just static.
    Now the icon keep on flashing... man......

    Anyway, thanks for all the helps I got... this forum is awesome! :)
  7. alphonsohall's Avatar
    Member

    Posts
    127 Posts
    #7  
    Quote Originally Posted by usengyap View Post
    Thanks guys! u guys are awesome.

    I try the volume down + power button. Now it finally can power up.
    But right now, it seems a bit weird. I plug in using wall charger (non wireless), the charging icon keep on flashing... I don't recall I see that before. if it is charging, the icon should be just static.
    Now the icon keep on flashing... man......

    Anyway, thanks for all the helps I got... this forum is awesome! :)
    The battery icon (in the top right corner) flashes on mine when its on charge, this is normal.
    Thanked by:
  8. Shap2012's Avatar
    Member

    Posts
    49 Posts
    #8  
    I just had the EXACT same thing happen last night. Let phone sit on my new wireless charger and it shut off and would not respond at all.. Held volume down+power for about 15 seconds and it came back... Scary stuff.


    Also noted when wireless charging it was getting very hot. Something doesn't seem right.
  9. Joe920's Avatar
    Member

    Posts
    299 Posts
    #9  
    I've also had the phone get really hot when charging wirelessly. Is that expected or does that only happen for some 920s? I wonder if the 'bricked' state is after a shutdown due to overheating.
  10. Shap2012's Avatar
    Member

    Posts
    49 Posts
    #10  
    Quote Originally Posted by Joe920 View Post
    I've also had the phone get really hot when charging wirelessly. Is that expected or does that only happen for some 920s? I wonder if the 'bricked' state is after a shutdown due to overheating.
    that was my initial thought. I hope the heat isn't standard as consistant heat is a key element to decreasing battery performance.
  11. tissotti's Avatar
    Member

    Posts
    1,106 Posts
    #11  
    I wish people would know those simple button combinations before shouting the bricked mantra here. Button combinations have been the norm since first iPhone and 1g ipod touch across all devices.

    As far as the issue goes it could also be related to the random reboots that Windows Phone 8 has had.
  12. Harry Ola's Avatar
    Member

    Posts
    35 Posts
    #12  
    Every time I have left my 920 on the wireless charging plate for any length of time, it has frozen on the black screen and can only be woken with a soft reset (hold volume down + power button). This is definitely a wireless charging problem because I charged it the old fashioned way last night (with a wire) and it was fine this morning.

    Any chance this will be fixed in a software update, or does this sound like a hardware problem?
    Thanked by:
  13. #13  
    I don't think this is related to wireless charging specifically. People have had this issue happen without being on a charge cycle. Just today I checked my ema9l, set the phone down (not on a charger), and when I picked it up again about ten minutes later it was unresponsive. Had to do the power and volume down trick. Thinking this is an issue with WP8.
  14. Harry Ola's Avatar
    Member

    Posts
    35 Posts
    #14  
    Mine has only frozen when it has been sat on the wireless charger for any length of time.

    I note that the manual says remove from the charger when charged, so I wonder if Nokia anticipated this problem?
  15. InnocuousScreenname's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    79 Global Posts
    #15  
    I left my phone on the wireless charger for four hours today (charging from about 75 percent). When I woke up from my nap, everything seemed fine. Both charger and phone were cool to the touch. The phone does get a little warm when charging, but I haven't done a full, all out charge (from twenty to thirty percent to full charge) as of yet.

    Hearing the horror stories about wireless charging does give me feelings of trepidation, so I'll just continue to tread lightly.
  16. theta orionis's Avatar
    Member

    Posts
    48 Posts
    Global Posts
    56 Global Posts
    #16  
    Hmmm...haven't received my wireless charger yet and now I'm wondering if I should use it when it arrives. I keep a wired charger at home and at work so I'm wondering if I need this headache. I've had my 920 for a few weeks now and have yet to have any rebooting or screen freeze issues.
  17. steeleblue's Avatar
    Member

    Posts
    87 Posts
    #17  
    I use the charging stand and simply put my phone on it every night when I go to bed and pick it up after I get up. Hasn't frozen yet. I think it's related to the freeze issues and hear there is a fix coming. As for removing from the charger when it's charged, well, I'm just not going to do that. My stand stops charging when it full (the light goes out). And I have used it during the day when I first got it, never even got warm. The heating would worry me. I hope you guys don't have defective units because not all of them heat up.
  18. octavian90's Avatar
    Member

    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #18  
    I just got my wireless charger yesterday, left it charging overnight, and woke up to a "bricked" phone. Vol down+power worked...should I switch units?? If only some units are doing this, maybe this is defective? Or is there a software fix coming?
  19. jdhooghe's Avatar
    Member

    Posts
    504 Posts
    Global Posts
    1,827 Global Posts
    #19  
    So every time I charge mine via wall charger, the OS gets super sluggish. I'm worried now that as soon as I do get a wireless charger, I'll have to deal with this :/
  20. Harry Ola's Avatar
    Member

    Posts
    35 Posts
    #20  
    Just an update on my situation. Not had any freezes since the first time I charged it with a wire. Now when it sits on the wireless charger and reaches maximum, the charger turns off. I got the wireless charger with the phone, so I had never charged it with a wire before going wireless. Don't know if this is related or not, but would explain why I have had problems and people who got their chargers after 2 weeks have been OK.
  21. octavian90's Avatar
    Member

    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #21  
    Update: 2 out of 2 nights on wireless charger, phone was dead in the morning and had to soft reset. Any advice? Should I exchange the phone??
  22. ryanj04's Avatar
    Member

    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #22  
    I have had this same exact issue! My phone would say it was charging when on the wirless chargning plate and the battery level would actually decrease. I tried it on a couple of different charging pads and it did the same thing. So I called AT&T and they are shipping me another phone...
  23. octavian90's Avatar
    Member

    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #23  
    Quote Originally Posted by ryanj04 View Post
    I have had this same exact issue! My phone would say it was charging when on the wirless chargning plate and the battery level would actually decrease. I tried it on a couple of different charging pads and it did the same thing. So I called AT&T and they are shipping me another phone...
    actually my phone charges just fine, but for some reason shuts down over night! When I soft reset, the phone shows full charge.
  24. Heatnup's Avatar
    Member

    Posts
    13 Posts
    #24  
    I can confirm the same issues here on my Nokia Lumia 920's and charging. Received the wireless charger and everytime we place the phone on there for at least an hour, it is blank when we check it and we have to do a soft reset with the buttons. That happens everytime...sort of makes wireless charging a useless venture?

    Second, I can also confirm that when the device is plugged into power and charging, the phones are very slow and nearly useless to use while charging.

    I love the Nokia 920's, but wish these little issues didn't exist.
  25. Etyrnus's Avatar
    Member

    Posts
    372 Posts
    #25  
    I can't stress this enough, we need to be letting Nokia know about this, by whatever means you can. I had told them a couple weeks ago on twitter when it happened to me. But the more of us that help, the better they can help us.
    Arguing with an ***** is like playing chess with a pigeon.
    You could be the greatest player in the world, but the pigeon will still knock over all the pieces, s--t on the board and strut around triumphantly-Tomtom6 on NcSportbikes.com
Page 1 of 7 123456 ... LastLast

Similar Threads

  1. Lumia 920 and non-Nokia Charging Pads
    By yodies in forum Nokia Lumia 920
    Replies: 37
    Last Post: 05-06-2013, 03:26 AM
  2. Lumia 822 only needs wireless charging plate for wireless charging.
    By db4williams in forum Upcoming & Rumored Devices
    Replies: 30
    Last Post: 11-25-2012, 08:11 PM
  3. Replies: 11
    Last Post: 11-16-2012, 02:15 PM
  4. 920 bricked after hard reset
    By Hunter Skipworth in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-14-2012, 10:51 PM
  5. Replies: 16
    Last Post: 11-11-2012, 09:45 AM

Posting Permissions