Page 1 of 2 12 LastLast
Results 1 to 25 of 29
  1. toupac's Avatar
    Member

    Posts
    4 Posts
       #1  
    Anyone else experience this? Is there a fix for this? Just started experiencing these past couple days and not sure why. Its annoying because I can't hang up nor put it on speaker if needed.
  2. pikablu0530's Avatar
    Member

    Posts
    12 Posts
    #2  
    Quote Originally Posted by toupac View Post
    Anyone else experience this? Is there a fix for this? Just started experiencing these past couple days and not sure why. Its annoying because I can't hang up nor put it on speaker if needed.
    Make sure there's nothing (i.e. your hand, or if you put any cover on, the cover) blocking the proximity sensor, which is located on the top of the phone I believe.
  3. congusano's Avatar
    Member

    Posts
    382 Posts
    #3  
    Quote Originally Posted by toupac View Post
    Anyone else experience this? Is there a fix for this? Just started experiencing these past couple days and not sure why. Its annoying because I can't hang up nor put it on speaker if needed.
    check for a smudge on the upper right corner above the N in Nokia...I believe that is where the proximity sensor is.
  4. #4  
    You don't still have the front screen shield from shipping on do you? There was another person with this issue and it turned out to be the culprit.
  5. mpovolo's Avatar
    Member

    Posts
    98 Posts
    Global Posts
    241 Global Posts
    #5  
    I can confirm the screen protector caused the problem for me. Removed it, voila all fixed
  6. fkiehner's Avatar
    Member

    Posts
    40 Posts
    #6  
    Had same problem. Also had dirt in front camera which I think got into prox sensor. Took it back and got another 920. No problems so far.
    Sent from my WP8 920 using Board Express
  7. erike3198's Avatar
    Member

    Posts
    65 Posts
    Global Posts
    83 Global Posts
    #7  
    I have been experiencing this too and my screen is not dirty, nor do I have a screen protector
    Thanked by:
  8. Joseph Munford's Avatar
    Member

    Posts
    3 Posts
    #8  
    same issue with me and its sporadic, sometimes does it, sometimes doesn't. I used caned air to clean the device and worked great for a few days. so could be dust not to sure as there is no visual evidence.
  9. charliekrad's Avatar
    Member

    Posts
    33 Posts
    #9  
    if you have this issue try gently pushing your screen "in" this cured the issue for me for my old 920 what used to click when i pressed the top, i had to push the screen in everytime i wanted to end the call or do anything while on a call. hope this helps :)
  10. SeNiLe911's Avatar
    Member

    Posts
    15 Posts
    #10  
    I just started having this problem a few days ago along with other issues. I haven't found a fix... except return it once the AT&T store gets more stock in. I'm on my second 920. Hope I don't have a strikeout once I get my third!
  11. Brice Rogers's Avatar
    Member

    Posts
    1 Posts
    #11  
    Seems like a widespread problem, which is unfortunate for such a nice phone. While people advocate different solutions (blow on the top, clean the sensor, adjust brightness and sensitivity), the only thing that works for me is squeezing the top left corner of the phone, right on the ATT logo. That, for some reason, makes the screen come on every time, and therefore makes me think it's a hardware issue. Anyway, just my 2 cents in case anyone hadn't had any luck with any of the other solves.
  12. JConn_Lefty's Avatar
    Member

    Posts
    218 Posts
    Global Posts
    332 Global Posts
    #12  
    i have similar issues with my phone.

    for some reason, my back, home, and search buttons do not light up. it turns on, then turns off immediately. this happens under bright and dark conditions. i have no screen protector so it's not a matter of something blocking the censors, the censor on my 920 is just not working properly.

    if i turn the phone off and turn on again, it works again for a period of time. then it stops again. same thing when im on the phone. sometimes it registers, sometimes it doesn't. i'm not going to replace my 920 however. this is not enough for me to take a chance with another 920 which might come with other, bigger issues like my first 920 which froze on me almost on a daily basis.
    Lumia 920
  13. aessing's Avatar
    Member

    Posts
    11 Posts
    #13  
    Quote Originally Posted by charliekrad
    if you have this issue try gently pushing your screen "in" this cured the issue for me for my old 920 what used to click when i pressed the top, i had to push the screen in everytime i wanted to end the call or do anything while on a call. hope this helps :)
    I have the exact same issue and I can solve it on a per call base like describe by charliekrad.
    Hope this could be solved by a Software update... already Switch my phone to a new one, but that has the same issue.

    EDIT: I think this behaviour should come up the first time after the last Display+Touch Updated... can somebody agree that?
    Last edited by aessing; 12-11-2012 at 12:19 AM.
  14. ransunsan's Avatar
    Member

    Posts
    2 Posts
    #14  
    I have had this "proximity sensor" problem 2 times. The first time it was due to a dirty screen which gave the "wrong" signal that something (dirt) was close to the screen. The second time it wasnīt dirt, now I can see 2 small scratches in the screen glass, just above the proximity sensor, and think that it is those causing the faulty info (something is close) while it is not.
    On Lumia 800 there is a self test ("call" ##634# ) and a setup of diagnosstics test possibilities will open.
    Scroll down to PROXIMITY test and run it.
    On lumia 800 a green circle means itīs ON, if it works, there should be a yellow circle showing that
    it is not on, UNTIL you put your hand above the sensor, then it should turn green, and back to yellow when
    you move your hand away.
    This only tests the sensor, it doesnīt repair it :-/
  15. sakahn's Avatar
    Member

    Posts
    51 Posts
    #15  
    I am having the same issue. Seems there is no solution. Not using any screen protector. Phone worked fine for a month, and developed the problem this morning. I tried all the suggested steps to no avail.
  16. densbucs's Avatar
    Member

    Posts
    15 Posts
    #16  
    My 920 is doing this now. Every now and then my wife's 800 will do this as well. There needs to be a way to adjust whatever sensor needs to be adjusted.
  17. erike3198's Avatar
    Member

    Posts
    65 Posts
    Global Posts
    83 Global Posts
    #17  
    I got a replacement phone and it was fine for a month and now its happening again. This sucks.
  18. ROCKHOPPER71's Avatar
    Member

    Posts
    12 Posts
    #18  
    Same here. I am on my second phone. This one is on it's way. If this continues I will be considering switching to the HTC.
    I really like the interface but am starting to hate the phone.
  19. erike3198's Avatar
    Member

    Posts
    65 Posts
    Global Posts
    83 Global Posts
    #19  
    I think it has to do with dust getting on my front facing camera, which is confusing the phone into thinking its near my face when its not. I sprayed some canned air near the ear speaker and it cleaned the lens a little, think its working better for now.
  20. alyschain's Avatar
    Member

    Posts
    1 Posts
    #20  
    Use gas duster/air duster. Those compressed gas duster like Dust:Off. I hit the camera with it and the surrounding area and it fixed it.
  21. #21  
    I did had the same problem but mpovolo solved it with his answer, removing the screen protector!
  22. sakahn's Avatar
    Member

    Posts
    51 Posts
    #22  
    After getting tired of this issue, I finally took my phone to Nokia Care. Front camera had lots of dust and screen turned dark as soon as I receive or make any call. Nokia care took 5 days and returned it. This is what the repair note says:

    "Software error - Flashed new firmware".

    So basically they updated my phone to Portico. But I can see that they cleaned the Front camera. Now there is no dust and the issue with screen turning dark is gone. I will keep my fingers crossed, but if the problem returns then I am definitely returning the phone for an exchange.
  23. fanboyy's Avatar
    Member

    Posts
    1 Posts
    #23  
    It started happenning to me a week or so ago, after having the phone for about three months. Using an "air duster" of the sort PC repair guys use to blow several puffs into the ear speaker at the top center of the handset put it right for me. I think this will become standard preventive maintenance like changing an automobile air filter or vacuuming dust from a refrigerator fan assembly. I must say it was an incredibly inconvenient and annoying problem.
  24. #24  
    Try pushing hard on the ear speaker(left next to your front camera) when you want your screen back from a black out.
    Still not sure if that is a software issue or hardware issue.
  25. Jason Wells's Avatar
    Member

    Posts
    1 Posts
    #25  
    I had the same prob. wiping phone off, pushing down on it didn't help. So I blew it out with compressed air and my phone is working normally again. I could see a grain of dust in the camera, now its gone. I wonder if that was it. I blew the air into the speaker slot. Looks like there may be a leak in that area for dust.
Page 1 of 2 12 LastLast

Similar Threads

  1. problem solved: Lumia 920 screen turns dark when calling
    By huang318 in forum Nokia Lumia 920
    Replies: 39
    Last Post: Yesterday, 09:20 PM
  2. Can't send or receive calls or texts
    By GX2 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-12-2012, 10:11 AM
  3. Screen goes off on voice calls?
    By riffraffy in forum Nokia Lumia 900
    Replies: 5
    Last Post: 04-07-2012, 12:07 PM

Posting Permissions

B