Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. EliteMikes's Avatar
    Member

    Posts
    104 Posts
       #1  
    I've taken a few videos, all at 1080p, that when viewed back have the orientation set to vertical. While replaying on the phone, the video is showing proper in landscape, but the playback time is being displayed vertically. When I import the videos, the orientation is indeed screwed up and I have no clue how to fix it. I'm sure this is just a meta-tag but one that is not meant to be viewed.

    Has anyone else had this issue. I always hold the phone level when recording video, so I hope I don't have an issue with the sensors in the phone itself.
  2. EliteMikes's Avatar
    Member

    Posts
    104 Posts
       #2  
    no one??
  3. stueyboy's Avatar
    Member

    Posts
    51 Posts
    #3  
    Don't know how to fix this but it isn't specific to the 920 as I had an 800 and it did that as well. I just tilted the phone a bit during playback and it switched to landscape playback but you had to tilt your head a bit or it moved back to portrait

Similar Threads

  1. Windows Phone 8 - Video format issue #1
    By Doug Miller1 in forum Windows Phone 8
    Replies: 0
    Last Post: 11-17-2012, 09:12 PM
  2. Silverlight with XNA orientation issues
    By lilb1190 in forum Developers Corner
    Replies: 1
    Last Post: 06-16-2012, 11:48 AM
  3. weird issue when watching videos
    By ra535i in forum Windows Phone 7
    Replies: 0
    Last Post: 04-27-2012, 11:21 AM
  4. Another call quality issue video on Youtube....
    By chrome14 in forum HTC TITAN
    Replies: 0
    Last Post: 01-19-2012, 08:55 AM
  5. video recording issue
    By ChumsFuture in forum HTC HD 7 / 7s
    Replies: 0
    Last Post: 11-22-2010, 02:06 AM

Posting Permissions