Results 1 to 4 of 4
  1. John Batingan's Avatar
    Member

    Posts
    1 Posts
       #1  
    I got this practically a day ago. Now I'm having problems with it:
    First the messaging is acting up. I don't get notified when I receive text messages. It didn't do that, well, 12 hours ago. I'll text someone but now it says that it failed on sending the message. So I was texting my brother and it says "Try again" so I press it, then my brother received 5 of those messages. And it still says that my message fails to send.
    Second the facebook app doesn't even 'try' to log in. It just immediately says that log in failed. Reinstalling the app didn't help.
    Now I try to power off my phone, but it turns on on it's own right after I it off. I haven't really done much research, it's past my bedtime and I'm really stressed out all night about this. I'll figure more things tomorrow, but it'd be awesome if someone can clear this out for me.
    I was skimming the net earlier trying to figure out what's wrong with my phone, and it seems maybe I should reset my phone. Something to do with the Volume down and Power button for 10 seconds.

    EDIT:
    Also the App Preview or the Windows App on the laptop, when I sync music, at the very end it'll just stop working
    Now even my laptop is starting to slow down. I tried ejecting my phone and it starts to freeze. Now it's really slow.. Yikes
    Last edited by John Batingan; 11-25-2012 at 12:03 PM.
  2. #2  
    That sounds like wonky software and/or [ossible network issues. I would just restore the thing and start from there. If nothing, then swap it for a new one.
  3. Dramer77's Avatar
    Member

    Posts
    22 Posts
    Global Posts
    458 Global Posts
    #3  
    reset the phone and try it, if that doesnt work return it and exchange for another.. you may have gotten a bad one
  4. CaptDjob's Avatar
    Member

    Posts
    160 Posts
    #4  
    I had the same issue today. Received sms, tried to reply and got same error. Front screen shows that everything is fine, full bars, operator ok and 3G on (if that matters). Was not able to call anyone either, just silence on the phone. And calls for me redirected to voice mail. I switched to flight mode and back and ka-boom, everything worked again.

    Dont' know what could cause this.

Similar Threads

  1. Problem with Gmail on my new Lumia 920
    By Roy Keren in forum Nokia Lumia 920
    Replies: 24
    Last Post: 03-28-2013, 04:11 PM
  2. New Lumia 920 user - email problem
    By Steve Ridges in forum Windows Phone 8
    Replies: 8
    Last Post: 12-02-2012, 08:06 AM
  3. New lumia 920 owner with new user questions
    By richard451 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 11-07-2012, 02:02 PM
  4. [Q] Help with new Lumia 800
    By xmai77 in forum Nokia Lumia 800
    Replies: 2
    Last Post: 06-26-2012, 12:54 PM

Posting Permissions

B