Results 1 to 15 of 15
  1. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #1  
    I'm finally beginning to enjoy this phone and WPOS8, but is there something wrong with my camera?

    EDIT:
    Here are some of my latest shots taken with your suggestions. And yes, they are all still completely unusable.
    https://skydrive.live.com/#cid=3845F...F356E177%21105
    Last edited by jaqueh; 11-25-2012 at 05:07 PM.
  2. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #2  
    closeups like the one where i'm taking shots of the book seem to be fine, but the ones of the convention are terrible and basically unusable.
  3. Reflexx's Avatar
    Member

    Posts
    3,953 Posts
    #3  
    Did you use the camera button or did you press on the screen to focus?
  4. #4  
    Looks like there was a problem with the focus, in my opinion I would always use the actually camera button to take a picture than tap the screen and leave it up to the software to do the job. The camera button gives you more control.
  5. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #5  
    i used the camera button, and I have the flash before focus turned on
  6. #6  
    Turn the flash to focus off during the day, it can confuse the camera, should only be used in lowlight situations and the camera cant lock on to focus. That is where the flash to focus comes in and serves its purpose.
  7. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #7  
    ok well, i have one shot that doesn't have that enabled, and it also was taken using the camera button. i'll show you:

    it's the first photo https://skydrive.live.com/#cid=3845F...F356E177%21105
  8. #8  
    I have taken one or two photos with it a bit out of focus, but try disabling flash to focus during the day and take some pics with it and see how it comes out.
  9. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #9  
    i'm going to try the settings around tomorrow and take some more shots
  10. #10  
    Ok , lemme know how it goes.
  11. Darus214's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #11  
    Make sure macro mode is turned off. Looks like you have it set on 'close up' shots which will always be out of focus under normal conditions
  12. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #12  
    Quote Originally Posted by Darus214 View Post
    Make sure macro mode is turned off. Looks like you have it set on 'close up' shots which will always be out of focus under normal conditions
    I haven't seen a macro mode in the camera functions
  13. Darus214's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #13  
    Under photo settings, the scene selection should be set to auto instead of close-up
  14. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #14  
    Quote Originally Posted by Darus214 View Post
    Under photo settings, the scene selection should be set to auto instead of close-up
    mine's at auto
  15. jaqueh's Avatar
    Member

    Posts
    99 Posts
       #15  

Similar Threads

  1. Camera Defect to check for
    By ChristianKing in forum Nokia Lumia 900
    Replies: 1
    Last Post: 04-15-2012, 06:55 PM

Posting Permissions

B