Page 1 of 2 12 LastLast
Results 1 to 25 of 39
  1. Korfuntu's Avatar
    Member

    Posts
    12 Posts
       #1  
    I have a problem with my Lumia 920 where the Microsoft Account shows to be syncing all the time and will not finish.

    I've tried turning off the phone and then restarting, but that does not remedy the problem.

    There are also times when I touch the Hotmail link to view my inbox, and the inbox does not appear, but rather the phone returns to the home screen.

    Previously, I had set up all my other email accounts (Gmail, Yahoo and AOL), and noticed that they also had trouble with syncing completion. I had also set up my accounts for LinkedIn, Twitter and Facebook, which also suffered sync issues.

    I have uninstalled all the social network apps, and removed all the other email accounts, so that now the Microsoft Account is my only displayed account.

    Does anyone have this same issue? Have you solved it? If so, how?

    Thanks!
  2. mamilo1's Avatar
    Member

    Posts
    16 Posts
    #2  
    Quote Originally Posted by Korfuntu View Post
    I have a problem with my Lumia 920 where the Microsoft Account shows to be syncing all the time and will not finish.

    I've tried turning off the phone and then restarting, but that does not remedy the problem.

    There are also times when I touch the Hotmail link to view my inbox, and the inbox does not appear, but rather the phone returns to the home screen.

    Previously, I had set up all my other email accounts (Gmail, Yahoo and AOL), and noticed that they also had trouble with syncing completion. I had also set up my accounts for LinkedIn, Twitter and Facebook, which also suffered sync issues.

    I have uninstalled all the social network apps, and removed all the other email accounts, so that now the Microsoft Account is my only displayed account.

    Does anyone have this same issue? Have you solved it? If so, how?

    Thanks!
    The exact same thing has happened to me twice now.

    The first time I didn't know what was happening. First, when people called me from my contact list, only their phone numbers would appear instead of their names. When I tried opening messages and emails it would return me to the Home Screen. I tried doing a soft reset and it didn't help. At that point, since I didn't know what was happening, I did a hard reset. Phone was working fine after that. This happened on November 21st, the same day you posted this thread. Coincidence?

    Today (November 24), I woke up and noticed the exact same problem. I wasn't going to do a hard reset again because that was counter intuitive. I then noticed that when my emails would open up, I saw at the top Syncing... So I then went to Settings > email+accounts and noticed that my Microsoft Account is greyed out and says Syncing... I also have a Nokia and Facebook account but they seem to be working as they are fully white.

    I don't know how to fix this so if anyone has any input it would be gladly appreciated.

    Coincidentally, the day before I started having problems, I installed Windows 8 on my PC which also uses my Microsoft account. Everything is working fine there. I don't know if one thing is related to the other, though.
    Previous Portable Windows Devices: Compaq iPAQ 3630, HP iPAQ 4700, HTC Tilt, Samsung Focus
  3. mamilo1's Avatar
    Member

    Posts
    16 Posts
    #3  
    So while searching through the site, I came upon this article: Skype and the constant syncing problem on Windows Phone 8 | Windows Phone Central. Notice the date of the article, November 22, a day after the original poster and myself starting having problems. Basically, they were having the same problem and after uninstalling Skype (which I do have in my phone) and performing a soft reset everything was back to normal.

    I did just that and the Syncing... on my Microsoft account has stopped only to be replaced by Not up-to-date. I did a soft reset again and the problem was fixed.
    Previous Portable Windows Devices: Compaq iPAQ 3630, HP iPAQ 4700, HTC Tilt, Samsung Focus
  4. Korfuntu's Avatar
    Member

    Posts
    12 Posts
       #4  
    I decided to download Nokia's Care Suite v5.0 and "refurbish" the phone. This is basically a re-flash of the phone firmware and will delete any personalized settings and any saved personal content.

    That was probably overkill, but it did allow me to start over again to set my options.

    In retrospect, what I found was happening was that my phone was attempting to download all the photos I had on one of my other network-connected PC's to my phone, something I do not recall selecting as an option.

    Once my phone was refurbished, I added my email accounts back, making sure to set the sync options with the most minimal settings possible (at least initially) until I can get a better handle on what exactly I want (or need) to have on my phone, as opposed to having in the cloud. I have accounts on Box and Skydrive (and Dropbox too but no WP8 app from them so far).

    I also did NOT use the AT&T "move my data" app to connect to my AOL account. AOL has a bad policy of adding to your contacts any email address you respond to. This will seriously inflate your contact list with third parties you do NOT want on your phone. I'll have to figure out the best way to get only the contact that I want to contact!!! Go figure.

    So far, so good. All my accounts are syncing (and finishing), and I'm having no issues at all.

    I guess the self-inflicted wounds are the worst...
  5. e2blade's Avatar
    Member

    Posts
    20 Posts
    #5  
    I'm having the EXACT same problem
    When I installed windows 8 on my computer my entire phone freaked out and is continuing to do so
    Has anyone found a solution to this

    I have turned off sync on photos btw
  6. Madpig's Avatar
    Member

    Posts
    14 Posts
    #6  
    This just started happening to me today too. MS Account, Facebook, LinkedIn, and Twitter have all said "syncing" all day.
  7. Josh Mackey's Avatar
    Member

    Posts
    44 Posts
    #7  
    Remove skype if you have it and then do a soft reset. If not, say so.
  8. e2blade's Avatar
    Member

    Posts
    20 Posts
    #8  
    Its working better, but still seems a tad glitch, on a side note, I just missed out on a job because I didn't receive a text. BRB gonna slam my face into a wall.
  9. e2blade's Avatar
    Member

    Posts
    20 Posts
    #9  
    Yay its working
    Damn Skype
    Fyi I uninstalled it from my PC and phone
  10. hasasimo's Avatar
    Member

    Posts
    742 Posts
    #10  
    I'm having this problem all of the sudden as well. Extremely frustrating. I can't send any texts. Uninstalling Skype did not fix it. FML.

  11. hasasimo's Avatar
    Member

    Posts
    742 Posts
    #11  
    Quote Originally Posted by Charles Siritho View Post
    Its working better, but still seems a tad glitch, on a side note, I just missed out on a job because I didn't receive a text. BRB gonna slam my face into a wall.
    I missed out on two separate hangouts tonight because of this bull****. I guess the job thing is worse...

  12. Joe920's Avatar
    Member

    Posts
    203 Posts
    #12  
    This started for me yesterday as well. What a pain. Spent an hour mucking about with mail settings, trying to sync less info, freeing up memory on the phone etc. I finally removed two gmail accounts and uninstalled Skype after finding the article in the 3rd post here. From what I read here I could have just uninstalled Skype, but either way, it works now. Definitely the most high-impact WP8 bug for me so far.
  13. marratj's Avatar
    Member

    Posts
    77 Posts
    #13  
    For me, also Skype was the culprit. Yesterday I uninstalled Skype and reinstalled signing in with Microsoft account instead of Skype account. Then the issue started for me. After reading in the forums that Sype was the issue, I uninstalled it again, reboot and installed Skype again, but this time logged in with my normal Skype account instead of Microsoft account. So far my problems are gone, so I assume there are some serious bugs in the Skype and Microsoft account integration.
  14. hwalker84's Avatar
    Member

    Posts
    146 Posts
    #14  
    Glad I found this thread. Skype was the culprit.
  15. tebugg's Avatar
    Member

    Posts
    363 Posts
    Global Posts
    366 Global Posts
    #15  
    Quote Originally Posted by hwalker84 View Post
    Glad I found this thread. Skype was the culprit.
    i also had this issue when i first installed Skype. if i tried to sign into skype with my MS account that was already in my phone and it would stay on syncing. i then uninstalled Skype and reinstalled it again but this time i made my own Skype account and haven't had the syncing issue since then. Skype still has a lot of bugs in it. i hope MS fixes these issues in the future.
  16. tltlfla's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #16  
    Found this thread looking for a resolution to the issue of:
    - Not able to send/receive messages at all
    -Phone lags when opening apps which use contacts
    -Microsoft Account stuck syncing.

    I don't use nor have Skype.

    Has anyone fixed this issue short of a full reset doing anything else besides removing Skype?

    I didn't download any Apps this just started by itself. Soft reset, pulling sim and restarting, etc. will fix sometimes but not most of the time and it comes back shortly thereafter.
  17. AshDOG's Avatar
    Member

    Posts
    12 Posts
    Global Posts
    41 Global Posts
    #17  
    I fixed it by removing all my contacts off my Microsoft account (from the outlook.com website). And then imported my Google contacts over to the phone. That seems to have fixed it.

    Figure I will just move back to the other way once Microsoft fixes it.
  18. Joe920's Avatar
    Member

    Posts
    203 Posts
    #18  
    Someone should probably make this a Sticky, at least the 'Try removing Skype' part. It's not easy to find a fix for this issue because the keywords are so generic, so featuring it on the forum might help people.

    Edit: or maybe hasasimo can link to this thread in his stickied 'bug/defect' post
    Last edited by Joe920; 12-16-2012 at 09:22 AM.
  19. malinatr's Avatar
    Member

    Posts
    1 Posts
    #19  
    Thanks for this forum. It's comforting to know that my phone problems are not unique. My issue was my different accounts would not sync properly. Symptoms included: e-mail didn't work properly, texts would not show up on live tile or at all, facebook and other apps were not current. I eventually found my way to the "email + accounts" screen from settings. My "Microsoft account" would always read "syncing" along with other accounts like Facebook and Google. I read this forum and tried to uninstall Skype followed by a soft reset. Then I reinstalled and created a new, separate Skype account instead of signing in with Facebook or Microsoft. Problem solved. I'll let you know if the problem shows up in the future.
  20. dalogrus's Avatar
    Member

    Posts
    7 Posts
    #20  
    Hello everyone,
    the above set of symptoms happened to me twice and on both occasions I ended up restoring the phone to factory defaults. I managed to narrow the bad guys to adding Twitter and Facebook accounts to the People Hub. On the second occasion everything was fine with Twitter account active, but as soon as I added Facebook everything died and was endlessly syncing, returning to homescreen, not sending mails etc...
    So yeah, in my case it must be adding Facebook account to People Hub...
    Hope that helps or that anyone can verify that?
    Regards
    dalogrus
  21. Saint Michael's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #21  
    Just happend to Me, but I'm without a PC right now, and I take alot of photos, so I can't just reset the device. Any chance this might just fix itself? After all, I assume it's something Microsoft is working on? Have done nothing to the phone and it worked fine yesterday... So something must have happend at some almighty server somewhere?
  22. ac4rumuser's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #22  
    As many others have suggested removing Skype resolved this issue for me.

    However, I want to bring couple other points in to picture to see if anybody else went down the same path and ended up with the issue described in this thread.

    Everything was working for me on my L920 including Skype. But when I was working on my Windows 8 PC and installed Skype on the PC, it asked me if I want to merge the Skype and Microsoft accounts. I chose to merge them. After that Skype and everything else seem to work fine on my PC BUT broke the sync process on my L920. I am not sure if the account merger has anything to do with it. I could only resolve it by removing Skype from my phone and resetting the phone.
  23. Saint Michael's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #23  
    Removed Skype, but do i still have to reset The Phone? Would hate to lose all my pictures and media. No PC to back up on and skydrive=ms account
  24. fwaits's Avatar
    Member

    Posts
    845 Posts
    #24  
    Quote Originally Posted by Saint Michael View Post
    Removed Skype, but do i still have to reset The Phone? Would hate to lose all my pictures and media. No PC to back up on and skydrive=ms account
    Just reboot the phone not reset it.
    "Bro, you know I lift cause I use a Lumia 920..."
  25. Saint Michael's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #25  
    Reboot as in turn of and back on again? If that's all that people did, I'm in trouble, already did that and still syncing:-(
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 02-13-2014, 12:59 AM
  2. Replies: 3
    Last Post: 09-19-2012, 10:24 AM
  3. Replies: 3
    Last Post: 01-23-2012, 06:02 PM
  4. Replies: 11
    Last Post: 09-28-2011, 06:30 PM

Posting Permissions

B