Page 1 of 2 12 LastLast
Results 1 to 25 of 33
  1. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #1  
    Is anyone having issues with the sound quality when synced to Bluetooth? When I sync it through Bluetooth in my car the audio sounds all crackled almost as if my speakers are blown.....but if I connect through the aux cable the sound is fine :( just wanted to see if anyone else was managing to have this issue?

    My car is a 2013 Nissan Altima
  2. rebaser's Avatar
    Member

    Posts
    9 Posts
    #2  
    Music sounds fine in my Nissan Qashqai 2011. It has the Nissan connect system in it. My old Lumia 800 use to drop the bluetooth connection 10-15 seconds after starting driving and then reconnect, not had that issue the 920 yet
  3. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #3  
    Bummer I returned mine today guess ill wait for the problems to be fixed :(
    Thanked by:
  4. bitseizure's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #4  
    No issues with Infiniti cars (maybe similar BT to Nissan). 2011 models...
  5. Guitarpik's Avatar
    Member

    Posts
    224 Posts
    #5  
    I don't hear any crackling but when there isn't much music going on I can hear a high pitched humming type sound.
  6. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #6  
    Odd iv posted a few other places too and two other people are having the same issue in 2011 Nissan model cars, and keep in mind this never happens with my iPhone 5 or any other of my family members droid phones. I hope a fix comes soon so I can repurchase the phone :( other than this issue I'm having I love the phone.
  7. mkmarine's Avatar
    Member

    Posts
    26 Posts
    #7  
    I'm having the crackling issue on my Nissan Maxima (I believe it's a 2010) but for regular Bluetooth phone connections. I can't play music through the bluetooth, but there's definitely a problem with the phone connection. Previous iPhones worked fine.
  8. LA6507a's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    64 Global Posts
    #8  
    I had a buffering issue that got progressively worse when streaming into my Volvo's factory system on the second connection but everytime time after that streaming has worked perfectly,including streaming music while using Navigon or Nokia Drive.
    Sent from my Nokia Lumia 920 using Board Express
  9. CapnPauly's Avatar
    Member

    Posts
    133 Posts
    #9  
    I haven't tried my 920 with a car yet, but the music streaming to my Blueant headset sounds great. Perhaps even better than my iPhone did, which I find surprising.
  10. peterpphoto's Avatar
    Member

    Posts
    17 Posts
    #10  
    I own a 2012 KIA optima and my music works fine over bluetooth but sometimes when I start Nokia drive the voice announcements crackle and I have to disable/enable bluetooth to make it stop
  11. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #11  
    I'm hearing from the rep at the store that headsets and other speakers work fine but I guess the issues is in car systems :(
  12. JammyGitz's Avatar
    Banned

    Posts
    198 Posts
    #12  
    No problems for me but quality will obviously be lower than using a cable. Using a 40 stereo from Lidl
  13. CapnPauly's Avatar
    Member

    Posts
    133 Posts
    #13  
    I actually discovered that the OEM stereo in my 2011 Hyundai Sonata will allow me to stream music from the Lumia last night (I'm quite surprised, honestly). It sounds decent (maybe a bit better than the standard 3.5mm audio jack), but it worked fine for me. I didn't try making a call, however, but I'd like to think it would work since I am able to stream music.
  14. molokoplus's Avatar
    Member

    Posts
    38 Posts
    #14  
    Quote Originally Posted by Guitarpik View Post
    I don't hear any crackling but when there isn't much music going on I can hear a high pitched humming type sound.
    same thing happens to me!! Its very irritating
    Sent from my RM-820_nam_att_100 using Board Express
  15. Tyresian's Avatar
    Member

    Posts
    101 Posts
    #15  
    My quality is excellent in my 2010 Acura TL with Tech Package (ELS Sound System).

    I've always had better luck with Bluetooth than the stereo jack on ELS Systems. I know other stereos ate the opposite.
  16. slashd0t's Avatar
    Member

    Posts
    171 Posts
    Global Posts
    259 Global Posts
    #16  
    I stream mine to a 2010 VW GTI and it sounds awesome..
  17. #17  
    I had this happen on my black lumia about 1/10 times I synced it up. After resyncing, it would work. I swapped it out for Cyan, and haven't had the issue yet, although that doesn't mean it's not there, I just haven't come across it.

    This isn't the first I have seen this issue mentioned either. Someone else was mentioning having crackling with the gps voice over BT. Whether it is a widespread issue or not remains to be seen, but it isn't unique to you. Sorry if that does nothing to make you feel better/ :(
  18. Okcbikeguy's Avatar
    Member

    Posts
    24 Posts
    #18  
    Working great in my 2012 Mazda Speed 3. Bluetooth voice calls, music and texting by voice all work without a hitch and the sound is very good.
  19. vel0city's Avatar
    Member

    Posts
    8 Posts
    #19  
    I've got an issue where it seems like the buffering for Bluetooth is messed up. I've found if I start playing a song and then pausing it instantly, then getting in my car it seems to reduce the chance of it happening. Its weird that its only happening with my car through, Bluetooth headphones work perfectly every time.
  20. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #20  
    My girlfriend just picked up a 920 tonight, I'll let everyone know if the problem still happens with her phone once I sync and connect it tomorrow!
  21. molokoplus's Avatar
    Member

    Posts
    38 Posts
    #21  
    Please. Do. Thanks!!
    Sent from my White Lumia 920 using Board Express
  22. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #22  
    Didn't end up taking my car today but i will give it a shot and update everyone tomorrow!
  23. TechAbstract's Avatar
    Member

    Posts
    651 Posts
    Global Posts
    655 Global Posts
    #23  
    Haven't tested bluetooth but through AUX, it's crazy good.
  24. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #24  
    Yeah the aux on my phone sounded awesome before I returned it my whole issue was the Bluetooth sound. I wanted to be in full control of the phone through my cars stearing wheel, if you have Bluetooth give it a whirl and let me know how the quality is with your phone. As I said I'm gonna try my girlfriends phone tomorrow with my car and see if I get the same crackling results
  25. desertstriker's Avatar
    Member

    Posts
    15 Posts
       #25  
    As an update my girlfriends phone started being plagued by the battery issues, and we had to return it to AT&T. She got a new phone and yet again haven't had time to test with my car. I'll update everyone as soon as I get free time to test it out
Page 1 of 2 12 LastLast

Similar Threads

  1. Nokia music audio quality/bitrate?
    By that guy with the face in forum Nokia Lumia 920
    Replies: 5
    Last Post: 05-13-2013, 11:04 AM
  2. Replies: 23
    Last Post: 11-12-2012, 08:57 PM
  3. Audio Quality?
    By mismo in forum Nokia Lumia 900
    Replies: 19
    Last Post: 08-24-2012, 02:23 PM
  4. Bluetooth Audio Quality
    By GhostITMG in forum Windows Phone 7
    Replies: 0
    Last Post: 04-05-2012, 12:18 PM
  5. Bluetooth Car Audio Problem
    By leonbelize in forum HTC TITAN
    Replies: 0
    Last Post: 02-13-2012, 12:23 PM

Posting Permissions

B