Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 97
Like Tree10Likes
  1.    #1  
    In my house there is only 0-2 bars of 4G LTE while constantly having full bars on 3G/4G HSPA. So I was thinking maybe I can get a better/faster data connection by disabling 4G LTE so that my cellular data could camp on the stronger 3G/4G HSPA signal. But it is not so straight forward on an AT&T Lumia 920. Apparently that option is disabled in the Cellular setting (strangely iPhone 5 has that option). So after a couple of hours' research on the web, I have succeeded in "forcing" it onto the 3G/4G HSPA connection and disabling the 4G LTE connection. For anyone interested to give it a try, here are the steps:

    1) Dial ##3282# to get into Field Test mode
    2) Once in, go to Settings menu by tapping on the 3 little dots in the bottom right corner
    3) Choose "3G only" in the Network Type field and "automatic" in the UMTS band field
    4) Turn "Toggle ENS (reboot required)" option Off
    5) Power off your device by pressing the Power On/Off hardware button
    6) Turn on your device again and you will see only "4G" displayed on the top of your screen without "LTE".

    ;)
  2. Darus214's Avatar
    Member

    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #2  
    What happens if I press 'stop' on all the field tests? Any idea?
  3.    #3  
    Don't touch the stop/start buttons. They are just buttons to start and stop measurements.
  4. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #4  
    I think I remember some folks doing this in WP7 and said that it was actually giving false reading. Even though it was showing 3G they were still actually still getting 4G or LTE.
  5. TechAbstract's Avatar
    Member

    Posts
    705 Posts
    Global Posts
    709 Global Posts
    #5  
    So this is the same as other older WP7 Lumias. Good to know that they stick with same setting.
  6.    #6  
    Quote Originally Posted by ninjaap View Post
    I think I remember some folks doing this in WP7 and said that it was actually giving false reading. Even though it was showing 3G they were still actually still getting 4G or LTE.
    It is not false reading. I have confirmed it camped on UMTS frequency (4G HSPA) using the same field test mode.
  7. UnfixedPyle's Avatar
    Member

    Posts
    83 Posts
    #7  
    Where I work, I end up draining my battery because it gets 2-3 Bars of Edge network, but continually looks for the 0-1 bar of 3G/4G (Not LTE) Any Idea exactly how to select 2G only? I realize that setting is in there but does it require the reboot or anything else? thanks
  8. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    83 Global Posts
    #8  
    Why not just change the network type in that same settings menu?
  9. #9  
    Yeah in settings menu you have a option to change network type. You dont need to do this strange things :].
    I've always 3G turned on and when im in train or something when most of the time i've edge crap im turning to 2G with data transmission off ;].
  10. UnfixedPyle's Avatar
    Member

    Posts
    83 Posts
    #10  
    What does the "Toggle ENS (Reboot Required)" option do?
  11. joeynox's Avatar
    Member

    Posts
    588 Posts
    Global Posts
    604 Global Posts
    #11  
    mine wont stay on 3g it always reverts back to lte
  12. pdskep's Avatar
    Member

    Posts
    58 Posts
    #12  
    Quote Originally Posted by Marcin Winkowski View Post
    Yeah in settings menu you have a option to change network type. You dont need to do this strange things :].
    I've always 3G turned on and when im in train or something when most of the time i've edge crap im turning to 2G with data transmission off ;].
    AT&T does not allow this in the network settings menu.
  13. RonnieJP's Avatar
    Member

    Posts
    9 Posts
    #13  
    Looks like after today's AT&T Lumia 920 software update (1232.5951.1249.0001), dialing ##3282# no longer accesses the Field Test menu. It just triggers the SMS message tone and displays USSD and your mobile phone number on a new screen. Before the update, I had ENS toggled off and network settings to 3G only. I wonder if the update toggled ENS back to "on" and reset network back to "automatic"? I'll have to drive to an area that has LTE and see if it switches from "4G". Has anyone else noticed this and/or found another way to get into the network settings after the update?
  14. tibere86's Avatar
    Member

    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #14  
    Quote Originally Posted by RonnieJP View Post
    Looks like after today's AT&T Lumia 920 software update (1232.5951.1249.0001), dialing ##3282# no longer accesses the Field Test menu. It just triggers the SMS message tone and displays USSD and your mobile phone number on a new screen. Before the update, I had ENS toggled off and network settings to 3G only. I wonder if the update toggled ENS back to "on" and reset network back to "automatic"? I'll have to drive to an area that has LTE and see if it switches from "4G". Has anyone else noticed this and/or found another way to get into the network settings after the update?
    Thought I was the only one who noticed this. I can confirm ##3283# no longer gets you into the Test Menu. The phone is back to "automatic" network mode with no way to change :(
  15. RonnieJP's Avatar
    Member

    Posts
    9 Posts
    #15  
    @tibere86

    Are you getting LTE now? I had mine forced to "3G" in an attempt to save some battery life when I'm not in an LTE area. Just wondered if the update locks the phone in the last settings state and that it may no longer switch to LTE when in an area where it's available?
  16. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #16  
    ##8282## doesn't work anymore yet my settings are still saved from before wtf!!!

    I selected to turn off 3G/4G/LTE in my home because I get bad service, so I only wanted EDGE which gets full service, and I'm on WiFi so no need for anything but EDGE, would rather have the good service.

    Post update, I'm still on EDGE everywhere and have no way to change it, I basically just lost LTE/4G with this update. Holy.Sh*t.
  17. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #17  
    Just tried a soft reset, still stuck on 2G only.

    This really really sucks.
  18. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #18  
    Nokia Care confirms this option is no longer available on the new update.

    Still trying to get a fix on how to reset my settings to get LTE/4G back.
  19. jreed3000's Avatar
    Member

    Posts
    11 Posts
    #19  
    Same - WTF - this was a perfect work around via pinning it as a contact to the start screen. Now I'm locked into 3g (phone says 4g) with no way of changing back to auto or 2g. Is there a different ##xxxx## code?


    Quote Originally Posted by SofaTester View Post
    Nokia Care confirms this option is no longer available on the new update.

    Still trying to get a fix on how to reset my settings to get LTE/4G back.
  20. majortom1981's Avatar
    Member

    Posts
    145 Posts
    Global Posts
    151 Global Posts
    #20  
    I had a stock 920 didn't change any of these settings and I am stuck on edge. Huge bug from this update.
  21. Ali Babba's Avatar
    Member

    Posts
    153 Posts
    #21  
    What were the default settings? I'm thinking people might want to know to change it before upgrading.
  22. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #22  
    Quote Originally Posted by jreed3000 View Post
    Same - WTF - this was a perfect work around via pinning it as a contact to the start screen. Now I'm locked into 3g (phone says 4g) with no way of changing back to auto or 2g. Is there a different ##xxxx## code?
    Nokia Care told me to try a Hard Reset, currently trying.
  23. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #23  
    Quote Originally Posted by Ali Babba View Post
    What were the default settings? I'm thinking people might want to know to change it before upgrading.
    Automatic.

    A lot of us changed to 3G only or 2G only for better service, and are now locked onto that setting with no way to change it since they took it away in this update.
  24. majortom1981's Avatar
    Member

    Posts
    145 Posts
    Global Posts
    151 Global Posts
    #24  
    Quote Originally Posted by SofaTester View Post
    Automatic.

    A lot of us changed to 3G only or 2G only for better service, and are now locked onto that setting with no way to change it since they took it away in this update.
    I am stuck on edge /no signal and didn't touch any of those settings.
  25. SofaTester's Avatar
    Member

    Posts
    68 Posts
    #25  
    Quote Originally Posted by majortom1981 View Post
    I am stuck on edge /no signal and didn't touch any of those settings.
    Make sure everything is backed up and try a hard reset, that's what Nokia Care told me to do.
Page 1 of 4 1234 LastLast

Similar Threads

  1. Focus 2, Turning off 4g and turning on 3g
    By ltsmachine in forum Samsung Focus 2
    Replies: 4
    Last Post: 11-12-2012, 11:15 AM
  2. No way to turn off 4G/LTE and just use 3G?
    By nico002 in forum Nokia Lumia 920
    Replies: 7
    Last Post: 11-11-2012, 04:29 AM
  3. Pandora app on AT&T store advert
    By rybob1 in forum Windows Phone 7
    Replies: 8
    Last Post: 04-29-2012, 05:04 PM
  4. Turn off Twitter notifications on Me Tile?
    By trickym81 in forum Windows Phone 7
    Replies: 3
    Last Post: 03-20-2012, 01:40 PM
  5. Turn off 4G & turn off find my phone.
    By itssimplyjeff1 in forum Samsung Focus S 4G
    Replies: 14
    Last Post: 11-10-2011, 09:46 PM

Posting Permissions