Results 1 to 8 of 8
  1. hicpics's Avatar
    Member

    Posts
    2 Posts
       #1  
    I just got my phone which was the last one in stock, and I noticed that with both the Nokia Music and Xbox Music apps that whenever I plug in headphones that it won't switch the audio to the headphones. Sometimes when it does switch the music audio is low and I can't turn it up or down, but the phone noises can be turned up and down. I've tried different headphones and it's all the same. The only way I can fix it is by restarting the phone.
    Last edited by hicpics; 11-17-2012 at 08:53 AM. Reason: Typo
  2. #2  
    It does this every time you plug the headphones in? What about playing games with headphones plugged in, same issue?

    Richard Edmonds
    UK Editor - Windows Phone Central
    Email: rich@wpcentral.com
    Twitter: @RichEdmonds
    Socl: RichEdmonds
  3. hicpics's Avatar
    Member

    Posts
    2 Posts
       #3  
    It only happens if its been sitting for awhile, and it only seems to be with the music for some odd reason. I'm thinking about doing a factory reset.
  4. cefuller12's Avatar
    Member

    Posts
    7 Posts
    #4  
    I was playing around with bluetooth, turning it on/off, pairing etc yesterday. Today, my phone jack is outputting to the right side only. Rebooted the phone, and sound came back fine. Bluetooth may be incidental, but that's the scenario.
  5. goldfinch711's Avatar
    Member

    Posts
    39 Posts
    #5  
    I have the same issue, so I think it's software related. I can fix it by simply stop playing music and replug my headphones to my device. Maybe you can try fixing it by this way.
  6. Mafiatounes's Avatar
    Member

    Posts
    173 Posts
    Global Posts
    212 Global Posts
    #6  
    I have this issue as well in the car, since i don't have bluetooth i use a aux cable and sometimes i have to unplug and plug back in to get sound kind of annoying.

    Verstuurd van mijn Nexus 7 met Tapatalk
  7. michail71's Avatar
    Member

    Posts
    544 Posts
    #7  
    I had an incident where I plugged in the headphones and the volume dropped to 0 out of 10. When I unplugged them it stayed at zero. I could volume up but it would fall back down again.

    Also, if I use speakerphone with the headphones/line out on the audio comes out of the handset and not the line out.
  8. Steve Ridges's Avatar
    Member

    Posts
    156 Posts
    #8  
    Definitely do a factory reset. My phone had a few quirks that I just chalked up to being the way that WP8 works such as I couldn't add email accounts from settings (had to get to it from other apps) and my button back lights were always on. While I had decent battery life, I read in the other threads how people where doing resets and getting better results. I tried it and it while battery life didn't change drastically, it did fix my other quirks.

Similar Threads

  1. WPCentral App issue
    By TheMusicJunkie in forum Windows Phone Apps
    Replies: 15
    Last Post: 04-28-2012, 09:52 PM
  2. MLB 2012 App issue
    By nokia4life in forum Windows Phone Apps
    Replies: 2
    Last Post: 04-13-2012, 12:23 PM
  3. Facebook App Issue
    By jdelroyc in forum Windows Phone Apps
    Replies: 18
    Last Post: 11-26-2011, 06:09 PM
  4. Speaker/Headphone Jack issues
    By ajbradsher in forum Samsung Focus
    Replies: 0
    Last Post: 11-08-2011, 03:59 PM
  5. Downloading Apps Issues
    By Copiondor in forum Windows Phone Apps
    Replies: 9
    Last Post: 12-08-2010, 09:33 AM

Posting Permissions

B