Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. ItsVictorB's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    21 Global Posts
       #1  
    So I have my 920 set to auto-connect to hotspots. However, when I'm in range of an ATT hotspot, it won't auto-connect. It'll prompt me if I want to connect, then I have to go through the browser and agree with the terms (Starbucks location).

    On my Android, it would just auto-connect whenever I was near an ATT hotspot, and it won't ask me to accept any terms, it would just start working. Anyone else have this problem?

    Also, since the wifi turns off when the screen is off, I can't get it to lock on to wifi when streaming music. Today I was streaming from Nokia Music, and it would start on wifi, then switch over to LTE when the screen was off. Is the iHeartRadio app work-around the only fix for this? It's very frustrating that both of these features are not working.

    I'm almost tempted to go return this beauty based on those 2 alone. I stream a lot of music while at work over wifi, and I need it to be able to stay on wifi.
    Last edited by ItsVictorB; 11-14-2012 at 02:05 PM.
  2. Tyresian's Avatar
    Member

    Posts
    101 Posts
    #2  
    Well a "fix" is coming to allow always on WiFi.

    For auto connecting, it worked fine on my 900 and I haven't tried on my 920 but I'd work with AT&T or open a support ticket. Don't know if it is Nokia, AT&T, or Microsoft's problems problem though.

Posting Permissions