Page 1 of 2 12 LastLast
Results 1 to 25 of 41
  1. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #1  
    So it turns out voice input is not working on my 920.

    Holding down the Windows key brings up the voice input screen, but it does not register anything when I speak.

    Anyone else seeing this issue. I suppose I could try resetting the phone but am not sure its worth it.
  2. zolgi's Avatar
    Member

    Posts
    80 Posts
    Global Posts
    97 Global Posts
    #2  
    What do you say to it?
  3. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #3  
    It doesn't matter what I say, it literally doesn't hear anything. Its like the speaker isn't working.
  4. Tyresian's Avatar
    Member

    Posts
    101 Posts
    #4  
    Did you confirm that speech recognition is enabled? Settings > speech > Enable speech recognition service.
  5. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #5  
    Yeah settings seem correct, its looking for voice input it just can't hear me for some reason.
  6. Landsharkk's Avatar
    Member

    Posts
    280 Posts
    #6  
    Have you tried using the speakerphone during a call? Find out if the person on the other end can hear you.
    Thanked by:
  7. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #7  
    Hmm, that's actually a good idea...
  8. TomHensley's Avatar
    Member

    Posts
    8 Posts
    #8  
    Mine works, just tried it. What is your process?

    Here is what I'm doing...

    Hold windows key to get speech app open.
    Click "Speak" if it is the first time use (this messed me up at first, initially it isn't listening until you click "Speak" then after that first use it seems to go straight into its ready mode)
    Say something like "Text Mom"

    Does it respond to you, "Sorry, couldn't hear anything"? Are you getting that far?
  9. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #9  
    Yeah, it's saying can't hear anything. And speaker phone works fine.
  10. Eric Immerman's Avatar
    Member

    Posts
    17 Posts
    #10  
    This is happening with me as well. Voice and Song recognition do not work. Also, when this occurs I cannot get audio when I record a video using the camera. Speaker phone does seem to work. Is this consistent with everybody else?
  11. GSOgymrat's Avatar
    Member

    Posts
    363 Posts
    Global Posts
    369 Global Posts
    #11  
    I'm not having any difficulties. I can use Bing, One Note, call people, text, etc with voice commands perfectly fine.
  12. #12  
    Hard reset is due. Now with everything being backed up and restored automatically, I think unless you are a hard hit gamer, go for a hard reset and see if that helps?
  13. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #13  
    Op here, hard reset did not help me. I had to exchange for a new phone.
  14. Eric Immerman's Avatar
    Member

    Posts
    17 Posts
    #14  
    Crud, I am hard reseting as we speak. Seems to take a long time. Once you exchanged for a new phone did the problem go away? Meaning it is not some app we installed screwing something up?
  15. Eric Immerman's Avatar
    Member

    Posts
    17 Posts
    #15  
    OK. Hard reset did not solve the problem. I am past my 14 day return period but AT&T has agreed to overnight me a new one for free. She also did some research on the phone and said that this issue is not written up as a known issue for the Lumia 920. I was actually surprised at how much detailed info she took and she said she was typing into a second system that is a Nokia issue database that Nokia takes very seriously. Don't know if what she said was true or not. But I very much appreciated that fact that she was taking the time to properly document the issue. You can't ask for more then that.
  16. jimmyjunk30's Avatar
    Member

    Posts
    42 Posts
       #16  
    Yeah, the new phone is perfect with all the same apps installed.

    Seems to be a fairly uncommon issue, you are the only other case I have heard of.
  17. maceball's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    9 Global Posts
    #17  
    I'm having a similar yet different problem... Mine can hear me it just takes me about 6-7 tries for the phone to get what I say correct, sometimes I give up. I never had this with my 710.
  18. MaxPower203's Avatar
    Member

    Posts
    94 Posts
    Global Posts
    103 Global Posts
    #18  
    Quote Originally Posted by jimmyjunk30 View Post
    Yeah, the new phone is perfect with all the same apps installed.

    Seems to be a fairly uncommon issue, you are the only other case I have heard of.
    Someone should ask: are you gentlemen mimes? If so, I MAY have found your problem. "Man Trapped In A Box" is not a viable voice command.

    :)
  19. SlippyDagger's Avatar
    Member

    Posts
    1 Posts
    #19  
    I'm having the same issue as well. It didn't start until after the Portico update for me, so it gives me hope that its a software bug and not the device itself. Voice calls still work as usual (speakerphone as well) and the problem seems to come and go (though its broken more often than working). I've reset my phone 3 times and no luck, so that won't solve the issue.
  20. Cormango's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #20  
    I've had a strange issue where audio stops working. No sounds work, speech doesn't work, and the camera won't record any audio either. A simple reboot resolves the issue. It's only happened twice since I got the phone in early November so I'm not really concerned.
  21. #21  
    Same problem here. I don't know what to do... Nokia doesn't answear my email.
  22. jrdatrackstar1223's Avatar
    Member

    Posts
    655 Posts
    Global Posts
    967 Global Posts
    #22  
    For me, voice recognition just never got what I said right. I tried 2 920's, an 810, and an HTC 8x in the store, and none of those devices could get anything I said right unless I tried like 10 times (usually ending up in me quitting). I also use to OWN a 920 and had 2 820's as well (had to exchange one of the 820s), and none of those devices could get anything right unless I held it close enough to my mouth to where I was basically kissing it. It's actually one of the biggest reasons I traded my Windows Phone. If they could fix whatever they need to get this stuff to work, I'd be all over Windows Phone again....

    It was so disappointing today to walk into the store, download the new natural language voice assistant Maluba, try it, only to find that it went through the TellMe dictation and came back horribly inaccurate on ALL the devices I tried it on. Had this worked today, I would have sold my 4s today and bought a 920 again. I really need a good voice assistant with natural language because I am always driving and these are the times when I need to take a note or schedule an appointment.
  23. jrdatrackstar1223's Avatar
    Member

    Posts
    655 Posts
    Global Posts
    967 Global Posts
    #23  
    I wonder if the new firmware update that is supposed to be released, along with the system file updates released today, will help with the voice issue? I wonder if there are just a batch of devices with bad mics, hence devices sending garbled text to be translated? Or if its just that TellMe sucks at accurately transcribing text.

    What I do find odd is that my wife's Focus Flash transcribes text just fine, so if they're going through the same TellMe system, maybe that does mean that it's hardware related? I find it odd that some people have good results, while others (like me) can never get anything hardly transcribed correctly...
  24. Zolotoy's Avatar
    Member

    Posts
    220 Posts
    #24  
    Quote Originally Posted by jrdatrackstar1223 View Post
    For me, voice recognition just never got what I said right. I tried 2 920's, an 810, and an HTC 8x in the store, and none of those devices could get anything I said right unless I tried like 10 times (usually ending up in me quitting). I also use to OWN a 920 and had 2 820's as well (had to exchange one of the 820s), and none of those devices could get anything right unless I held it close enough to my mouth to where I was basically kissing it. It's actually one of the biggest reasons I traded my Windows Phone. If they could fix whatever they need to get this stuff to work, I'd be all over Windows Phone again....

    It was so disappointing today to walk into the store, download the new natural language voice assistant Maluba, try it, only to find that it went through the TellMe dictation and came back horribly inaccurate on ALL the devices I tried it on. Had this worked today, I would have sold my 4s today and bought a 920 again. I really need a good voice assistant with natural language because I am always driving and these are the times when I need to take a note or schedule an appointment.
    I am using it same way - while I am driving. Works like no tomorrow. And BTW, I speak with a heavy accent.
  25. jrdatrackstar1223's Avatar
    Member

    Posts
    655 Posts
    Global Posts
    967 Global Posts
    #25  
    Quote Originally Posted by Zolotoy View Post
    I am using it same way - while I am driving. Works like no tomorrow. And BTW, I speak with a heavy accent.
    Now, you're using a 920, correct? I'm wondering if this may be due to bad batches or something. Did you get your Lumia during the initial stages of release, or just recently get one? I tried a yellow 920 in the store (which must be of a newer batch, if anything) and it had problems translating my speech correctly to text. I mean it was so bad that I actually tried to be quieter, so that others who may have been eyeing a 920 wouldn't see how bad it was performing...
Page 1 of 2 12 LastLast

Posting Permissions

B