Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. ajnabidesi's Avatar
    Member

    Posts
    9 Posts
       #1  
    Hi,
    So i switched from iphone 4 to Nokia 920 2 days ago.
    I get most of my texts on nokia, but some messages still dont show up on Nokia and go to my iphone 4 as Imessages.
    This is only for some people whose messages wont come in to my nokia but go to my old phone. Some other people who use Iphone as well, there messages come to my Nokia?
  2. NickA's Avatar
    Member

    Posts
    507 Posts
    Global Posts
    2,427 Global Posts
    #2  
    Go into iMessage and unlink your phone number. (I'm assuming you still have the same number). On the iPhone: Settings --> iMessages, the Sent & Receive. Uncheck your phone number.

    The other people using iPhones, and you receive texts on your Nokia from them, probably aren't using iMessage.
    Thanked by:
  3. nitrocs's Avatar
    Member

    Posts
    31 Posts
    #3  
    My friend and I with launch day L920s migrated from iPhone 4s and had this same issue. We solved it by simply making sure we had a network connection & turning iMessage off
    Attached Thumbnails Attached Thumbnails photo.jpg  
    Thanked by:
  4. ashykat's Avatar
    Member

    Posts
    126 Posts
    Global Posts
    463 Global Posts
    #4  
    Put your SIM card back in your iPhone 4. Go to Settings>Messages and turn iMessage off. You can then put your SIM back into your Lumia and all should be well.
    Thanked by:
  5. ajnabidesi's Avatar
    Member

    Posts
    9 Posts
       #5  
    Thank you all. will do that.

Posting Permissions