Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By KILLAchievement
  1. ndb888's Avatar
    Member

    Posts
    15 Posts
       #1  
    I have the cheapest data plan on att which is 200mb of data. I know it isn't much, but all I can afford. It has been one day and I haven't even used the phone out of my house and it already has 10mb of data. Anyone know what I can do?
  2. #2  
    Disable data over 3G if you have wifi access, or if you don't have wifi access, disable all live tiles, disable Facebook integration, disable GPS features, disable automatic backup and uploading pics to Skydrive.
  3. itsnavsub's Avatar
    Member

    Posts
    13 Posts
    #3  
    There is known issue about WiFi turning off when the phone is locked. This automatically defaults the phone to use LTE when it is locked.

    Check this twitter post from Joe Belfiore (VP of Windows Phone at MS) - Twitter / joebelfiore: @ssimpson205 Someone is gonna ...

    So your best bet is to turn off data Connections in Settings -> Cellular and use Wifi when at home/office. Turn on cellular data as required while on the road/home/office.
    Last edited by itsnavsub; 11-13-2012 at 04:35 PM. Reason: missed adding some information.

Posting Permissions