Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By lucatello13
  1. StepTimeEditor's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    3 Global Posts
       #1  
    Hi,

    I just got my Lumia 920 a day ago and so far I love the OS and the phone itself. Was an iPhone user since it's launch and decided it was time to try something new and exciting. The biggest issue I am having at the moment is with friends/contact who own iPhones and whom I used iMessage with. I can send them text messages from my Lumia but when they reply, it only appears on my iOS devices (iPhone,iPad). I have no issues whatsoever with any Android users so it seems to be some iMessage issue.

    Anyone experiencing this and If so, any fixes?

    Thanks
  2. sabotagebx's Avatar
    Member

    Posts
    135 Posts
    #2  
    happens to me as well, I just put my iphone in airplane mode. when its connected to wifi though the imessages start again. just leave it in airplane mode
  3. Spdracer's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    134 Global Posts
    #3  
    Had same issue. I had to turn off iMessage on my iPad
  4. kebnt's Avatar
    Member

    Posts
    41 Posts
    #5  
    This was happening to me too. I turned iMessage off on my iphone. I tested it with a friend and on his phone it didn't say "delivered" after I had turned it off. After a few minutes the texts he had sent to me, initially through imessage, came through on my 920.
  5. ace182's Avatar
    Member

    Posts
    15 Posts
    #6  
    Same here, I had to turn of that MMS feature on my old iPhone and after a few mins it all worked great.
  6. downhillrider's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    236 Global Posts
    #7  
    same here. couldn't you just resintall iOS without the SIM card so it doesn't have all that information on the device. I'm gonna do that now cuz everyone I know has an Iphone and I get messages on my 5 and not my 920.
  7. lucatello13's Avatar
    Member

    Posts
    4 Posts
    #8  
    It's because your iMessage is linked to your Apple ID rather than your phone number. The settings for this can be changed under messages I believe
    Thanked by:
    downhillrider likes this.
  8. Fyr
    Fyr is offline
    Fyr's Avatar
    Member

    Posts
    2 Posts
    #9  
    Does anybody have a way to do this when the iPhone is dead?
    I tried deleting the phone from my apple account, but that didn't help.
  9. seanashton's Avatar
    Member

    Posts
    17 Posts
    #10  
    I changed my email address on itunes and it worked.
  10. nikhilr51's Avatar
    Member

    Posts
    307 Posts
    Global Posts
    310 Global Posts
    #11  
    Put sim back in iphone, disable sending imessages with phone number, only email address then turn off imessages in settings. Restart phone. Take sim out.

    Then do this:



    1. Tell them to go to: https://supportprofile.apple.com/MySupportProfile.do
    2. Log in with their Apple ID.
    3. Click on “edit products”
    4. Click on the “x” to the right of the product.
    5. Click “unregister”


    Worked for me!
    I still use imessages on my laptop to occasionally send messages to friends who have ipads/iphones. Just make sure to never let imessages authorise your phone number. Only log on with your email on other devices and remove your phone number :)

    I figured this would happened so i started this process about a week before i got my lumia lol.

Tags for this Thread

Posting Permissions

B