Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. dinkatoid's Avatar
    Member

    Posts
    8 Posts
       #1  
    Hi All,

    I appologize if this has been asked before, but I have a 2013 Honda Accord with the new hands free link. I know the Lumia 900 was able to be connected to send and receive text messages on the system. However, the 920 was too new, so it is not on their site.

    I went through the options once, and the text/email is grayed out, but the phone works. I thought this was possibly due to the lack of MAP (message access profile), but I find it odd that the 900 would have it and they would remove it on the 920. Is it possible that it is just turned off at first, and I can't find the button to turn it on or something of that nature? Has anyone gotten it to work with a similar system such as the 2012 CRV?

    I would appreciate any insight into this, as I am out of ideas.
  2. Tyresian's Avatar
    Member

    Posts
    101 Posts
    #2  
    I'm having problems with my 2010 Acura TL which worked fine with my 920. I'd also like to know of there is some fix.
  3. dinkatoid's Avatar
    Member

    Posts
    8 Posts
       #3  
    bump to see if anyone has this figured out yet
  4. dinkatoid's Avatar
    Member

    Posts
    8 Posts
       #4  
    Bumping again to see if anyone who has picked up the phone has this working yet
  5. weespeed8's Avatar
    Member

    Posts
    1 Posts
    #5  
    I have a 2012 Honda with the hands free link. It connects and works fine.
    When I get a text it tells me who its from and ask me if I want to reply. Works great. Worked better than mi iPhone 4 and my 5.
    Sent from my L 920 using Board Express
  6. dinkatoid's Avatar
    Member

    Posts
    8 Posts
       #6  
    Thats good news. Did you have to do anything special to hook it up? Mine works for talking, but the texts aren't functioning on it.
  7. crav4speed's Avatar
    Member

    Posts
    368 Posts
    #7  
    Quote Originally Posted by dinkatoid View Post
    Thats good news. Did you have to do anything special to hook it up? Mine works for talking, but the texts aren't functioning on it.
    Settings>Speech>Read aloud incoming texts>Bluetooth only or Bluetooth and headsets

    See if that works
    Windows - Surface RT

    Windows Phone - Dell Venue Pro | Nokia Lumia 920 | Nokia Lumia 1520

    Windows Mobile - i-mate SP5 | HTC 8525 | HTC Touch HD

  8. dinkatoid's Avatar
    Member

    Posts
    8 Posts
       #8  
    thank you for the info. It was set as Bluetooth Only, so I changed it to Bluetooth and headsets to see if that makes a difference. I will check it out this afternoon.
  9. suharsh's Avatar
    Member

    Posts
    47 Posts
    #9  
    I have Acura TSX 2012 and MDX 2009. I have paired my Nokia Lumia 810 and on the 1st test call itself faced two problems - one can't hear the person talking on other side and two the phone froze. This problem (phone becoming unresponsive) has happened when I used bluetooth headsets too - Motorola and Samsung.

    Will try again on TSX and pair with MDX. Will update later.
  10. pdskep's Avatar
    Member

    Posts
    58 Posts
    #10  
    Quote Originally Posted by dinkatoid View Post
    Thats good news. Did you have to do anything special to hook it up? Mine works for talking, but the texts aren't functioning on it.
    I have a 2011 Acura TSX. My BT worked perfect before Portico. Now txt doesn't work, nor can I call out through the phone on BT.
  11. charliechanh64's Avatar
    Member

    Posts
    1 Posts
    #11  
    I have the Nokia Lumia 1520 and it is not working with HandFreeLink (HFL) to send/receive texts. I wonder if Honda will upgrade its HFL to make it works. The Old Samsung Focus was working fine with HFL. I will post this question in the Honda webpage. THX for all info.
  12. Davey123's Avatar
    Member

    Posts
    195 Posts
    Global Posts
    270 Global Posts
    #12  
    I have a 2012 Honda and mine works perfectly. I didn't do anything to the settings. It just worked automatically.
  13. #13  
    Go to the Bluetooth screen and click on Advanced. There you will find a check box named "Connect in a different way" you can enable that and see if it works.
  14. Ara Bedrossian's Avatar
    Member

    Posts
    1 Posts
    #14  
    I have exactly the same problem! My Nokia Lumia 920 Text/email service is not working on my Accord 2013 but it is working fine on my CR-V 2012 car!
    I called the Honda technical/customer service few days ago and they mentioned that it is not suppose to work. They also mentioned that there is a section on the Honda website that you can check if a given phone will be working with any Honda model; ref.: Find the iPhone, Blackberry, Samsung to Connect to Your Honda
    I'm very disappointed! and I very much hope that either Honda or Nokia will come up with a solution or workaround for this problem as soon as possible.
    Last edited by Ara Bedrossian; 12-23-2013 at 06:52 PM.
  15. s2ktaxi's Avatar
    Member

    Posts
    1 Posts
    #15  
    my understanding is that there are two ways text to voice works on Hondas. One is where the Honda system does the voice recognition and text to speech and speech to text based on the text it gets from the phone. The other is where Windows Phone does it and just uses the Bluetooth connection. I think the Honda rep is referring to the first case - in which the Nokias are not supported so far. The 2nd method should work but I think there may be a bug in the Honda system where this seems to work for some but not others - I suspect it has something to do with how the phone is paired - I've had inconsistent experience with just pairing.

Posting Permissions