Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. ajftl's Avatar
    Member

    Posts
    12 Posts
       #1  
    I got my 920 this morning been trying to sign in to my windows live account and im getting the we're having problems signing in , make sure u have a good reception( i have )if you do, the problem may be on the other end . wait a little and try again ... ive been trying for the pass 3 hours still same error.....i log off log in using my pc no problem just cant with l920 anyone else having this issue or anyone know a trick to get around this
  2. ajftl's Avatar
    Member

    Posts
    12 Posts
       #2  
    anyone please? or at least let me know if u didnt have any problem signing in to your windows live ?
  3. Akothan's Avatar
    Member

    Posts
    3 Posts
    #3  
    Quote Originally Posted by ajftl View Post
    anyone please? or at least let me know if u didnt have any problem signing in to your windows live ?
    I can't sign in. Sucks.
  4. TenTwelve's Avatar
    Member

    Posts
    494 Posts
    Global Posts
    502 Global Posts
    #4  
    Quote Originally Posted by Akothan View Post
    I can't sign in. Sucks.
    Same here
  5. Andywright205's Avatar
    Member

    Posts
    2 Posts
    #5  
    yep, I'm getting the same problem. is it just nokia or wp8?
  6. #6  
    Same here, this problem is very limiting...
  7. #7  
    I changed the date and time setting from automatic as seen at this link and it worked for me...

    I can't sign with Microsoft Account on my 920 Lumia Windows Phone - Microsoft Community
  8. Pam Murray's Avatar
    Member

    Posts
    1 Posts
    #8  
    I am having the same problem. No problem signing in on desktop computer. I can not log in on my new Nokia Lumia 920. I was able to login in on my old Nokia 900 no problem.
  9. shard#WP's Avatar
    Member

    Posts
    12 Posts
    #9  
    Does you phone show it has service? If not call AT&T.
  10. Abey Kuruvila's Avatar
    Member

    Posts
    1 Posts
    #10  
    The changing the time technique works for me. Also I didn't have a sim card. Just used the Wifi at home to setup my account. So basically hotmail doesn't use outdated time while setting up an account.
  11. freemind's Avatar
    Member

    Posts
    25 Posts
    #11  
    yes, that what happened to me, too. I have left my phone for 1 hour with automatic time+setting set, but instead of synchronizing with tower or something, my Microsoft account was not available. I had to put time again to manual mode. It annoys me a little bit, that time can not be synchronize automatically.
    Does anyone has solution for it?

Posting Permissions