Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 61
Like Tree4Likes
  1. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #26  
    Something definitely changed in the recent past. When I synced my "other calendars" from google (about 10 days ago), I was able to go to "m.google.com/sync" and do so (of course, with IE set to open webpages in "mobile version"). Today I try the same and it takes me to a desktop-like site. However, when I try "https://m.google.com/sync/settings/" exactly like maks327 mentioned, I am able to see all my google calendars. If Google is responsible for m.google.com/sync not working now, it is a possibility that "https://m.google.com/sync/settings/" might not work down the road. :\
    Thanked by:
  2. nathanb131's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    159 Global Posts
    #27  
    Using that exact address works! At least for today.... Do you guys think this was an honest mistake at google or is something nefarious going on?

    Anyway, it works for now. Thank you for solving this. You guys ROCK!

    Been using wp8 from Android for 2 days now and this is the last piece of the puzzle. I thought I'd miss several things but am surprised to be missing very little. WP is even better then I was hoping it'd be! 😂
  3. Phuc Dinh's Avatar
    Member

    Posts
    5 Posts
    #28  
    Thanks maks! Finally able to manage the calendar settings, but I still have a weird issue. I have 4 different calendars on google and it shows all of them except for the one calendar that I actually want to sync for school! Strange.
  4. Phuc Dinh's Avatar
    Member

    Posts
    5 Posts
    #29  
    Also, even though I have enabled the extra calendars to sync through the browser. I am not able to find the extra calendars in my phone calendar settings. Can someone help me out here? I've already checked that the "supportmultiplecalendars=true" string is included. I didn't have to add that as it was already there. I'm also using their exchange server, not imap.
  5. nathanb131's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    159 Global Posts
    #30  
    Did you wait long enough for the sync to get the change? After selecting all mine with the link (and I didn't change the words in the URL) it still took a bit to see the new google calendars as selectable in the cal settings. Like at least 15 min, maybe closer to an hour.
  6. Phuc Dinh's Avatar
    Member

    Posts
    5 Posts
    #31  
    Issue fixed. I didn't manually sync my google account. Just go to your email/accounts settings. Press and hold on your google account and hit sync. Presto =) Thanks everyone.
  7. Tommy Nielsen's Avatar
    Member

    Posts
    5 Posts
    #32  
    wtf is google doing?

    It worked perfectly for my Samsung Omnia W a month ago, now with my 920 the calendar is only syncing my primary calendar.

    The /settings/ doesn't work for me :/
  8. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #33  
    Quote Originally Posted by Tommy Nielsen View Post
    wtf is google doing?

    It worked perfectly for my Samsung Omnia W a month ago, now with my 920 the calendar is only syncing my primary calendar.

    The /settings/ doesn't work for me :/
    wow, that's such bad luck. It was working till yesterday. I just checked again and it doesn't work now. Google, WHY??!
  9. nathanb131's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    159 Global Posts
    #34  
    I just tried the full link that maks posted back in this thread and it's still working for me. Did you do the whole URL with the https and last slash?
  10. nathanb131's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    159 Global Posts
    #35  
    Quote Originally Posted by maks327 View Post
    OK I just confirmed this works fine for me. It's important to use https:// apparently.

    Type in the address as:
    https://m.google.com/sync/settings/

    It's important to have the last backslash too. After that choose your device, then scroll to the end of the html address and change the "supportMultiCalendars=true".

    If that doesn't work then I'm at a loss.
    Wanted to make sure this guy gets credit because this is still working. Sorry I'm new, don't know how to post a click able link like his original post.

    Edit: ok it creates the link shortcut automatically. Cool. Carry on.
    Thanked by:
  11. Tommy Nielsen's Avatar
    Member

    Posts
    5 Posts
    #36  
    yep, https and slash both with and without do not work. I get access to a landing page without any option:
    https://skydrive.live.com/redir?resi...C7AnUky3LYVLZw

    With http i'm redirected to another landing page:
    https://skydrive.live.com/redir?resi...P7mo1mJhwaislk

    This seriously suck big time!

    I'm using VsysCalendar for viewing my google calendar, its not very elegant and created clutter, plus no syncing in the background, so it will have to sync each time it starts... There is a time trial which i'm using, but hopefully google sync is working soon.
  12. Candeo's Avatar
    Member

    Posts
    3 Posts
    #37  
    Quote Originally Posted by nathanb131 View Post
    I just tried the full link that maks posted back in this thread and it's still working for me. Did you do the whole URL with the https and last slash?
    I'm with Tommy. It's not working for me, either. I tried the full URL with HTTPS and the last slash and I get the placeholder page. I deleted all my browser history and set it to default to mobile version of webpages. Still no dice.

    I wonder if it has anything to do with me using my Gmail address as my Microsoft Live account. I keep getting paranoid that's what is causing some of my syncing issues. I actually called a Nokia rep about this issue. The assured me using a Gmail address for the Live ID wouldn't cause issues. They told me to contact Google about the Calendar syncing issue.

    I really want to get this figured out. I just switched from T-Mo and got my wife and I Lumia 920s. I love the phone, but we use the Google ecosystem heavily to manage our household, and she is NOT keen on switching to Outlook.com calendar, as she uses Google Calendar for her work stuff.

    If anybody has ideas on what else we can try, please share.
  13. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #38  
    I posted these instructions on another thread for getting this to work on Surface RT. Modifying them to work from your desktop PC for WP8. Hopefully this gets it working for everybody:

    1. In IE10, click on the Tools button (Alt+T)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: https://m.google.com/sync/settings/
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsPhone"
    8. In the URL, if you see this string (without the quotes): "supportMultiCalendars=false", change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. If you cannot select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): http://browsers.about.com/od/interne...script-ie9.htm
    11. Select the calendars you want to add.
    12. Click on "Save".
    13. On your WP8 device, go to settings -> email+accounts and sync your Google account.
    14. Open the Calendar app on your WP8 device to make sure your "other Google calendars" now show up in the app.

    Update: And yes, don't forget to re-enable JavaScript, if you had to disable it in step 10 above.
    Last edited by aaa6112; 12-14-2012 at 12:34 PM.
  14. #39  
    Quote Originally Posted by jwinch2 View Post
    I have been using Google calendar for some time synced through my outlook desktop client and my android phone. I considered keeping it but in the end decided to just make the transition to outlook.com for my e-mail and calendar. So far, it is working well in terms of syncing the online calendar with my desktop outlook. When I get the new phone that I ordered, I will obviously have to set it up to sync with my outlook.com calendar, but that should not be too difficult from the sounds of things.

    Good luck with it.
    I find that outlook is better than gmail for email, but the calendar on Outlook really sucks. if you want to set reoccurring items, you can't do multiple times per week (say every tuesday and friday).
    Also the web app for calendar.live.com is bad as well. Gmail calendar is much better in my opinion. I really hope that Microsoft makes the calendar better in WP8, and W8 as well as Outlook aka Hotmail.
  15. jaethos's Avatar
    Member

    Posts
    165 Posts
    #40  
    I don't know about the Outlook web interface, but I have set up reoccurring appointments with more than one instance a week through the Windows Essentials mail app. On frequency you just have to select custom and it lets you specify whichever days you want and an end date etc. It syncs across just fine too.
  16. Candeo's Avatar
    Member

    Posts
    3 Posts
    #41  
    Thanks fantastic guide! It worked for me. I'm going to apply it to my wife's account when she comes home, and share it with my friends who are new WP8 users.

    BTW: I didn't have to do steps 8, 10 or 11 for it to work for me.
  17. nitrocs's Avatar
    Member

    Posts
    31 Posts
    #42  
  18. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #43  
    Quote Originally Posted by Candeo View Post
    Thanks fantastic guide! It worked for me. I'm going to apply it to my wife's account when she comes home, and share it with my friends who are new WP8 users.

    BTW: I didn't have to do steps 8, 10 or 11 for it to work for me.
    Glad it worked. Those steps were necessary for this to work on Surface RT, even disabling Javascript. Withouth Javascript disabled, it wouldn't let you select which calendars you wanted to sync.
    Update: I edited step 10 in the guide to reflect that the step might not be necessary. Thanks!
    Last edited by aaa6112; 12-14-2012 at 11:32 AM.
  19. rareohs's Avatar
    Member

    Posts
    53 Posts
    #44  
    I am SO frustrated.

    Got my 920 launch day and set up google sync no problem. Had all my google calendars, my wife's, etc, all was good.

    Broke my screen and had to get a replacement, just came in yesterday and now i've got all the same problems as everyone else.


    Quote Originally Posted by nitrocs View Post
    No dice. Looked promising since it allowed me to choose calendars, but it seems like that one is for iOS devices.


    Quote Originally Posted by aaa6112 View Post
    I posted these instructions on another thread for getting this to work on Surface RT. Modifying them to work from your desktop PC for WP8. Hopefully this gets it working for everybody:

    1. In IE10, click on the Tools button (Alt+T)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: https://m.google.com/sync/settings/
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsPhone"
    8. In the URL, if you see this string (without the quotes): "supportMultiCalendars=false", change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. If you cannot select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): IE9 JavaScript - How to Disable JavaScript In Internet Explorer 9
    11. Select the calendars you want to add.
    12. Click on "Save".
    13. On your WP8 device, go to settings -> email+accounts and sync your Google account.
    14. Open the Calendar app on your WP8 device to make sure your "other Google calendars" now show up in the app.
    no good for me since my desktop/laptop are both Mac. No IE10. :(


    the "https://m.google.com/sync/settings/" doesn't work for me.



    Nothing seems to work. Anyone have any other ideas or fixes?
  20. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #45  
    Quote Originally Posted by rareohs View Post
    I am SO frustrated.

    Got my 920 launch day and set up google sync no problem. Had all my google calendars, my wife's, etc, all was good.

    Broke my screen and had to get a replacement, just came in yesterday and now i've got all the same problems as everyone else.



    No dice. Looked promising since it allowed me to choose calendars, but it seems like that one is for iOS devices.




    no good for me since my desktop/laptop are both Mac. No IE10. :(


    the "https://m.google.com/sync/settings/" doesn't work for me.



    Nothing seems to work. Anyone have any other ideas or fixes?
    Since you don't have Safari, check if this allows you to change the user agent string in Safari.
    How to Change and Spoof Safari User-Agent String « My Digital Life
    Change the user agent string to Mobile Safari.
    Hope this works for you.
  21. rareohs's Avatar
    Member

    Posts
    53 Posts
    #46  
    Quote Originally Posted by aaa6112 View Post
    Since you don't have Safari, check if this allows you to change the user agent string in Safari.
    How to Change and Spoof Safari User-Agent String « My Digital Life
    Change the user agent string to Mobile Safari.
    Hope this works for you.
    i will try that, thanks.

    i did go here, which i think is advocating a similar fix?

    http://productforums.google.com/forum/?hl=en#!searchin/calendar/windows$20phone$208/calendar/-2Jxqb-Ko6k/ilvmHGdYgOkJ

    i tried doing it on chrome, no luck...
  22. rareohs's Avatar
    Member

    Posts
    53 Posts
    #47  
    tried it, didn't work.

    this sucks.
  23. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #48  
    Quote Originally Posted by rareohs View Post
    i will try that, thanks.

    i did go here, which i think is advocating a similar fix?

    http://productforums.google.com/forum/?hl=en#!searchin/calendar/windows$20phone$208/calendar/-2Jxqb-Ko6k/ilvmHGdYgOkJ

    i tried doing it on chrome, no luck...
    yes, it didn't work via Chrome for me either (I suspect Google has something to do with that). That is the reason I went with IE10
  24. aaa6112's Avatar
    Member

    Posts
    537 Posts
    #49  
    Quote Originally Posted by rareohs View Post
    tried it, didn't work.

    this sucks.
    May I ask which part didn't work?
  25. nathanb131's Avatar
    Member

    Posts
    105 Posts
    Global Posts
    159 Global Posts
    #50  
    Wow, just tried the https://m.google.com/sync/ and it's different now. Used it a few days ago to get set up and checked it yesterday for others to verify it's working. So two weeks ago I set my wife's up with just typing m.google.com/sync, that worked then it broke. Then the new work around was good until they apparently broke it yesterday….

    I'm having a hard time believing that google is actively preventing new WP users to sync. It doesn't make much sense, it's not like that will cause new converts to run out and trade it in for android, it's only going to annoy people. Since they are doing this quietly then it's only affecting people who have already made the decision to use some of the Microsoft ecosystem, I always thought Google would be ok with that as long as the information kept flowing through gmail/gcal etc so they can keep selling our data to advertisers. I probably wasn't going to bother switching to the outlook calendar if/when the new one is ever released but now I'm much more likely to.

    It will tell me a lot about how completely I need to jump ship to the outlook services if google never fixes this. We love our windows phones, much more likely to ditch gcal than windows phone if that's the choice to be made!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions