Page 1 of 9 123456 ... LastLast
Results 1 to 25 of 222
Like Tree34Likes
  1. KoukiFC3S's Avatar
    Member

    Posts
    526 Posts
    Global Posts
    2,612 Global Posts
       #1  
    Just picked up a dev Lumia 920 and got the unlimited data plan on Tmo for 60 a month.

    It seems that the 1700mhz is getting picked up by the device.

    My data is not working unfortunately. The store rep told me it was because I set up a brand new account.

    Any questions?
    Attached Thumbnails Attached Thumbnails photo.jpg  
    Last edited by KoukiFC3S; 11-30-2012 at 01:05 PM.
    Thanked by:
    locokip likes this.
  2. MAERSK's Avatar
    Member

    Posts
    213 Posts
    #2  
    Just like the guy w/o mms you can search around google for different apn settings to see if they work. Congrats on the dev 920 and new Tmo plan~ :cheer:
  3. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #3  
    Just one question. Where would you like me to mail your "luckiest guy on the planet" award?
    ibbyj, TJWINS and KREV like this.
  4. KoukiFC3S's Avatar
    Member

    Posts
    526 Posts
    Global Posts
    2,612 Global Posts
       #4  
    Quote Originally Posted by vagrantwade View Post
    Just one question. Where would you like me to mail your "luckiest guy on the planet" award?
    Maybe not. :( My data is still not working. On the phone with Tmo right now.

    On the other hand, here is two pics I took with the phone.



    Attached Thumbnails Attached Thumbnails wp_20121103_001.jpg   wp_20121103_002.jpg  
    emdee814 likes this.
  5. Gyeames's Avatar
    Member

    Posts
    23 Posts
    #5  
    what do you mean your data isn't working because "you set up a brand new account"?
    how will you make the data work then?
  6. KoukiFC3S's Avatar
    Member

    Posts
    526 Posts
    Global Posts
    2,612 Global Posts
       #6  
    The rep said the data wasn't working yet because the account was just created, but I don't think that's the case.

    Here is a screenshot of my cellular section.

    Attached Thumbnails Attached Thumbnails wp_ss_20121103_0002.png  
  7. Gyeames's Avatar
    Member

    Posts
    23 Posts
    #7  
    account meaning you just switched to t-mobile?
  8. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #8  
    Well I know the last time I got a new phone I didn't have data for like 3 hours.
    Thanked by:
  9. TenTwelve's Avatar
    Member

    Posts
    493 Posts
    Global Posts
    503 Global Posts
    #9  
    Quote Originally Posted by KoukiFC3S View Post
    Just picked up a dev Lumia 920 and got the unlimited data plan on Tmo for 60 a month.

    It seems that the 1700mhz is getting picked up by the device.

    My data is not working unfortunately. The store rep told me it was because I set up a brand new account.

    Any questions?
    Click to view quoted image
    Where did you get a 920 in the US?
  10. KoukiFC3S's Avatar
    Member

    Posts
    526 Posts
    Global Posts
    2,612 Global Posts
       #10  
    Quote Originally Posted by Gyeames View Post
    account meaning you just switched to t-mobile?
    Yes, I was on Verizon.

    Quote Originally Posted by vagrantwade View Post
    Well I know the last time I got a new phone I didn't have data for like 3 hours.
    Thanks, I hope that's the case. Otherwise I will go with AT&T.

    Quote Originally Posted by TenTwelve View Post
    Where did you get a 920 in the US?
    Craigslist
  11. jessecabrera's Avatar
    Member

    Posts
    5 Posts
    #11  
    AWESOME! Do you think the Rogers version of the Lumia 920 will work on T-Mobile?
  12. Gyeames's Avatar
    Member

    Posts
    23 Posts
    #12  
    the other guy said he didn't have data for at least 3 hours so i was just wondering how long have you had the phone?
    should update us when you got your data working for you. goodluck. :)
  13. VagrantWade's Avatar
    Member

    Posts
    1,399 Posts
    Global Posts
    1,411 Global Posts
    #13  
    Also, when I didn't have data for 3 hours, it was because I switched from Verizon to AT&T and kept my phone number.
  14. darthhen's Avatar
    Member

    Posts
    201 Posts
    #14  
    Congrats! You must've paid an arm and a leg for the phone. I'm sooo jealous right now! :dry
    Nokia Lumia 1020 on T-Mobile
  15. #15  
    Wow... Very cool, and congrats KoukiFC3S for being the first one of us here to have a 920 on T-Mobile. :) I hope you get your data situation cleared up soon. One question, though - what's the "H" at the top left of the screen? Or is that just there because of the lack of data? Definitely update us when you get that problem fixed!
  16. Gyeames's Avatar
    Member

    Posts
    23 Posts
    #16  
    i believe that "H" stands for HSPA+?
  17. #17  
    Quote Originally Posted by Gyeames View Post
    i believe that "H" stands for HSPA+?
    I don't know... I've seen "E," "3G" or "4G" showing up there on phones running T-Mobile, but it's a first to see an H.
  18. KoukiFC3S's Avatar
    Member

    Posts
    526 Posts
    Global Posts
    2,612 Global Posts
       #18  
    Got my data working!

    Had to go to settings, access points, and select tmobile. Derp!! I thought everything was handled in cellular settings.

    H should be for HSPA+. Gonna do some speed tests now. BRB! :D

    Attached Thumbnails Attached Thumbnails wp_ss_20121103_0003.png  
  19. TexasLabRat's Avatar
    Member

    Posts
    76 Posts
    #19  
    Quote Originally Posted by metalchick719 View Post
    I don't know... I've seen "E," "3G" or "4G" showing up there on phones running T-Mobile, but it's a first to see an H.
    Per page 14 of the user manual posted in the FCC filing:

    H = "An HSDPA/HSUPA data connection is open."

    source https://apps.fcc.gov/oetcf/eas/repor..._id=%27PYAA%27
    Thanked by:
  20. Mystictrust's Avatar
    Member

    Posts
    977 Posts
    #20  
    Quote Originally Posted by metalchick719 View Post
    I don't know... I've seen "E," "3G" or "4G" showing up there on phones running T-Mobile, but it's a first to see an H.
    I used to see an H on my HTC Touch Pro 2 back in the day :) I seem to recall lots of people asking what the H on their phones meant back then - that was when 3G was going live on T-Mobile. Nothing out of the ordinary. Perhaps the dev phones just have the H rather than anything else.
    Thanked by:
  21. Squachy's Avatar
    Member

    Posts
    182 Posts
    #21  
    Quote Originally Posted by KoukiFC3S View Post
    Got my data working!

    Had to go to settings, access points, and select tmobile. Derp!! I thought everything was handled in cellular settings.

    H should be for HSPA+. Gonna do some speed tests now. BRB! :D

    Click to view quoted image
    This a new option in the settings?

    I would figure getting data to work would involve having to set up the APN settings manually. (Because there isnt a nokia network setup app...unless its pre-installed on the 920?). At the bottom of the "cellular" option, is there an "edit apn" button?
  22. Gyeames's Avatar
    Member

    Posts
    23 Posts
    #22  
    Quote Originally Posted by KoukiFC3S View Post
    Got my data working!

    Had to go to settings, access points, and select tmobile. Derp!! I thought everything was handled in cellular settings.

    H should be for HSPA+. Gonna do some speed tests now. BRB! :D

    Click to view quoted image
    nice man. now tell us how fast is the connection you're getting. :D
    metalchick719 likes this.
  23. JUSTQUAN2's Avatar
    Member

    Posts
    21 Posts
    Global Posts
    425 Global Posts
    #23  
    Well I guess since they put a price up the rest of can wait 7 more days.... Hopefully no more than and sooner!
  24. KoukiFC3S's Avatar
    Member

    Posts
    526 Posts
    Global Posts
    2,612 Global Posts
       #24  
    Quote Originally Posted by Squachy View Post
    This a new option in the settings?

    I would figure getting data to work would involve having to set up the APN settings manually. (Because there isnt a nokia network setup app...unless its pre-installed on the 920?). At the bottom of the "cellular" option, is there an "edit apn" button?
    It seems like a new option, I don't remember seeing this on my old Lumia 900.


    These 2 apns were already there by default. MMS isn't working though.


    Quote Originally Posted by Gyeames View Post
    nice man. now tell us how fast is the connection you're getting. :D
    Speeds are great! I am averaging 8Mbps outside my house.



    Quote Originally Posted by JUSTQUAN2 View Post
    Well I guess since they put a price up the rest of can wait 7 more days.... Hopefully no more than and sooner!
    I hope it comes out in the US really soon. This phone is amazing.

    I couldn't add the MMSC Address because the phone wouldn't accept the colon in the "T-Mobile". Still trying to make it work, but at least I have data now. :)

    Attached Thumbnails Attached Thumbnails wp_ss_20121103_0006.png   wp_ss_20121103_0007.png   wp_ss_20121103_0008.png   wp_ss_20121103_0005.png  
    Thanked by:
    jmajid 
    metalchick719 likes this.
  25. Squachy's Avatar
    Member

    Posts
    182 Posts
    #25  
    Quote Originally Posted by KoukiFC3S View Post
    It seems like a new option, I don't remember seeing this on my old Lumia 900.
    Click to view quoted image


    These 2 apns were already there by default. MMS isn't working though.
    Click to view quoted image



    Speeds are great! I am averaging 8Mbps outside my house.

    Click to view quoted image




    I hope it comes out in the US really soon. This phone is amazing.

    I couldn't add the MMSC Address because the phone wouldn't accept the colon in the "T-Mobile". Still trying to make it work, but at least I have data now. :)

    Click to view quoted image
    colon?
    u mean dash?
    KoukiFC3S likes this.
Page 1 of 9 123456 ... LastLast

Posting Permissions

B