Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. jcar302's Avatar
    Member

    Posts
    44 Posts
       #1  
    Hey guys, the mrs. phone started acting up today.
    It will not retrieve any email, but it sends them fine.

    No settings were messed with as far as i know and my phone works fine.

    She uses a live.com email address i use an msn.

    Checked settings, tried to erase the account on the phone and start over, but it won't let me, i also restarted the phone.

    Not sure what else to try.
  2. TMavC5's Avatar
    Member

    Posts
    592 Posts
    #2  
    Try using PC and logon to live account and check your email just to make sure your service is not down.

    Sent from my Lumia 900 Cyan using Board Express
  3. jcar302's Avatar
    Member

    Posts
    44 Posts
       #3  
    Quote Originally Posted by TMavC5 View Post
    Try using PC and logon to live account and check your email just to make sure your service is not down.

    Sent from my Lumia 900 Cyan using Board Express
    The email on the computer worked fine, it was just receiving on the phone that wouldn't work.

    Got it to work though today, went to add new account in the email settings, clicked outlook and added the same exact live.com account.

    When you try to add it again under live or hotmail it says account exists already.
  4. okPhoner's Avatar
    Member

    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #4  
    Quote Originally Posted by jcar302 View Post
    Hey guys, the mrs. phone started acting up today.
    It will not retrieve any email, but it sends them fine.

    No settings were messed with as far as i know and my phone works fine.

    She uses a live.com email address i use an msn.

    Checked settings, tried to erase the account on the phone and start over, but it won't let me, i also restarted the phone.

    Not sure what else to try.
    Aha,tough matter I ever met.
  5. jcar302's Avatar
    Member

    Posts
    44 Posts
       #5  
    Oddly enough, now the hotmail retrieval is working and they both give you an email icon on the home screen.
  6. Matt_Veal's Avatar
    Member

    Posts
    1 Posts
    #6  
    You may have set up your account details wrongly. If you have just one character wrong it won't work. But you cannot go into setting and change them you will have to delete the account and put it back in from the beginning again.

    Bit of a pain but it worked for me

Posting Permissions