Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. hossiam's Avatar
    Member

    Posts
    28 Posts
    Global Posts
    38 Global Posts
       #1  
    or on my 900 what ever...Update started 10 minutes ago 3:40pm
    Last edited by Hossiam; 07-21-2012 at 03:01 PM.
  2. pdjcrawford's Avatar
    Member

    Posts
    45 Posts
    #2  
    Are you getting just the 2 OS updates or are you getting the firmware as well? I forced the OS ones a while back but don't see the firmware update.
    Thanked by:
    Xsever 
  3. hossiam's Avatar
    Member

    Posts
    28 Posts
    Global Posts
    38 Global Posts
       #3  
    This is my about, how do I tell about firmware?

    OS Version: 7.10.8773.98
    Firmware Version: 2175.1002.8107.12084
    Hardware Version: 112.1914.2.0
    Radio Software: 2.1.75.10
    Radio Hardware: 8055
    Bootloader: 7.17.2.0
    Chip SOC version: 0.85.2.1
  4. mayoo's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #4  
    I got this like 2weeks ago using the backdoor method. You won't see any thing improved on this except the tethering works all the time. This won't fix the purple issue either. Wait for firmware fix.... Elop said its under Rogers test labs and coming end of July.

    Sent via Lumia 900 using Board Express
  5. Xsever's Avatar
    Member

    Posts
    442 Posts
    Global Posts
    575 Global Posts
    #5  
    Quote Originally Posted by Hossiam View Post
    This is my about, how do I tell about firmware?

    OS Version: 7.10.8773.98
    Firmware Version: 2175.1002.8107.12084
    Hardware Version: 112.1914.2.0
    Radio Software: 2.1.75.10
    Radio Hardware: 8055
    Bootloader: 7.17.2.0
    Chip SOC version: 0.85.2.1
    Your brightness must be at medium or high since the 12084 firmware has the purple hue issue unless you increase the brightness.

Posting Permissions