Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By JaimitoFrog
  1. 3DPiper's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    91 Global Posts
       #1  
    For some reason my Lumia 900 is stuck on headset mode.. I have pulled the headset out, but I get no volume or mic unless I plug the headset back in..

    I have even tried powering down and back up, but it automatically reboots into headset mode..

    How can I get it to go back to regular speaker/mic mode?
  2. eortizr's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    179 Global Posts
    #2  
    If a restart does not work, backup and reset
  3. JaimitoFrog's Avatar
    Member

    Posts
    255 Posts
    #3  
    Quote Originally Posted by 3DPiper View Post
    For some reason my Lumia 900 is stuck on headset mode.. I have pulled the headset out, but I get no volume or mic unless I plug the headset back in..

    I have even tried powering down and back up, but it automatically reboots into headset mode..

    How can I get it to go back to regular speaker/mic mode?
    you have to replug the headset and press play. Then press pause. Then u can remove the headset.

    The situation u describe happens when u remove the headset plug without first pausing the audio. Always pause the audio first before unplugging the headset.
    Thanked by:
    Lumis90 likes this.
  4. 3DPiper's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    91 Global Posts
       #4  
    I am still dealing with this problem..

    Is there a Nokia Service Center in the US?

    I really neeed to get this fixed and I don't want to send my phone off to do so..

    I can only use the phone in speakerphone mode or with a headset plugged in.. I can't play audio or hear games unless the headset is plugged in..
  5. WayCool's Avatar
    Member

    Posts
    173 Posts
    Global Posts
    213 Global Posts
    #5  
    Its probably lint stuck in the headphone jack. Get a flashlight look in the jack.. you can use a needle or very small tweezers to get the lint out that blocking the jack from indicating the headphones are no long plugged in..

    Been there done that...
  6. speedtouch's Avatar
    Member

    Posts
    1,029 Posts
    Global Posts
    2,136 Global Posts
    #6  
    I think your phone has been possessed by the ghost of a Palm Pre. WebOSers will understand what I'm saying.
    Rob
    Lumia 620 on 35orLess
  7. 3DPiper's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    91 Global Posts
       #7  
    Turns out, the phone was defective.. I sent it to Nokia in Texas, they confirmed the problem, and sent me a new one..!
  8. Bartdog's Avatar
    Member

    Posts
    209 Posts
    #8  
    Interesting you would say that Jaimito. I almost always just pull the plug out to pause playback and have never had an issue. Thought it was a very convenient feature.

    Sent from my Lumia 900 using Board Express
  9. jfa1's Avatar
    Member

    Posts
    2,118 Posts
    Global Posts
    2,182 Global Posts
    #9  
    palm treos and pres had issues with the headphone jacks messing up slightly bent pins in the jack etc where the device seemed to think that the headphones were in even they weren't Dont miss that issue a bit!
    Your smartphone is only as smart as YOU let it be!
  10. 3DPiper's Avatar
    Member

    Posts
    81 Posts
    Global Posts
    91 Global Posts
       #10  
    ARG:

    After sending my first Lumia900 in for repair because of the headphone jack (and Nokia saying it WAS defective),
    my SECOND Lumia 900 now has the same problem!! I am using regular earbuds (not a headset with a mic) just to listen
    to music/radio while I mow yards.. The phone stays in my pocket and for the most part stays dust free.. Today I pulled out
    my earbuds when I finished mowing, but the phone stayed in 'headset' mode.. I can't hear any audio or talk on the phone
    (unless I put it in speaker mode).. DANG IT, I hate this.. :(
  11. suvirbhargav's Avatar
    Member

    Posts
    2 Posts
    #11  
    Hi,
    I'm facing the same problem with my lumia.
    Are you able to solve it?
  12. suvirbhargav's Avatar
    Member

    Posts
    2 Posts
    #12  
    doing a diagnostic test brings back the speaker mode but then phone stays in speakermode till next reboot.

Posting Permissions

B