Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By JaimitoFrog
  1. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #1  
    For some reason my Lumia 900 is stuck on headset mode.. I have pulled the headset out, but I get no volume or mic unless I plug the headset back in..

    I have even tried powering down and back up, but it automatically reboots into headset mode..

    How can I get it to go back to regular speaker/mic mode?
  2. eortizr's Avatar
    Member

    Posts
    184 Posts
    Global Posts
    188 Global Posts
    #2  
    If a restart does not work, backup and reset
  3. JaimitoFrog's Avatar
    Member

    Posts
    259 Posts
    #3  
    Quote Originally Posted by 3DPiper View Post
    For some reason my Lumia 900 is stuck on headset mode.. I have pulled the headset out, but I get no volume or mic unless I plug the headset back in..

    I have even tried powering down and back up, but it automatically reboots into headset mode..

    How can I get it to go back to regular speaker/mic mode?
    you have to replug the headset and press play. Then press pause. Then u can remove the headset.

    The situation u describe happens when u remove the headset plug without first pausing the audio. Always pause the audio first before unplugging the headset.
    Thanked by:
    Lumis90 likes this.
  4. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #4  
    I am still dealing with this problem..

    Is there a Nokia Service Center in the US?

    I really neeed to get this fixed and I don't want to send my phone off to do so..

    I can only use the phone in speakerphone mode or with a headset plugged in.. I can't play audio or hear games unless the headset is plugged in..
  5. WayCool's Avatar
    Member

    Posts
    173 Posts
    Global Posts
    213 Global Posts
    #5  
    Its probably lint stuck in the headphone jack. Get a flashlight look in the jack.. you can use a needle or very small tweezers to get the lint out that blocking the jack from indicating the headphones are no long plugged in..

    Been there done that...
  6. speedtouch's Avatar
    Member

    Posts
    1,034 Posts
    Global Posts
    2,141 Global Posts
    #6  
    I think your phone has been possessed by the ghost of a Palm Pre. WebOSers will understand what I'm saying.
    Lumia 620
  7. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #7  
    Turns out, the phone was defective.. I sent it to Nokia in Texas, they confirmed the problem, and sent me a new one..!
  8. Bartdog's Avatar
    Member

    Posts
    214 Posts
    #8  
    Interesting you would say that Jaimito. I almost always just pull the plug out to pause playback and have never had an issue. Thought it was a very convenient feature.

    Sent from my Lumia 900 using Board Express
  9. jfa1's Avatar
    Member

    Posts
    2,269 Posts
    Global Posts
    2,347 Global Posts
    #9  
    palm treos and pres had issues with the headphone jacks messing up slightly bent pins in the jack etc where the device seemed to think that the headphones were in even they weren't Dont miss that issue a bit!
    Your smartphone is only as smart as YOU let it be!
  10. 3DPiper's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    92 Global Posts
       #10  
    ARG:

    After sending my first Lumia900 in for repair because of the headphone jack (and Nokia saying it WAS defective),
    my SECOND Lumia 900 now has the same problem!! I am using regular earbuds (not a headset with a mic) just to listen
    to music/radio while I mow yards.. The phone stays in my pocket and for the most part stays dust free.. Today I pulled out
    my earbuds when I finished mowing, but the phone stayed in 'headset' mode.. I can't hear any audio or talk on the phone
    (unless I put it in speaker mode).. DANG IT, I hate this.. :(
  11. suvirbhargav's Avatar
    Member

    Posts
    2 Posts
    #11  
    Hi,
    I'm facing the same problem with my lumia.
    Are you able to solve it?
  12. suvirbhargav's Avatar
    Member

    Posts
    2 Posts
    #12  
    doing a diagnostic test brings back the speaker mode but then phone stays in speakermode till next reboot.
  13. samjaffa's Avatar
    Member

    Posts
    2 Posts
    #13  
    I have the same problem in my Lumia 900 also. Really annoying. I think the reason for my problems is that i have dropped the phone many times and the audio jack has taken some unwanted damage.
    A quick fix for my problems is that i take a nail slightly smaller than the audio jack, put the nail in, push it gently towards the sim card holder and the headset disconnects. I've ordered a new back casing for my phone because it was cheap ~25 and it has a new audio jack in it.

    I already found a good video from youtube which shows you how to do it. It didn't look too complicated. If i can fix the problem by doing this, I'll post a comment to tell if I was succesful and the problem went away.
  14. powers_nick's Avatar
    Member

    Posts
    1 Posts
    #14  
    I found a fix for being stuck in headset mode for the Nokia lumia 928. There is a little copper pin at the top of the jack near the openning if this is flush against the inside wall of the jack that is the reason you are stuck in headphone mode take a needle or bobby pin (I recommend something metal) and pry the little copper pin away from the wall (not entirely out of the jack, just so it isn't flat against the inner wall) this pin is a switch that tells your phone when a headset is plugged in or not. Its a pretty bad system and will probably fail continuously, but that's how you fix the problem unless it is one of the many other audio problems the Nokia windows phones seem to have.

    The way you can tell if the phone is stuck in headset mode: go to settings>audio> equalizer. If you are able to adjust these settings without headphones plugged in then you are stuck in headset mode.

    hope this helps fix your phones like it did mine.
  15. Dk92's Avatar
    Member

    Posts
    94 Posts
    #15  
    This is happening to me currently, nothing has helped so far. I already had one defective Lumia 928 with a messed up headphone jack, and now this. *sigh*
  16. HarryHotdog's Avatar
    Member

    Posts
    1 Posts
    #16  
    This doesn't work for me, I still end up in HeadPhones mode
  17. Dk92's Avatar
    Member

    Posts
    94 Posts
    #17  
    I fixed it, probably at the price of never using my headphones 🎧 with this phone again..
  18. Emreskopi's Avatar
    Member

    Posts
    6 Posts
    #18  
    I experienced the same issue for the second time. At first I sent it to authorized service and it took 23 days to receive my working phone. This is something note tolerable. It is told that a part changed. Probably the jack. When it happened today second time, I googled again. Woala, new forum threads and discuccisons appeared which I didn't find before.

    Some say putting graphite powder in the jack and plugging and unplugging continuesly fixes. I saw under thread that so much people agreed and solved their issue. I thought maybe graphite is not the issue but continues plugging and pulling. I only plugged and unplugged 8-10 times and it worked too. This is a really emberrasing issue on Nokia Lumia. Yet I am happy I solved it without service.
  19. samjaffa's Avatar
    Member

    Posts
    2 Posts
    #19  
    The phone s fixed.
  20. lightning4499's Avatar
    Member

    Posts
    2 Posts
    #20  
    I have tried the method of getting the pin unstuck and it works. Little tedious but it does work. Thanks so much

Posting Permissions