Results 1 to 3 of 3
  1. choover's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    21 Global Posts
       #1  
    I actually can't tell.

    Here is what happens. Aprox once every 2-3 days I'll be using my phone and select the "people" tile or the "me" tile. The text at the top of the screen that says something like "looking for news" stays at the top and never goes away. The people tile never updates. I can go back to the main screen and back in and it still hangs. I've noticed that when this behavior happens the phone is often very warm to the touch.

    Powering off and then back on fixes the issue.

    The weird thing is my data connection still works even when this still happens. Marketplace works, email works, and IE can still hit the internet.

    Anyone else see this happen? Any ideas?

    Thanks!
    -Chuck
  2. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #2  
    Happened to me for the first time tonight on my L900, with both LTE and WiFi on. Speedtest showed 5.6Mbps down over WiFi, so not a connection issue. I assume its a Microsoft server or Facebook problem. Will probably clear up before tomorrow.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  3. choover's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    21 Global Posts
       #3  
    hmm been happening to me for weeks, happened again right now :(

    Think ATT will let me exchange for this issue?

Posting Permissions

B