Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 36
  1. aaronchow's Avatar
    Member

    Posts
    43 Posts
    Global Posts
    94 Global Posts
       #1  
    Is your 900's GPS starting to act wired? I am in San Francisco, but whenever I open up apps that requires GPS (local scout, Nokia Drive, etc.), it always thought I am in Alpharetta, Ohio, so it pretty much make all of those apps un-usable. And I think it just happen about 1 to 2 weeks ago :-/
  2. jfa1's Avatar
    Member

    Posts
    2,268 Posts
    Global Posts
    2,346 Global Posts
    #2  
    Have you tu8rnd it off and then back on? If not try that!
    Your smartphone is only as smart as YOU let it be!
  3. nascarnate326's Avatar
    Member

    Posts
    58 Posts
    #3  
    My L900 says I am in Akron Ohio every time I launch any app that uses GPS. If I want around 2 min it will find where I am. VERY annoying and will be one of the reasons I will be ditching this phone.

    My iPhone took 20 seconds max to find right where i was, it usually did it in under 10.
  4. LordGreylock's Avatar
    Member

    Posts
    149 Posts
    Global Posts
    180 Global Posts
    #4  
    My L900 was doing this when I first got the phone, for a couple weeks. I was starting to wonder if there was an issue with the GPS. However lately it seems to be working fine.
  5. aaronchow's Avatar
    Member

    Posts
    43 Posts
    Global Posts
    94 Global Posts
       #5  
    Can you guys check and see if it is a battery saving issue? It seems like when my battery is low, my phone will simply turn off the GPS and it will list Alpharetta as my current location, and it simply won't try to search for a GPS fix until it is recharged.
  6. LordGreylock's Avatar
    Member

    Posts
    149 Posts
    Global Posts
    180 Global Posts
    #6  
    Quote Originally Posted by aaronchow0727 View Post
    Can you guys check and see if it is a battery saving issue? It seems like when my battery is low, my phone will simply turn off the GPS and it will list Alpharetta as my current location, and it simply won't try to search for a GPS fix until it is recharged.
    It's possible when the battery is low. If you go into Settings > Battery Saver, You can set the phone to turn off certain services when the battery is low. So that may be why, I've had the issue with almost full battery, however my L900 has been fine for the last couple weeks in terms of GPS.
  7. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #7  
    Tried turning Battery Saver on and Location was still active. Bing and Nokia Drive also found my location without issue with Battery Saver on.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  8. #8  
    I had a similar problem w/ Nokia Drive. Nokia Maps and Microsoft Maps would save my last known position, but Nokia Drive always started out in OH and would go to my actual position. I simply uninstalled Nokia Drive and re-installed it and problem went away.

    And Nokia is aware of this quirky behavior w/ Drive.

    Michael.
  9. jhoff80's Avatar
    Member

    Posts
    1,038 Posts
    Global Posts
    8,017 Global Posts
    #9  
    Quote Originally Posted by nascarnate326 View Post
    My L900 says I am in Akron Ohio every time I launch any app that uses GPS. If I want around 2 min it will find where I am. VERY annoying and will be one of the reasons I will be ditching this phone.

    My iPhone took 20 seconds max to find right where i was, it usually did it in under 10.
    I just started having this exact same problem this weekend, whereas it was working perfectly for the two months prior to that.
  10. Fiann's Avatar
    Member

    Posts
    145 Posts
    #10  
    Add me to the list. In my case the issue seemed to start on Thursday, which is also the day that AT&T threw the switch on LTE. I went into the AT&T store to report it because the phone support rep was useless. Told me we didn't have LTE (really? then why does it show an lte connection) and that GPS doesn't use satellites (riiiight). Anyways, I was able to duplicate the issue on his phone.

    What I have determined so far is that the issue only appears to occur when using A-GPS. If I go into a building where I can't get any GPS signal for awhile and try to use something that pulls location it says that I am in Akron, OH. Specifically Lat: 41.075 N, Long: 81.535 W, Elevation 33.000. This does not update when I move. When I go back outside where it can see the satellites again it will regain the GPS signal after anywhere from a minute or two if I'm standing around in the open and from 5-15 minutes if I'm in my car. I tested 4 different Android LTE devices in the store and all of them were showing the correct location.

    I'm going to try disabling LTE on my phone to force it back to HSPA+ and see what happens.

    Edit, okay, I did it but I forgot to confirm that it was showing the wrong location when I went back to HSPA. I will try it again and post an update. In the mean time, if anyone else wants to try it, here are the instructions to add the toggle.
    http://www.nok4us.com/2012/04/how-to...our-nokia.html
    Last edited by Fiann; 06-18-2012 at 03:15 PM.
  11. jaybee's Avatar
    Member

    Posts
    11 Posts
    Global Posts
    27 Global Posts
    #11  
    Mine started Friday night. I reside in Chicago and ATT's network has shown me in Akron, OH for 3 days now. There are a couple threads on Nokia support with the same issue, so it seems to be fairly widespread. It also appears that it started for most people this past weekend.

    From my experience, it doesn't seem to be a hardware or WP7 issue, but rather an ATT location services issue. It seems that most people who have the problem are being told they are at 249 Firstmerit Circle in Akron. I've spent all morning messing around with it. I cleared the map data and history, turned on wifi, and turned off ATT data and all location-aware apps worked fine. When I turned on ATT data and turned off wifi, it took me right back to Ohio. I also tried removing the SIM and starting wifi, which also fixed the problem until I re-inserted the SIM. Apparently someone did some digging and found an ATT Data Center a couple blocks from the Akron address, so it seems like some kind of default location for aGPS. Regardless of the cause, I hope ATT/Nokia/Microsoft find a fix quickly, because all location-aware apps are now useless.
  12. Fiann's Avatar
    Member

    Posts
    145 Posts
    #12  
    Quote Originally Posted by jaybee View Post
    Mine started Friday night. I reside in Chicago and ATT's network has shown me in Akron, OH for 3 days now. There are a couple threads on Nokia support with the same issue, so it seems to be fairly widespread. It also appears that it started for most people this past weekend.

    From my experience, it doesn't seem to be a hardware or WP7 issue, but rather an ATT location services issue. It seems that most people who have the problem are being told they are at 249 Firstmerit Circle in Akron. I've spent all morning messing around with it. I cleared the map data and history, turned on wifi, and turned off ATT data and all location-aware apps worked fine. When I turned on ATT data and turned off wifi, it took me right back to Ohio. I also tried removing the SIM and starting wifi, which also fixed the problem until I re-inserted the SIM. Apparently someone did some digging and found an ATT Data Center a couple blocks from the Akron address, so it seems like some kind of default location for aGPS. Regardless of the cause, I hope ATT/Nokia/Microsoft find a fix quickly, because all location-aware apps are now useless.
    Interesting that it only seems to be affecting our phones so far, though. Every one of the Android phones I tested got it right. Clearly Google must be doing something different with their location gathering. The tech support person I talked to at the AT&T store put in a ticket with engineering so hopefully that will help.

    Edit: I have confirmed that it does NOT appear to be LTE related. I set my connection to H+ and it still wouldn't update my position to the correct location.
    Last edited by Fiann; 06-18-2012 at 03:54 PM.
  13. reckoner79's Avatar
    Member

    Posts
    30 Posts
    #13  
    It's not just happening to the Lumia 900, I just got an HTC Titan 2 last week and any app that uses GPS shows me as 249 FirstMerit Circle in Akron, OH, but I'm in California.

    I talked to At&t and HTC and they suggested I exchange it for another phone, I will be getting my new phone tomorrow, but I don't think it'll make a difference, it sounds like an At&t or OS issue. I'll let you know how my new phone fares tomorrow.
  14. wastegate's Avatar
    Member

    Posts
    66 Posts
    Global Posts
    72 Global Posts
    #14  
    Quote Originally Posted by reckoner79 View Post
    It's not just happening to the Lumia 900, I just got an HTC Titan 2 last week and any app that uses GPS shows me as 249 FirstMerit Circle in Akron, OH, but I'm in California.

    I talked to At&t and HTC and they suggested I exchange it for another phone, I will be getting my new phone tomorrow, but I don't think it'll make a difference, it sounds like an At&t or OS issue. I'll let you know how my new phone fares tomorrow.
    I just noticed that my phone is doing this too today. Any news on whether a new phone solved this issue?
    MAN LAW #17: A man in the company of a HOT, seductively dressed, woman must remain sober enough to fight!
  15. VineRider's Avatar
    Member

    Posts
    114 Posts
    #15  
    I don't think a new phone will solve it. Seems to be an at&t and Microsoft issue. More than just lumias having the problem.
  16. Shobiz's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    63 Global Posts
    #16  
    I live in the DC Area. Akron, Ohio keeps popping up. Glad I'm not the only one.
  17. reckoner79's Avatar
    Member

    Posts
    30 Posts
    #17  
    So i got my replacement in the mail today and it's having the same issue (Akron, OH), the replacement had dead pixels so I'm just sending the replacement back and keeping my old Titan 2.

    I spoke to At&t's warranty department today and they are aware of the Akron, OH GPS problem and admit that it's a network issue. So hopefully it'll be fixed soon and all will be good.
  18. #18  
    Quote Originally Posted by reckoner79 View Post
    I spoke to At&t's warranty department today and they are aware of the Akron, OH GPS problem and admit that it's a network issue. So hopefully it'll be fixed soon and all will be good.
    This is what I'm thinking as well. This is the second time that it's happened to me. First time, I thought it was a Nokia Drive glitch. Now, I'm guessing that the AT&T aGPS servers (for LTE?) are getting FUBARed so incorrect sat data is being sent to our phones.
  19. rutvik19's Avatar
    Member

    Posts
    40 Posts
    #19  
    Unfortunately, add me to the list of Akron, OH GPS problem. :(
  20. HeyCori's Avatar
    Mod Emeritus

    Posts
    5,115 Posts
    Global Posts
    5,140 Global Posts
    #20  
    GPS says I am in Alpharetto
    Cool. How is it down there? :P
  21. mworsham's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #21  
    Mine was OK for the past 24 hours, and I was hoping that AT&T had fixed the glitch, but now I'm back in Akron.
  22. emark858's Avatar
    Member

    Posts
    19 Posts
    #22  
    My location services came back today. Did anyone else's?
  23. eastbayrae's Avatar
    Member

    Posts
    320 Posts
    Global Posts
    592 Global Posts
    #23  
    My GPS on my HTC HD7 says I'm in ****. I do believe it's accurate to about 1m.
    When all else fails empty the magazine...
  24. VineRider's Avatar
    Member

    Posts
    114 Posts
    #24  
    mine is better. Sometimes it shows Akron for a few seconds, but it recalcs to my current location now. Much better.
  25. nokia4life's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    820 Global Posts
    #25  
    this happened to my wifes phone as of the last 4 days says akron ohio and she even tried to post on facebook and location showed akron ohio, we tried to check in at the gym my htc one x shows the correct location on att and her lumia shows akron ohio locations for the gym just crazy. my lumia is still on the shelf until we get those 7.8 updates but i hope they fix this gps issue or else i will just stay on the htc one x until att gets it fixed.
Page 1 of 2 12 LastLast

Posting Permissions