Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    132 Global Posts
       #1  
    Does anyone have a problem with their Lumia where the screen kind of lights up and turns back off when you're in a call? Its a bit hard to describe but basically just doesn't work as it should. Lol
  2. xzb6np's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    76 Global Posts
    #2  
    Ya mine does it also, makes it hard to use the mute button. Seems to keep turning off and on like it's locking and unlocking the screen.
  3. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    132 Global Posts
       #3  
    Quote Originally Posted by xzb6np View Post
    Ya mine does it also, makes it hard to use the mute button. Seems to keep turning off and on like it's locking and unlocking the screen.
    Yeah that's exactly what's going on with mine. Pretty annoying. I'm surprised other people haven't mention this before. (to my knowledge).
    | DFI P45-T2RS | E5200 @ 3,5 GHz | 6GB RAM @ 800 MHz | CF HD5770 | Sandisk 120GB SSD |
  4. firepromaster's Avatar
    Member

    Posts
    65 Posts
    #4  
    Proximity sensor is going off. Move your hand away from where the front facing camera is. If that's not it then I have no clue.
  5. Papaguan's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    132 Global Posts
       #5  
    Quote Originally Posted by firepromaster View Post
    Proximity sensor is going off. Move your hand away from where the front facing camera is. If that's not it then I have no clue.
    Unfortunately, my hand isn't anywhere near the front facing camera. I don't know if this is related, but when I made a call last night, with medium brightness this time, the phone didn't stutter. To me, there isn't a relation, but yeah. lol
    | DFI P45-T2RS | E5200 @ 3,5 GHz | 6GB RAM @ 800 MHz | CF HD5770 | Sandisk 120GB SSD |
  6. Quantify's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    81 Global Posts
    #6  
    Proximity sensor is above the Nokia logo. Use your right hand to touch the screen when on a call and all will be well.

    Sent from my Lumia 900 using Board Express
  7. gahbmwm5's Avatar
    Member

    Posts
    33 Posts
    #7  
    Quote Originally Posted by Quantify View Post
    Proximity sensor is above the Nokia logo. Use your right hand to touch the screen when on a call and all will be well.

    Sent from my Lumia 900 using Board Express
    Yes, thanks as this was happening to me all the time especially when going through a corporate calling menu...with speaker phone on...ie: the AT&T Corp store menu...was quite maddening..

    A Mod @Nokia Discussion Forums also made note of this issue, stated to go into the Diagnostic app---> Nokia Diagnostics-Access Code: ##634#
    Scroll down to the Proximity Test....as it should show a 'Yellow colored Circled'...then when you place your hand over the front camera sensor...it should then change to a 'Green colored circle'....
    If the device does not perform like this, then the sensor is defective and the device should be returned for exchange...

    My 3rd White L-900 past this test...however it is strange that the sensor (placed where it is)...would cause this issue....disappearing call menu...etc...
    Thanks for this info....if I can find this thread @Nokia Discussion Forums will paste a link here...

    Although this thread relates to Lumia 710 and Proximity issues (its more-then-likely) the same for Lumia 900:



    Re: Lumia 710 Proximity sensor bug
    [ New ] .

    Hi olbez,



    Thanks for your post!



    Your can check if he sensor works correctly by going to diagnostic tools (if not available dial ##634#) and select the proximity test. You will see a yellow circle. When you put your hand over the sensor, which is in the left top corner of the Lumia 710, the circle will turn green until you remove your hand. If this does not happen as described goto a Nokia Care point to have your device checked.



    Hope this helps,

    Kosh

    http://discussions.nokiausa.com/t5/N.../1249769#M2792
    Last edited by gahbmwm5; 05-14-2012 at 10:11 AM.
    Thanked by:
    YingTK 
  8. xzb6np's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    76 Global Posts
    #8  
    My sensor tests fine but I have the problem with my 900. During conference calls on speaker or blue tooth that screen jumps constantly between lock and unlock it appears.
  9. bit2in's Avatar
    Member

    Posts
    6 Posts
    #9  
    I replaced my original one 2 days ago with another Nokia 920 but I'm having the same problem again.
  10. bit2in's Avatar
    Member

    Posts
    6 Posts
    #10  
    I replaced my original one 2 days ago with another Nokia 920 that I'm having problem with the screen but I'm having the same problem again.
  11. bit2in's Avatar
    Member

    Posts
    6 Posts
    #11  
    If your phone has a screen protector, remove it. I have the same issue with 2 of them but after looking at forums & reading about the proximity sensor, I decided to
    removed it & it solved the problem.
  12. vdj4y's Avatar
    Member

    Posts
    1 Posts
    #12  
    hi my phone also having the same flickering at random time.

    to confirm with you, when you switch to brand new phone,before you install any apps/update does it flicker?
    i recall all the phone in display booth are working fine. I played with some of them for a sometime - about 15 minutes each. all are working fine.
    so this is my speculation, but i suppose the problem is not hardware, but there are apps that is incompatible.

    i tried to install several apps. i notice that after i uninstall microsoft lync/lynx 2010. it get less flickering.

    perhaps someone can try to reset the phone and track which apps after being installed that cause the flickering.

    regards,
    thx

Posting Permissions