Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. apRPhle's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    78 Global Posts
       #1  
    I can't receive tango video calls on my lumia 900. The push notifications setting is turned on within the app but I cant see the tango app in the background settings to turn on within the phone. Anyone else having problems with this.
  2. rdifiori's Avatar
    Member

    Posts
    215 Posts
    Global Posts
    292 Global Posts
    #2  
    The Tango version that is pre-installed (The Nokia version) only works with wifi. Uninstall it and then install the non-Nokia version from the Marketplace.
  3. dtboos's Avatar
    Member

    Posts
    606 Posts
    Global Posts
    826 Global Posts
    #3  
    Aye. Either the "Nokia" version, or the regular version from the marketplace will work. The one preinstalled as rdef stated is gimped by AT&T to only work on wifi.
  4. tangobatman's Avatar
    Member

    Posts
    1 Posts
    #4  
    Quote Originally Posted by wRpH View Post
    I can't receive tango video calls on my lumia 900. The push notifications setting is turned on within the app but I cant see the tango app in the background settings to turn on within the phone. Anyone else having problems with this.
    AT&T pre-loaded a special version of Tango on your device which only allows Tango through WiFi.

    Please complete the following -

    Uninstall your current version of Tango, Reboot your device, then download Tango from the Windows Phone Marketplace here: http://bit.ly/vVxXhE

    You will now be able to place Tango calls over 3G/4G. ;)
  5. #5  
    To actually answer his question, OP you won't see apps that use push notifications under the settings of the phone. The apps listed there are using background agents to pull down information every 30+ minutes. You won't need to turn Tango on there, it'll just turn them on and Tango's servers will push a notification for you for your calls.

    Sent from my Lumia 900 using Board Express
  6. hellomiggy's Avatar
    Member

    Posts
    97 Posts
    Global Posts
    293 Global Posts
    #6  
    I get what is going on, I have had the same problem. My sister and mom would call me and they kept on telling me, "I tangoed you and you didn't pick up." I didn't know, I had the push notifications on and the Tango, inc. version, not the AT&T version. I guess my only advice is to tell you to leave Tango open and not close it. I have tango and the start screen. Don't keep pressing back or you'll have to open it again. Hopefully an update will have background support.
  7. apRPhle's Avatar
    Member

    Posts
    34 Posts
    Global Posts
    78 Global Posts
       #7  
    Well, I pretty much tried everyone's suggestion along with contacting Tango about it but I still can't receive video calls. It's ok though, I just wanted to try it out but now that I think about it, I prob wont be using it much. thanks again for everyone's help.

Posting Permissions