Page 1 of 2 12 LastLast
Results 1 to 25 of 44
Like Tree5Likes
  1. lumia1234's Avatar
    Member

    Posts
    5 Posts
       #1  
    Hi.

    I love this phone a lot. I think it's very sleek and aesthetically pleasing. However, I have one MAJOR gripe. I hate how when the phone does screen lock (after inactivity for 30 seconds, or when you press the power button to lock the phone), it jumps off your wi-fi and turns it off. When you turn the phone back on, it attempts to re-connect to the wi-fi, but often times I have to go back into Settings>Wi-Fi, to find my connection point and let it re-connect.

    This is especially frustrating at school as every time the screen locks and my wi-fi turns off, I have to go back to my school's portal and log back in to use my wi-fi.

    I'm guessing they did this for battery reasons, but I wish there would have at least been an option to leave wi-fi always connected. I would deal with the battery life.

    Anyone else have this gripe?
  2. emirozmen's Avatar
    Member

    Posts
    101 Posts
    Global Posts
    2,031 Global Posts
    #2  
    Wow! That must be very annoying. Good thing I don't have the Lumia lol :P

    Maybe there is an app for this?
  3. jd914's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    4,277 Global Posts
    #3  
    The WiFi sleepy policy had been spoken about time and time again on this forum. Its an OS feature which has nothing to do with the Lumia. Search is your best friend.
    Last edited by JD914; 04-22-2012 at 10:30 AM.
    rdubmu, 5tephen and ramrac like this.
  4. HillBillJr's Avatar
    Member

    Posts
    110 Posts
    #4  
    Quote Originally Posted by lumia1234 View Post
    Hi.

    I love this phone a lot. I think it's very sleek and aesthetically pleasing. However, I have one MAJOR gripe. I hate how when the phone does screen lock (after inactivity for 30 seconds, or when you press the power button to lock the phone), it jumps off your wi-fi and turns it off. When you turn the phone back on, it attempts to re-connect to the wi-fi, but often times I have to go back into Settings>Wi-Fi, to find my connection point and let it re-connect.

    This is especially frustrating at school as every time the screen locks and my wi-fi turns off, I have to go back to my school's portal and log back in to use my wi-fi.

    I'm guessing they did this for battery reasons, but I wish there would have at least been an option to leave wi-fi always connected. I would deal with the battery life.

    Anyone else have this gripe?
    Not a perfect solution by any means, but you can set the screen timeout to 5 minutes max.
  5. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #5  
    Well guess you can't do anything about your schools WiFi setup (or maybe you can) but my Surround, and now my L900 has never had any difficulty connecting to my home (used two different routers) office or AT&T WiFi hotspots. Just wake the phone up and a few seconds later, connected.

    Pretty sure the iPhone also disconnects from WiFi when it goes to sleep. How is it working for them at your school. Same/different?

    Sent from my Lumia 900 using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  6. jd914's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    4,277 Global Posts
    #6  
    Quote Originally Posted by jimski View Post
    Well guess you can't do anything about your schools WiFi setup (or maybe you can) but my Surround, and now my L900 has never had any difficulty connecting to my home (used two different routers) office or AT&T WiFi hotspots. Just wake the phone up and a few seconds later, connected.

    Pretty sure the iPhone also disconnects from WiFi when it goes to sleep. How is it working for them at your school. Same/different?

    Sent from my Lumia 900 using Board Express
    most devices including iPhone have a WiFi sleepy policy that you can set to never turn off. Unfortunately WP OS doesn't hence it has to reconnect when woken up.
  7. lumia1234's Avatar
    Member

    Posts
    5 Posts
       #7  
    @JD, my android didn't :(
  8. jd914's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    4,277 Global Posts
    #8  
    Quote Originally Posted by lumia1234 View Post
    @JD, my android didn't :(
    yes it does its in WiFi preferences. Its set to off by default that's why your WiFi never disconnects on android devices.
  9. tlo07's Avatar
    Member

    Posts
    85 Posts
    Global Posts
    1,068 Global Posts
    #9  
    Wow mine connects fast enough for me never to notice if was off in the first place. I haven't had to go into settings to connect after initial set up.
  10. Bee Mon's Avatar
    Member

    Posts
    670 Posts
    #10  
    Will the upcoming tethering update solve this problem? The WiFi would have to stay on all the time right?
  11. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #11  
    I think some of you are missing the OP's main point: after WiFi reconnects, he has to log back in through the portal, via IE, everytime. I also find this frustrating with establishments like malls or coffee shops that require you to log in or agree to some terms before you're allowed access to their connection.
  12. lumia1234's Avatar
    Member

    Posts
    5 Posts
       #12  
    Thanks for your understanding Ninja
  13. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #13  
    To tell you the truth, I just stopped connecting to such hotspots and not deal with it. I just stick with cellular connection, since we have LTE in our area and is so much faster than most free wifis.
  14. smoledman's Avatar
    Member

    Posts
    955 Posts
    Global Posts
    981 Global Posts
    #14  
    Another thing to fix in Apollo.
  15. lumia1234's Avatar
    Member

    Posts
    5 Posts
       #15  
    Yeah, but I got a 300MB Data plan, since I'm at a wi-fi hotspot 9 times out of ten. Not to mention I don't have a texting plan (I use TextMe for texting over internet connection). So usually, i would totally be with you.
  16. XboxOmac's Avatar
    Member

    Posts
    63 Posts
    #16  
    This is an OS feature, not the Lumia 900 itself. All Windows Phones go through this.

    The one thing though is that for the majority of us, we don't notice it because it connects back rather quickly.

    Of course, though, since you need to keep logging back in, it definitely is a hassle. What I would do though is to stream something (music i.e.), so that the Wi-Fi doesn't sleep. That's the only workaround I got. Keep it streaming, and your Wi-Fi will not sleep.

    Hope this helps,

    XboxOmac
  17. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #17  
    Quote Originally Posted by XboxOmac View Post
    This is an OS feature, not the Lumia 900 itself. All Windows Phones go through this.

    The one thing though is that for the majority of us, we don't notice it because it connects back rather quickly.

    Of course, though, since you need to keep logging back in, it definitely is a hassle. What I would do though is to stream something (music i.e.), so that the Wi-Fi doesn't sleep. That's the only workaround I got. Keep it streaming, and your Wi-Fi will not sleep.

    Hope this helps,

    XboxOmac
    Oh, right. Isn't there a workaround about using a music app like TuneIn or LastFm and just keep them opened in the background? You don't have to necessarily be playing the music, just keep it paused. I've never tried it myself.
  18. lumia1234's Avatar
    Member

    Posts
    5 Posts
       #18  
    Thanks for your help guys. I appreciate the non-******* answers.
  19. XboxOmac's Avatar
    Member

    Posts
    63 Posts
    #19  
    Quote Originally Posted by ninjaap View Post
    Oh, right. Isn't there a workaround about using a music app like TuneIn or LastFm and just keep them opened in the background? You don't have to necessarily be playing the music, just keep it paused. I've never tried it myself.
    I myself have not tried it paused, but sure. Try with Last.FM, iHeartRadio, or MetroRadio and see how it works out for you.

    Cheers.
  20. ninjaap's Avatar
    Member

    Posts
    2,454 Posts
    Global Posts
    2,466 Global Posts
    #20  
    Quote Originally Posted by XboxOmac View Post
    I myself have not tried it paused, but sure. Try with Last.FM, iHeartRadio, or MetroRadio and see how it works out for you.

    Cheers.
    I just did. That's a negative.
  21. socialcarpet's Avatar
    Banned

    Posts
    1,893 Posts
    Global Posts
    1,966 Global Posts
    #21  
    Quote Originally Posted by tlo07 View Post
    Wow mine connects fast enough for me never to notice if was off in the first place. I haven't had to go into settings to connect after initial set up.
    This has been my experience as well. I use WiFi at home and at work every day and my Lumia switches seamlessly between the two from sleep without me doing anything, it takes a few seconds to connect, but not long, literally like 2 sec.

    Not sure if it's related to the update Nokia pushed out last week, but have you tried that?

    It's possible it may have something to do with your schools wireless network too, I suppose.
  22. alpinestars1z's Avatar
    Member

    Posts
    1,444 Posts
    Global Posts
    2,081 Global Posts
    #22  
    Quote Originally Posted by JD914 View Post
    most devices including iPhone have a WiFi sleepy policy that you can set to never turn off. Unfortunately WP OS doesn't hence it has to reconnect when woken up.
    How do you change that on iPhone?

    Quote Originally Posted by ninjaap View Post
    I think some of you are missing the OP's main point: after WiFi reconnects, he has to log back in through the portal, via IE, everytime. I also find this frustrating with establishments like malls or coffee shops that require you to log in or agree to some terms before you're allowed access to their connection.
    I have to log in for my school's WiFi too, but even when my Titan goes to sleep and disconnects from the WiFi, I usually don't have to log back in. I guess the WiFi network remembers my phone.
  23. Sasquatch76's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    48 Global Posts
    #23  
    Yeah, where was that option on the iPhone?
  24. smoledman's Avatar
    Member

    Posts
    955 Posts
    Global Posts
    981 Global Posts
    #24  
    Mine reconnects right away.
  25. mayoo's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #25  
    Try playing with the settings with ur router .. i turned N or G Mode and i never had this issue .. also i am actually liking the feature .. over night it will turn on after 3hrs of inactivity, perform the the wireless Zune sync, check for mails and other items and then turn off .. in the morning the minute i slide up, it will connect .. max 3sec delay .. for this to work i have to set my home router to G/N mode only ..
Page 1 of 2 12 LastLast

Posting Permissions

B