Results 1 to 7 of 7
  1. mmaheshwary's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    41 Global Posts
       #1  
    Hi guys,

    I am facing a problem with my Lumia900. When my volume is turned down quite a bit, say 1/30 or 2/30, I can hear a lot of white noise. It is especially noticeable because my room is very quiet and those volume levels are more than enough to listen to podcasts or watch Netflix etc. For a while I thought it was my earbuds, but I tried different ones, and compared it to my old iphone, but it seems it is Lumia problem.

    Has anyone here faced this issue?

    Thanks.
  2. erichunt's Avatar
    Member

    Posts
    16 Posts
    #2  
    First time user to the Windows Phone 7 OS (previous iOS user from day 1) and I too am noticing this along with other little things. This issue while a small detail seems to be the most annoying, aside from the poor battery performance. I took the phone into ATT and asked him to pull out a headset and test it. While I could hear it, he could not.

    I've tried multiple headsets and they all replicate the same issue. Your not alone and I have yet to find a solution.

    What do you think about how loud the lowest volume setting is sans headset. Used to be able to listen to music on the lowest volume setting on my iPhone. This thing is just too loud with very little range.

    Lumia 900 owner.
  3. mmaheshwary's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    41 Global Posts
       #3  
    I have not had much trouble with the low volume settings without earphones, but then again I do most of my listening with earphones anyway. The only time I have tried speakers is in my car, for which I need the volume to be high.

    I was going to go to the store and exchange my handset to see if a different piece didn't have the white noise, but it seems it is more prevalent than I thought... kind of thinking of going back to my old iphone. :dry Besides phone calls the second highest functionality I use in my smartphone is audio.
  4. milk242's Avatar
    Member

    Posts
    68 Posts
    Global Posts
    81 Global Posts
    #4  
    white noise is also prevalent on the iPhone just not as noticeable since the default volume range of the iPhone is not as high as the Lumia 900. I'm hoping they'll adjust the volume with a firmware fix.
  5. erichunt's Avatar
    Member

    Posts
    16 Posts
    #5  
    I can hear the white noise at all volume ranges on the Lumia. Also you only hear it when audio is triggered, otherwise its silent as expected. On the iPhone I have never heard this white background noise in either low or high volume ranges, or on other handsets.

    Its a small detail like a few other things but enough to wonder mention.
  6. wzd105's Avatar
    Member

    Posts
    3 Posts
    #6  
    I have the same problem with my lumia 900. It is very annoying. I think it might be a hardware problem like a crappy sound chip? A quick search in the forum shows lumia 800 has the same problem. Really disappointing :@
  7. Ray Booysen's Avatar
    Member

    Posts
    9 Posts
    #7  
    Confirmed on an 8x too. It's an OS issue, not hardware.

Posting Permissions

B