Page 1 of 3 123 LastLast
Results 1 to 25 of 59
Like Tree1Likes
  1. Anirask's Avatar
    Member

    Posts
    4 Posts
       #1  
    Anyone else run into this? When the phone is set to low brightness, the grays turn kind of purple.

    Here's a thread on the issue I ran into on XDA with pictures - [Q] purplish screen - xda-developers

    Is this effect the problem with clearblack changing the color being emitted from the screen or is my display just faulty? Or is this software?

    Thanks
  2. LA6507a's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    64 Global Posts
    #2  
    You are not alone. I've noticed this issue as well but not just on low brightness. It seems to occur randomly when my phone is awakened for one reason or another. I have not been able to discern a pattern to this but I am monitoring the potential issue at present and through the end of this week in case I need to exchange it. I don't think it is detrimental to the phone.

    Sent from my Lumia 900 using Board Express
  3. Anirask's Avatar
    Member

    Posts
    4 Posts
       #3  
    I'm going to wait and see if the software update fixes it (I'm in Canada, not out yet). If not will try to get a replacement and see if that helps
  4. riffraffy's Avatar
    Member

    Posts
    267 Posts
    #4  
    My updated-from-the-factory phone doing this, too. I honestly don't know for sure if it didn't before the update, but I'm pretty sure this is new. I think I would have noticed it otherwise...
  5. mayoo's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #5  
    Lol I never noticed this but now I can and it also randomly changes to gray ...

    Sent via Lumia 900 using Board Express
  6. andrewames's Avatar
    Member

    Posts
    13 Posts
    #6  
    I have this as well and have not updated my phone (update not out for Rogers customers). On low brightness only, the screen is distinctly purple.
  7. RiseAgainst94's Avatar
    Member

    Posts
    380 Posts
    Global Posts
    384 Global Posts
    #7  
    I noticed that for about 2-5 seconds after the device is unlocked the screen is at a low brightness setting. After a few seconds it then adjusts to whatever brightness you are using it at. Kind of annoying.
  8. mayoo's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #8  
    Seeing the issue and i am on rogers .. on workaround mode ( Medium and Auto Dimming Turned off )
  9. vijaymve2012's Avatar
    Member

    Posts
    2 Posts
    #9  
    Quote Originally Posted by Anirask View Post
    Anyone else run into this? When the phone is set to low brightness, the grays turn kind of purple.

    Here's a thread on the issue I ran into on XDA with pictures - [Q] purplish screen - xda-developers

    Is this effect the problem with clearblack changing the color being emitted from the screen or is my display just faulty? Or is this software?

    Thanks
    I am having the issue on phone I got as replacement. The previous one had issues connecting to WiFi hotspots of AT&T although it worked fine on private WiFi networks.

    AT&T store is not willing to exchange the phone anymore citing 1 exchange limit policy. I am going to return the phone, at&t does not deserve the phone or any credit.
  10. JetLife87's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    92 Global Posts
    #10  
    Just got a replacement today and noticed this. My previous phone had a headphone jack problem but I didn't notice this. Noticing it on my replacement though
  11. JetLife87's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    92 Global Posts
    #11  
    Just to update everyone. Went today to exchange the phone. None of the store phones exhibited this issue on low brightness but both replacements I got, 3 in total. Have this issue. Really sucks
  12. jb20's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    43 Global Posts
    #12  
    Quote Originally Posted by Jet Life View Post
    Just to update everyone. Went today to exchange the phone. None of the store phones exhibited this issue on low brightness but both replacements I got, 3 in total. Have this issue. Really sucks
    I myself replaced 2 devices. 1st was the back space button not working. The 2nds was the purlple screen. My 3rd devcie I left the store thinking the keyboard issues was resolved on low brightness. Unfrotunately I was wrong.

    The plus side though is eveything else on the device seems to be working smoothly. The one I have now does not rattle when set to vibrate. Its as smoothe as my Nokia E71 was.
  13. JetLife87's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    92 Global Posts
    #13  
    Quote Originally Posted by JBL20 View Post
    I myself replaced 2 devices. 1st was the back space button not working. The 2nds was the purlple screen. My 3rd devcie I left the store thinking the keyboard issues was resolved on low brightness. Unfrotunately I was wrong.

    The plus side though is eveything else on the device seems to be working smoothly. The one I have now does not rattle when set to vibrate. Its as smoothe as my Nokia E71 was.
    Yeah its easy at first to think you don't have the issue, but the trick is turning off auto brightness and setting the brightness on low to test. I wouldn't mind it if it didn't make my favorite back ground look like crap. I also actually like the auto-brightness feature. I wish at minimum I could enable auto-brightness that would not go to low.
  14. jsntrenkler's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    3,387 Global Posts
    #14  
    I have noticed this as well on other AMOLED devices as well, my Galaxy Nexus would do this as well as show banding when grays were displayed. I am not too worried about it.
  15. JetLife87's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    92 Global Posts
    #15  
    My Omnia 7 and focus didn't have this issue, none of the lumias on display had the issue (that store had 3) and my original lumia didn't have that issue.
  16. jb20's Avatar
    Member

    Posts
    8 Posts
    Global Posts
    43 Global Posts
    #16  
    Quote Originally Posted by jsntrenkler View Post
    I have noticed this as well on other AMOLED devices as well, my Galaxy Nexus would do this as well as show banding when grays were displayed. I am not too worried about it.
    I was wondering if that was the case with other AMOLED devices in low lighting.
  17. Sasquatch76's Avatar
    Member

    Posts
    39 Posts
    Global Posts
    48 Global Posts
    #17  
    I had access to two Samsung Focus Flash phones while I was troubleshooting an issue. One of them looked off and the one I'm using is fine.
  18. lolken's Avatar
    Member

    Posts
    10 Posts
    #18  
    i just replaced my first lumia.. i was also having issues connecting to wifi and 4g consistantly..which sucked.. now i have the purple keyboard.. i hope its a software bug.
  19. camaroguy's Avatar
    Member

    Posts
    138 Posts
    #19  
    Its just Samsung selling the defective amoled screens to 3rd parties and keeping the good ones to themselves ;)
  20. #20  
    Sent from my Lumia 900 using Board Express
  21. Loiselle's Avatar
    Member

    Posts
    212 Posts
    Global Posts
    266 Global Posts
    #21  
    ##634# to run the phone through it's paces to see if anything else is wrong.
    Cingular (2001-2003) - Nokia 5190 > Nokia 3360
    Nextel (2003-2007) - i1000+ > i90c > i720 > i830 > i275 > i860 > i870
    AT&T (2007 to Present) - Treo 680 > iPhone 8GB > iPhone 3G 16GB > Moto Q9h Global >
    iPhone 3G 16GB > iPhone 3GS 16GB > HTC Inspire 4G > Samsung Focus > HTC HD7S >
    Nokia Lumia 900 > Nokia Lumia 920 > Nokia Lumia 1520
  22. charlyee's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    1,594 Global Posts
    #22  
    I just got a replacement today and this starts out at purple with brightness on auto. Weird!

    Glad to know I am not the only one. :)
  23. apoc527's Avatar
    Member

    Posts
    181 Posts
    #23  
    Me too! WTF Nokia?
  24. charlyee's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    1,594 Global Posts
    #24  
    I am kind of liking the purple. It is different and I don't believe it is detrimental to the phone in any way.
  25. JetLife87's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    92 Global Posts
    #25  
    Quote Originally Posted by charlyee View Post
    I am kind of liking the purple. It is different and I don't believe it is detrimental to the phone in any way.
    On certain things like photos it can really degrade the look of the picture.

    Not a big deal most of the time but I've had to change my wallpaper now from a photo I loved that a professional photographer took of my car to a generic wallpaper and have also removed the photo from my favorites so I don't see it cycle through on my pictures tile.
    charlyee likes this.
Page 1 of 3 123 LastLast

Posting Permissions

B