Results 1 to 8 of 8
  1. tintin123456's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    134 Global Posts
       #1  
    My data icon shows "4G" not "LTE". Is it a bug?

    Is there is a setting to enable LTE? Or, 4G = LTE???

    Thanks,
    Tintin
  2. dkp23's Avatar
    Member

    Posts
    1,391 Posts
    Global Posts
    1,401 Global Posts
    #2  
    i get both. 4g in non lte areas
    Thanked by:
  3. hasasimo's Avatar
    Member

    Posts
    726 Posts
    #3  
    Is your carrier AT&T? If so, you may not be in an LTE market. If you're on an MVNO like me, then the max you'll get is HSPA+ (4G), even if you're in an LTE market.
  4. #4  
    In the Seattle Area we only get hspa+ no LTE.

    Sent from my Lumia 900 using Board Express
  5. mrkalel's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    792 Global Posts
    #5  
    Quote Originally Posted by tintin123456 View Post
    My data icon shows "4G" not "LTE". Is it a bug?

    Is there is a setting to enable LTE? Or, 4G = LTE???

    Thanks,
    Tintin
    In case you are in an are that def, has LTE, airplane your phone for 30-40sec and when you take airplane off...it should connect to the LTE tower...
  6. Verkunder's Avatar
    Member

    Posts
    319 Posts
    #6  
    Make sure you have an LTE data plan, as well.
  7. cdbstl76's Avatar
    Member

    Posts
    13 Posts
    #7  
    I live in an LTE market, just activated new 900 last night, LTE shows, make sure carrier knows your phone is LTE if you purchased off contract...
  8. PhilR8's Avatar
    Member

    Posts
    214 Posts
    Global Posts
    248 Global Posts
    #8  
    I live in an LTE market as well. The "4G" icon appears when you're in HSPA+ coverage; the "LTE" icon appears when you're in LTE coverage. Right now, my signal indicator shows five bars of LTE.

Posting Permissions

B