Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 98
Like Tree1Likes
  1. jragatz's Avatar
    Member

    Posts
    4 Posts
    #26  
    just got my lumia 900 in the mail today. been going crazy with the same problem as everyone else: google wont sync no matter what i do even though everything else syncs fine and google had been syncing fine on my iphone and still does on my ipad.

    the worst part is there is almost nothing on the web about this...this thread was really the only thing to identify this problem the same way im experiencing it.

    sucks cuz i really love this phone, but i heavily use gmail and google calendar and also have all my contacts stored there. hope someone can find a fix soon...
  2. levelbest's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    107 Global Posts
       #27  
    Ok, time I got some reps or thanks for starting the thread...lol. Like most of you, I didn't see a thing out there so I immediately came here figuring someone would have posted on it... Apparently I was the first. Hope we get this solved together. Loving my phone otherwise.
    Thanked by:
    Hshure 
  3. #28  
    What networks you all on? Have you tried over WiFi?

    Richard Edmonds
    UK Editor - Windows Phone Central
    Email: rich@wpcentral.com
    Twitter: @RichEdmonds
    Socl: RichEdmonds
  4. levelbest's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    107 Global Posts
       #29  
    Quote Originally Posted by Rich Edmonds View Post
    What networks you all on? Have you tried over WiFi?
    Yep - both 4G and Wifi - the issue happens on both networks.
  5. eugmc's Avatar
    Member

    Posts
    4 Posts
    #30  
    I actually think Google is up to something because my WP device and iPad are both having issues connecting to gmail. Has been happening for a couple weeks now and has been a hassle.
  6. dopn's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #31  
    I was having a similar issue with the lumia I purchased today. My solution was to add my gmail account as an "other account". Seems to be working so far.
  7. levelbest's Avatar
    Member

    Posts
    33 Posts
    Global Posts
    107 Global Posts
       #32  
    Quote Originally Posted by dopn View Post
    I was having a similar issue with the lumia I purchased today. My solution was to add my gmail account as an "other account". Seems to be working so far.
    That only solves the mail issue correct? Calendar and Contacts don't sync.
  8. Welve's Avatar
    Member

    Posts
    108 Posts
    #33  
    Current work around: enable IMAP through gmail.com and set up your gmail as an IMAP account.

    To do this: log onto your gmail account, hit the cog in the top right hand corner and click "settings" from the dropdown menu, from the top choose "Enable Forwarding and POP/IMAP", hit Enable IMAP, and remember to SAVE your settings at the bottom.

    On your phone: settings, add email, etc. setup gmail as "Other Accounts", enter your information and you should be gtg.

    Worked wonderful on my device
  9. dopn's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #34  
    Quote Originally Posted by levelbest-wp View Post
    That only solves the mail issue correct? Calendar and Contacts don't sync.
    unfortunately I think you are right, as I cannot filter my contact list for google contacts
  10. dopn's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #35  
    a work around solution for calendar and contacts maybe to sync calendar/contacts from google with hotmail and import them that way
  11. Welve's Avatar
    Member

    Posts
    108 Posts
    #36  
    Quote Originally Posted by dopn View Post
    a work around solution for calendar and contacts maybe to sync calendar/contacts from google with hotmail and import them that way
    This would probably work, but wouldn't update in the same way. To do that, all you have to do is go to your google calendar and again hit the cog, dropdown menu > settings > export calendars as ICS, put this where you need to

    On live.com, under "account highlights" there should be a calendar button, click it, at the top there should be a few options next to "New", hit "Subscribe", and then import the ICS file you recently saved by browsing to where you put it on your computer.

    Another option is to Share your Google Calendar with your Windows Live account account from your Gmail account.
    Thanked by:
    Hshure 
  12. Hshure's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    12 Global Posts
    #37  
    I hate the fact that we are all having this problem, but misery does love company. I am glad to see it's not just the Lumia and its not just me. I posted in the google groups under Gmail as service issue so hopefully that will get some attention.

    For now I will have to import all my contacts to hotmail and hope that I can sync them that way. I'm still out my calendar though. Strange how this just started happening. The fact that we can set up the mail through IMAP makes me wonder if it is an issue with their Sync Software. It is in Beta or so they say.
  13. Welve's Avatar
    Member

    Posts
    108 Posts
    #38  
    To merge your Google Contacts all you have to do is navigate to Live.com, hit "Contacts" in the "highlighted features" area, from there hit "Manage" near the top and "Import" from the dropdown tab. Click Gmail from the "other services" icon and simply follow the other instructions.
    Thanked by:
    Hshure 
  14. Hshure's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    12 Global Posts
    #39  
    Quote Originally Posted by Welve View Post
    To merge your Google Contacts all you have to do is navigate to Live.com, hit "Contacts" in the "highlighted features" area, from there hit "Manage" near the top and "Import" from the dropdown tab. Click Gmail from the "other services" icon and simply follow the other instructions.
    I was just gonna ask about that. I shared my google calendar with my live account and that worked flawlessly. Everything is showing up. Now its time to bring the contacts over.
  15. Hshure's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    12 Global Posts
    #40  
    Quote Originally Posted by Welve View Post
    To merge your Google Contacts all you have to do is navigate to Live.com, hit "Contacts" in the "highlighted features" area, from there hit "Manage" near the top and "Import" from the dropdown tab. Click Gmail from the "other services" icon and simply follow the other instructions.
    I did this and I can see all my google contacts in my live account online, but they are not showing up on my phone. Already re-synced my live account twice on the phone, but they are not there. I tried to delete the live account but I guess you can't without wiping your whole phone. Did I miss something?
  16. Welve's Avatar
    Member

    Posts
    108 Posts
    #41  
    Quote Originally Posted by hlshure View Post
    I did this and I can see all my google contacts in my live account online, but they are not showing up on my phone. Already re-synced my live account twice on the phone, but they are not there. I tried to delete the live account but I guess you can't without wiping your whole phone. Did I miss something?
    This is because it hasn't yet synced with your live account, I believe the default timer is to sync every thirty minutes. If you force it to sync "as items arrive" on your phone, it should push all the contacts right on your phone. Then you can reset it to "every 30 minutes" or whatever you like.

    Edit: I tried this with a Test contact and it worked a-OK, but I added directly to Live, let me know if you are still having issues
    Last edited by Welve; 04-13-2012 at 02:07 AM.
  17. jragatz's Avatar
    Member

    Posts
    4 Posts
    #42  
    Quote Originally Posted by Welve View Post
    This is because it hasn't yet synced with your live account, I believe the default timer is to sync every thirty minutes. If you force it to sync "as items arrive" on your phone, it should push all the contacts right on your phone. Then you can reset it to "every 30 minutes" or whatever you like.

    Edit: I tried this with a Test contact and it worked a-OK, but I added directly to Live, let me know if you are still having issues

    Question: will doing ruin syncing if you update on your phone? in other words, if i add a contact or calendar event on my phone (after syncing the google services with Live) will it then push up to Live and then up to Google? Contacts isn't as big a deal with syncing for now i guess as i can re-upload at a later time, but the calendar is pointless if its not syncing across everything
  18. Welve's Avatar
    Member

    Posts
    108 Posts
    #43  
    Quote Originally Posted by jragatz View Post
    Question: will doing ruin syncing if you update on your phone? in other words, if i add a contact or calendar event on my phone (after syncing the google services with Live) will it then push up to Live and then up to Google? Contacts isn't as big a deal with syncing for now i guess as i can re-upload at a later time, but the calendar is pointless if its not syncing across everything
    I think by "sharing" it does update, but I am not sure if it will go back to Google from your phone, you would have to test it. Manual imports of just the file will not update.

    I hate to say it, but after moving to Windows Live calendar, I like the functionality more than Google...I am not saying you should change the way you do things, or all out stop using Google Calendar, but I am putting it out there because you can sync all your current stuff for sure...and what better time to make the leap with a beautiful Lumia 900 that I wish I had :(
    Last edited by Welve; 04-13-2012 at 03:20 AM.
  19. iwannhs's Avatar
    Member

    Posts
    7 Posts
    #44  
    Same problem for Nokia Lumia 710. Gmail won't sync, getting:
    m.google.com is currently unavailable. try again later. error code: 85010017

    Lost a day searching in forums for a workaround with no luck..

    it is really annoying.. I am going to sell it and return to my old-trusty blackberry where email-contacts-calendar synced at once with no issues.
  20. tbonecopper's Avatar
    Member

    Posts
    100 Posts
    Global Posts
    142 Global Posts
    #45  
    The error isn't specific to the Windows Phones as a whole. The m.google.com server is a ActiveSync server, for non Android phones to sync (based on Exchange) contacts/calendar and push mail, when you are setting up using the gMail feature in the WP7 E-Mail and accounts features. (basically it's trying to use activesync and it's not working right)

    It's very typical of Google's active sync servers to " go haywire ".. I had setup my gmail account as Exchange, on my iPhone, and quite often would receive this error. Reliability is one reason I don't use google's services anymore.

    Setting it up manually using IMAP should resolve that. But of course, calendar and contact sync with IMAP is a different story.

    Personally, I would login to gmail, and export my contacts - import them into a hotmail account ,and set that up in your WP7 device, to sync contacts.

    Edit: I noticed the error code that's being given. The error is a very old ActiveSync error, and MSFT Has a KB article on it: http://support.microsoft.com/kb/912242

    While the article doesn't offer resolution on this specific to gmail, a quick Bing search yields many with this issue on a variety of mobile OS platforms: http://www.bing.com/search?q=8501001...1-15&sp=-1&sk=
    Last edited by palemoonrises; 04-13-2012 at 03:56 AM.
  21. bredbu's Avatar
    Member

    Posts
    10 Posts
    #46  
    Quote Originally Posted by Welve View Post
    Current work around: enable IMAP through gmail.com and set up your gmail as an IMAP account.

    To do this: log onto your gmail account, hit the cog in the top right hand corner and click "settings" from the dropdown menu, from the top choose "Enable Forwarding and POP/IMAP", hit Enable IMAP, and remember to SAVE your settings at the bottom.

    On your phone: settings, add email, etc. setup gmail as "Other Accounts", enter your information and you should be gtg.

    Worked wonderful on my device
    this did work thanks
  22. mstudney50's Avatar
    Member

    Posts
    1 Posts
    #47  
    Quote Originally Posted by levelbest-wp View Post
    On my second Lumia 900. First one rebooted itself to death. Finally wouldn't turn on. That was yesterday. Got it set up fine and everything worked before it died.

    Got a new phone today and everything is working except my google account which won't connect or sync.

    I get:

    Google Error

    Not Updated

    m.google.com is currently unavailable. Try again later.

    Error code 85010017


    Now I can connect via pc to my google account. I can log in fine. I have deleted and re-added the account on the lumia - and even did a complete phone reset - and still I cannont get it to connect to email or sync. Nothing.

    Extremely frustrating as I keep all my contacts and calendar on Google.

    Thoughts? Anyone else having this issue?
    Having same issue. Same exact experience. I returned my pre-ordered Lumia 900 phone due to scratch on screen when I receieved it... with the new one, I am having Data issues AND I cannot connect to Gmail. I tried 2 separate accounts, one of which I never connected to a phone before and neither worked.
  23. iwannhs's Avatar
    Member

    Posts
    7 Posts
    #48  
    I have used google exchange settings in previous nokia phones with symbian s60 and it worked without issues. I believe it's a microsoft issue.. Reading a link from a previous post mentioning that it could be an activesync issue that microsoft could be aware? Anyway.. I have a "device failure". These features should work out of the box, and should be properly pass QA before releasing. Otherwise the default "add gmail" feature should have only imap as available option and not trying with exchange settings.

    Using imap works fine, but this is not a case. The fact is that using a gmail on WP7 device (nokia lumia 710 in my case) , supporting contact-calandar sync, is not possible.

    So this makes me an unsatisfied customer and I would definitely look for another device (iphone or android) that fits to my needs.. one main basic need: use my google mail-contact-calendar without issues.

    Hacks like using hotmail to pass my contacts are not acceptable for me.
  24. Seketh's Avatar
    Member

    Posts
    237 Posts
    #49  
    Quote Originally Posted by iwannhs View Post
    I have used google exchange settings in previous nokia phones with symbian s60 and it worked without issues. I believe it's a microsoft issue.. Reading a link from a previous post mentioning that it could be an activesync issue that microsoft could be aware? Anyway.. I have a "device failure". These features should work out of the box, and should be properly pass QA before releasing. Otherwise the default "add gmail" feature should have only imap as available option and not trying with exchange settings.

    Using imap works fine, but this is not a case. The fact is that using a gmail on WP7 device (nokia lumia 710 in my case) , supporting contact-calandar sync, is not possible.

    So this makes me an unsatisfied customer and I would definitely look for another device (iphone or android) that fits to my needs.. one main basic need: use my google mail-contact-calendar without issues.

    Hacks like using hotmail to pass my contacts are not acceptable for me.
    This issue just started happening now, a few days after the Lumia 900 was launched.

    Too much of a coincidence if you ask me.
  25. #50  
    more the reason to step away from Google. I am leaving them behind for everything. Don't trust them and don't like how they do business.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

B