Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. raidel00's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    20 Global Posts
       #1  
    Anyone else getting Faint pink spots in the center of the display of when they have the viewfinder up for the camera. I have it....Joshua topol also described it. I see it on my second unit, but I do not remember seeing it on my first lumia 900 (not saying it wasn't there, just don't remember seeing it). Now this pink spot sometimes disappears after I take the picture but on white surfaces but it can be noticeable on color surfaces. I want to see if others are having this issue, because I really do NOT want to have to re-download all my apps and re-setup the phone AGAIN lol since there is no way to restore from backup...
  2. raidel00's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    20 Global Posts
       #2  
    The problem is non-existent on pictures outside. Maybe its me lol oh well.

    Sent from my Lumia 900 using Board Express
  3. acshaw80's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #3  
    Quote Originally Posted by raidel00 View Post
    The problem is non-existent on pictures outside. Maybe its me lol oh well.

    Sent from my Lumia 900 using Board Express
    Josh from The Verge also commented on this in his video review although I haven't noticed it. At least you aren't crazy :D
  4. jd914's Avatar
    Member

    Posts
    271 Posts
    Global Posts
    4,361 Global Posts
    #4  
    This is a WP software issue. I have this same issue on my HTC Titan. As said before the problem is nonexistent outside.
    Cyan Nokia Lumia 900
  5. raidel00's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    20 Global Posts
       #5  
    Quote Originally Posted by JD914 View Post
    This is a WP software issue. I have this same issue on my HTC Titan. As said before the problem is nonexistent outside.
    Good to know it's just a software issue. And yeah I took picture of white things outside and it was not there so...its all gravy

    Sent from my Lumia 900 using Board Express

Posting Permissions