Results 1 to 6 of 6
  1. ganks's Avatar
    Member

    Posts
    21 Posts
       #1  
    Hi,

    I have a rental car this week - 2011 Ford Mustand with the basic MS Sync built in. Usually my Windows phones sync right up to all Lync cars, however I cannot seem to pair my Lumia 900 to the rental Mustang.

    My Acura MDX paired to the phone in under a minute, but I cannot get the Microsoft Sync to show up on the phone, anyone else have this problem?

    I've used Sync in enough other cars including other Mustangs with my Focus with no problem so I think I'm following the pair procedure correctly but who knows.

    Let me know if you have an experience with MS Sync in a Ford with your Lumia.
  2. ChrisLynch's Avatar
    Member

    Posts
    47 Posts
    Global Posts
    55 Global Posts
    #2  
    Quote Originally Posted by ganks View Post
    Hi,

    I have a rental car this week - 2011 Ford Mustand with the basic MS Sync built in. Usually my Windows phones sync right up to all Lync cars, however I cannot seem to pair my Lumia 900 to the rental Mustang.

    My Acura MDX paired to the phone in under a minute, but I cannot get the Microsoft Sync to show up on the phone, anyone else have this problem?

    I've used Sync in enough other cars including other Mustangs with my Focus with no problem so I think I'm following the pair procedure correctly but who knows.

    Let me know if you have an experience with MS Sync in a Ford with your Lumia.
    I have a 2012 Ford Edge, and it paired just fine. However, there seems to be some Bluetooth issues with the MyFord Touch (which includes the base Sync system in the Edge.) It won't reconnect to Bluetooth Audio when you turn the car on. Never had issues with the previous Sync systems.
  3. ganks's Avatar
    Member

    Posts
    21 Posts
       #3  
    Quote Originally Posted by ChrisLynch View Post
    I have a 2012 Ford Edge, and it paired just fine. However, there seems to be some Bluetooth issues with the MyFord Touch (which includes the base Sync system in the Edge.) It won't reconnect to Bluetooth Audio when you turn the car on. Never had issues with the previous Sync systems.
    Got it to work, had to delete the primary phone someone else had stored...Bluetooth audio streaming to the stereo while streaming music from Zune pass over LTE rocks!
  4. commops7's Avatar
    Member

    Posts
    15 Posts
    #4  
    I am currently renting a Toyota Camry, sync'd BTA just fine. So did my HDS7 prior. I've also sync'd on Mercedes already as well; no issues.
  5. oldpueblo's Avatar
    Member

    Posts
    660 Posts
    Global Posts
    819 Global Posts
    #5  
    Ford Focus 2012 works perfectly with MyFord Touch. Just had to clear out the old device.
  6. smartvoyager's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    43 Global Posts
    #6  
    I have a 2011 Charger and it synced great with my UConnect. No issues.

Posting Permissions

B