Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #1  
    I have heard of people experiencing slow performance in the Xbox music app with there library's and other things, which i have as well, but my phone lags in a few other ways as well, but only when the SD card is plugged in. I have experimented many times and I am 100% sure that it is sd card related, because when I take it out, all my issues disappear immediately I am using a brand new class 10 32gb card, by the way.

    With the SD card in, my phone will experience many delays. When i press the settings icon on my start screen, there is usually a 1-2 second delay from when i tap it to when the menu comes up. Pretty much anything to do with xbox music, be it pressing play, or trying to tap an artist to open, there is a second or 2 delay, and it will do this to both music on the phone and music on the sd card. The last thing that really annoys me is the camera delay. After half-holding the shutter button and getting the image focused, I depress the button completely, but it wont capture the image for at least 2 seconds, which really makes taking a lot of moving, shaky kinda shots hard. It usually only does this to the first picture after the app is opened, then the succeeding shots after that are usually much more responsive.

    So is anyone with an sd card in their phone having delay issues like I am? None of these things make the phone unusable, but they are all annoying nonetheless. I feel like I haven't really heard anyone complain about this stuff, so if no one else is experiencing this, I'll just get my phone warrantied I guess.
  2. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    581 Global Posts
    #2  
    I have 920 so no experience but I have seen a couple of threads in the 820 and 822 where people are having all sorts of issues. Somebody mentioned there is a known problem with Nokia and Class 10 cards. I don't know facts just what I've read. Also couple of posts with class 2 cards with no issues, but class 4 gives problems. Might want to search around and see what the general consensus is. Only I can recommend is format card and/or try different format.
  3. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #3  
    tried 2 cards and reformatted both of them, I had a class 2 before this card, and it was slow but i figured it was just because it was a class 2, but it does the same stuff with the class 10. I haven't heard anyone complain about what I'm complaining about really, so there's not a whole lot to search for, I mean I've looked all over this forum.
  4. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    581 Global Posts
    #4  
    Contact Nokia. See what they have to say. I've heard great things about their technical support.
  5. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #5  
    Hmm never thought about that, I talked to Microsoft a while ago about it, but they had no solutions for me and said that they have only heard about the issue with Xbox music.
  6. Andi_N's Avatar
    Member

    Posts
    33 Posts
    #6  
    I can confirm that this is actually true, and this is not only a Nokia issue. The waiting time is the worst when opening Settings. This happens in my HTC 8S as well. I actually thought it was just because the 8S only has 1GHz dual core processor as opposed to other WP8 devices. But when I tried to remove the MicroSD, it actually went smooth. I think this is a WP8 OS issue. How the Os interacts with external storage. So I bet this issue could be fixed with future OS updates.
  7. bigboy29's Avatar
    Member

    Posts
    122 Posts
    #7  
    I put a 16GB Lexar (Class 10) 16GB micro SD card into the Lumia 822. Then moved about 1.5 GBs of photos to it. Then synced about 1000 songs from various albums. all onto the SD card.

    Zero issues... no slowdowns, ever.

    (shrug!)
  8. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #8  
    Hmm interesting, sounds like its effecting some phones and not others, maybe its just a certain brand of SD card. When did you get your phone big boy 29?
  9. #9  
    @BigBoy29, I'd like to add your card's specs to the list I've been putting together. Do you have a product model or a link I can reference?

    Thanks,
    Kelly

    P.S. The list is at: SD Cards Experiences Guide
  10. Ruined's Avatar
    Member

    Posts
    327 Posts
    #10  
    SD cards are a mess right now on this phone. I tried both a 64GB Sandisk UHS-1 and a 32GB Sandisk Class 4 and they both slowed down the phone and at times crashed it.

    I heard it was confirmed PORTICO fixes the problem, but Verizon hasn't made it available yet.
  11. Andi_N's Avatar
    Member

    Posts
    33 Posts
    #11  
    Quote Originally Posted by Ruined View Post
    SD cards are a mess right now on this phone. I tried both a 64GB Sandisk UHS-1 and a 32GB Sandisk Class 4 and they both slowed down the phone and at times crashed it.

    I heard it was confirmed PORTICO fixes the problem, but Verizon hasn't made it available yet.
    Hi Ruined

    My HTC 8S is already on Portico, but it still has this problem. Because of it, I'm now just using my phone without external storage, I'm just streaming music from SkyDrive and SoundCloud and it's all smooth. I dunno maybe that's why Microsoft opted to not allow external storage in their high end devices. They probably saw this one coming. Hopefully this could be fixed by another major update.
  12. ozzman0830's Avatar
    Member

    Posts
    6 Posts
    #12  
    My first 822 was a disaster with an SD card. It didn't matter what brand or speed. My replacement phone (the first one locked up constantly) has no issues with the sd card, although it does act slow when initializing "settings" and the camera. I'm just happy it works. Coming from android, slow and clunky was the name of the game.
  13. bigboy29's Avatar
    Member

    Posts
    122 Posts
    #13  
    Quote Originally Posted by SOMEnameItried View Post
    @BigBoy29, I'd like to add your card's specs to the list I've been putting together. Do you have a product model or a link I can reference?

    Thanks,
    Kelly

    P.S. The list is at: SD Cards Experiences Guide
    Sure... I got the model LSDMI16GBSBNAR and bought it from Adorama here:

    Lexar 16GB High-Speed microSDHC Secure Digital Memory Card with Card Reader LSDMI16GBSBNAR

    When it arrived, I used the enclosed usb adapter, put it in a pc and reformatted it. Then into the phone it went and been rocking since.

    I went with Lexar after reading various reviews and card tests... (shrug!)
    Thanked by:
  14. bigboy29's Avatar
    Member

    Posts
    122 Posts
    #14  
    Quote Originally Posted by mcherrick68 View Post
    Hmm interesting, sounds like its effecting some phones and not others, maybe its just a certain brand of SD card. When did you get your phone big boy 29?
    This particular device was ordered online on a launch day, due to various reasons, it took about 4 days to ship.
  15. John D II's Avatar
    Member

    Posts
    9 Posts
    #15  
    My phone has the sandisk ultra 64gb class 10 and my wifes 822 has the same in 32gb. Absolutely no issues here. Except that we can now record HD video without stuttering. From hitting settings until it opens up, how long are we talking here on a stopwatch?
  16. SnailUK's Avatar
    Member

    Posts
    963 Posts
    #16  
    On WP7, there was a phone with an SD card in it (Focus i think), and people had awful problems with that too. It was very picky about cards.

    The problem is, cards are only rated on their maximum read/write speeds, whereas WP7 (and i'm guessing WP8) need very rapid random access speeds, but there is nowhere that publishes the details of the random access times.
  17. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #17  
    John d II, I just counted a little over 2 seconds to load the settings screen
  18. Lee B's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    158 Global Posts
    #18  
    I count about 1 second to load Settings, and I have the Sandisk 64gb card in my 822. I didn't notice any change in how fast the phone worked after installing the SD card.
  19. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #19  
    Interesting, mine does change sometimes, I will say that, and I can't figure out any reason why it changes, but sometimes it will open settings fairly quick, but other times, it will take a lot longer

    So lee b, does your camera have any lag when pressing the shutter button? That is something consistent with mine
  20. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #20  
    Update: I decided to warranty my phone, just to see if it would remedy my issues. I formatted the card inside the phone, and then plugged it in a put some music on it. To my surprise, most of the slow performance issues I was experiencing had disappeared. The camera finally worked without delay, and the music played much more quickly. A few days went by, and nothing changed except for me installing a few apps maybe, but the sluggishness has re-appeared. I have no idea why, and like I said before, I changed nothing on the phone except installing or uninstalling some random apps, but that should have no effect on performance.
  21. bluesingas's Avatar
    Member

    Posts
    15 Posts
    #21  
    I have the same problems on my 820. Class 4 Adata 32Gb micro sdxd card. Settings opens in about 1.5 seconds, and the camera takes a picture very slow, after a first shot it's fine... This annoys me su much. I wonder if Portico fixes this..
  22. o4liberty's Avatar
    Member

    Posts
    300 Posts
    Global Posts
    3,123 Global Posts
    #22  
    I have a 16gb sd card from my old blackberry which works fine. I actually have several sd cards from old devices I swap out when needed and I have never experienced any issue at all.
  23. mcherrick68's Avatar
    Member

    Posts
    64 Posts
       #23  
    It's weird how it seems to be affecting some and not others. I too hope the portico update fixes this, if we ever get it...
  24. o4liberty's Avatar
    Member

    Posts
    300 Posts
    Global Posts
    3,123 Global Posts
    #24  
    Quote Originally Posted by mcherrick68 View Post
    It's weird how it seems to be affecting some and not others. I too hope the portico update fixes this, if we ever get it...
    Sometimes swapping out the device makes a big difference. My first 822 had a horrible camera until I swapped it out for a new one and what a big difference.
  25. RichHowerton's Avatar
    Member

    Posts
    84 Posts
    #25  
    I am still having, on rare occassion, a recorded video, that does not record......on a 32gb samsung card. At least the ones that do record are good quality. The 64gb card would never record without stuttering/jumpy videos. I still cannot use a sandisk 64gb card to record video.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 01-01-2013, 02:00 PM
  2. Am I the only one not worried about storage space?
    By jrdatrackstar#WP in forum Windows Phone 7
    Replies: 43
    Last Post: 11-11-2011, 07:12 AM
  3. Replies: 13
    Last Post: 10-21-2011, 07:31 AM
  4. Replies: 0
    Last Post: 10-05-2011, 11:35 PM
  5. Am I the only one that noticed...
    By Luisraul924 in forum HTC HD 7 / 7s
    Replies: 3
    Last Post: 06-18-2011, 12:40 AM

Posting Permissions