Results 1 to 3 of 3
  1. bigdjunk's Avatar
    Member

    Posts
    13 Posts
       #1  
    Hey guys. I just want to toss this out there in hopes that the collective can help identify if I have a problem with my phone, or if it is a user error.

    In the past, I never had issues when visiting my family in Florida with my previous phones. They just worked. I live in NY btw.

    When I arrive in Florida yesterday, while in the airplane, I checked my phone and I had a decent LTE connection. I clicked on my office mail and it couldn't connect. I then checked my gmail and verizon mail with the same results.

    I then checked my settings and saw that option to used data while roaming. My gut said I didn't need it but I turned it on for giggles. I couldn't. My phone was in a froze state, so I powered it off and on again. When I did, it worked. Odd..

    So I get my rental car and fire up the Nokia app to navigate me to my parents. It got me there fine and when I arrived, I went to check email again but couldn't connect. I again went into setting and tried to turn on data roaming and this this I was able to. Didn't help. I turned that setting back off and for giggles, I rebooted my phone again. That worked. I was able to get my email again.

    My phone has worked flawlessly until I arrived in Florida. Does anyone have any clues on what might be going on here? Why would my data plan not work suddenly? It shows I always have an LTE signal.

    Thanks in advance.
  2. wilks7's Avatar
    Member

    Posts
    66 Posts
    #2  
    in those same settings you where in under mode selection try LTE and CDMA if it is set to global

    i was on a little road trip and noticed i couldn't connect to surf web or some apps would not update even though the phone was showing decent service i made that switch and things got better
  3. fulnix's Avatar
    Member

    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #3  
    On the first couple trips I went on my phone was a little crazy. It has been fine since I uninstalled the beta version of Skype and turned data roaming on.

Similar Threads

  1. Minor issue with data conncection
    By maverick786us in forum Nokia Lumia 900
    Replies: 2
    Last Post: 09-21-2012, 12:10 AM
  2. Data Connection (and other) Issues with Quantum
    By zr2s10 in forum LG Quantum
    Replies: 4
    Last Post: 09-30-2011, 01:33 AM
  3. Issues with facebook photo sync on Focus.
    By DG788 in forum Samsung Focus
    Replies: 2
    Last Post: 01-11-2011, 11:45 AM
  4. Issues with data connection
    By Redbird1 in forum HTC HD 7 / 7s
    Replies: 6
    Last Post: 11-22-2010, 05:35 PM

Posting Permissions

B