Results 1 to 7 of 7
  1. CraigF123's Avatar
    Member

    Posts
    3 Posts
       #1  
    Please go gentle on me this is my first post.

    I purchased said Lumia last week and I'm really liking the device and the OS (such an improvment over 7.5!)

    One of the significant bugs Ive encountered is that I cannot make calls from the phone using my bluetooth car kit. Essentially what happens is: that the device pairs up normally. I can see the address book. I go to choose a number to dial, and press dial.

    Nothing happens. Now if I unlock the phone, the car kit, is able to dial the number as expected.

    I'm guessing that the portico update should resolve this, unless one of you intelligent people can state otherwise which then renders the rest of my post as rubbish!

    If the portico update would resolve this, then I need to ask another question.

    Using the NaviFirm (is that correct?) software which firmware would I choose? I'm on Vodafone UK and purchased the phone SIM free.

    TIA
  2. WorzelGummage's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #2  
    If you purchased your 920 last week, chances are it may already have the Portico update. If you go to Settings > About > More information it will tell you what OS version and Firmware revision number you have. Can you post back with your firmware version and then we can tell you whether you have Portico or not.
    Thanked by:
  3. CraigF123's Avatar
    Member

    Posts
    3 Posts
       #3  
    Just so theres no mistake it's a lumia 820 :)

    OS Version 8.0.9903.10
    Firmware: 1232.2110.1244.3003

    Does this help?

    Thanks
  4. stiflingcobra's Avatar
    Member

    Posts
    73 Posts
    #4  
    That's not the latest update.. You have the older version of WM8...

    I cant comment if it will fix your issue but i can voice dial by tapping talk on my bt and saying CALL AMANDA and the phone will dial the number on that contact for me...
  5. WorzelGummage's Avatar
    Member

    Posts
    1,043 Posts
    Global Posts
    1,046 Global Posts
    #5  
    Quote Originally Posted by CraigF123 View Post
    Just so theres no mistake it's a lumia 820 :)

    OS Version 8.0.9903.10
    Firmware: 1232.2110.1244.3003

    Does this help?

    Thanks
    I could have sworn I read 920 and not 820 yesterday. Either there is some weird voodoo going on or I need to go to Specsavers! Sorry for the confusion.
  6. Degsyone's Avatar
    Member

    Posts
    1 Posts
    #6  
    Same problem hear.
    From what I have read over the last few months Portico has only been issued in the USA and with mixed reviews. Hear in the UK Both Nokia and Microsoft don't give a dam about sorting things out. If you Google the Lumia 800 and Lumia Phones you will see that this problem has been about since the Lumia first came out.This issue should not be on the newer Windows 8 Phones .It looks like a Microsoft problem as some of the HTC Phones have the same fault.
  7. CraigF123's Avatar
    Member

    Posts
    3 Posts
       #7  
    Well after muuuuuch swearing, hair pulling (not that I have that much anyway) I finally was able to upgrade.
    A slow broadband connection help does not.

    OS Version: 8.0.10211.204
    Firmware: 1232.5951.1249.1003

    After running a few searches it looks like portico has been installed (unless someone more experienced tells me otherwise! :) )

    Required
    Nokia suite 1042.25.025 (or somrthing like that)
    a lot of patience!

Similar Threads

  1. Lumia 820 and 920 updates (possibly not portico)??
    By ExcaliburII in forum Windows Phone 8
    Replies: 0
    Last Post: 01-19-2013, 12:44 AM
  2. A week with the Lumia 820 - thoughts and issues
    By DrMalba in forum Nokia Lumia 820
    Replies: 1
    Last Post: 12-12-2012, 08:06 AM
  3. predict unlocked prices for the nokia lumia 920 and lumia 820
    By geekmaster in forum Upcoming & Rumored Devices
    Replies: 9
    Last Post: 09-19-2012, 03:32 PM
  4. Lumia 900 Bluetooth W/VW Golf RNS315 and RCD510?
    By sinime in forum Nokia Lumia 900
    Replies: 4
    Last Post: 08-06-2012, 10:27 PM
  5. New to Lumia and WP, outdated software?
    By theboo in forum Nokia Lumia 800
    Replies: 6
    Last Post: 06-30-2012, 12:01 PM

Posting Permissions

B