Results 1 to 2 of 2
  1. lumia8's Avatar
    Member

    Posts
    9 Posts
       #1  
    I've successfully setup my company email in my Lumia 820 and the sync works quite smoothly.

    My problem now is when I search for a name via People Hub, I was expecting this will send the query to Exchange via ActiveSync and return answers from the GAL, rather than getting 'Couldn't complete search - we're having trouble searching at the moment. Try again later'.

    Message has been the same for the past week on Wi-Fi or mobile data connection. Using my Nokia E72 with the same account, connecting to the GAL is fine. Any suggestions?
  2. lumia8's Avatar
    Member

    Posts
    9 Posts
       #2  
    Finally I figured it out. Checkmark the "Contact" for sync. Works fine.

Similar Threads

  1. Request: Whatsapp performance on Lumia 920 !!
    By Yashjain in forum Nokia Lumia 920
    Replies: 8
    Last Post: 02-23-2013, 04:48 AM
  2. Uploading your own books to the Kindle on Lumia 920?
    By Visceral Monkey in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-12-2012, 10:38 PM
  3. Gorilla Glass on Lumia 920?
    By iandealencar in forum Nokia Lumia 920
    Replies: 18
    Last Post: 11-27-2012, 10:45 PM
  4. HAAC Microphones for Rich Recording on Lumia 920?
    By liamjanin in forum Nokia Lumia 920
    Replies: 16
    Last Post: 11-06-2012, 07:30 AM
  5. BGR report on Lumia 920
    By sconrad308 in forum Upcoming & Rumored Devices
    Replies: 9
    Last Post: 09-15-2012, 04:05 PM

Posting Permissions

B