Results 1 to 9 of 9
  1. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #1  
    Hi all, i have experience a minor issue with the startup screen on my lumia 820. When i shut down the phone for a long time (such as a night) and later I start it again, the startup screen looks like a static "snowy effect" (hard to describe), then, when the startup animations end, the o.s. looks normal.

    This problem happen only if I shut down the phone for a long time. If I shut down the phone and then restart it immediately the startup animations are ok.

    Anyone can help me to resolve this problem?
  2. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #2  
    Anyone with same issue?
  3. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #3  
    Here a video of the issue:
  4. spacejovi's Avatar
    Member

    Posts
    26 Posts
    #4  
    I think you'd better go have a new one
  5. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #5  
    Quote Originally Posted by spacejovi View Post
    I think you'd better go have a new one
    At Nokia store they said me to wait the portico upgrade than decide if the replacement is necessary , I'm waiting for it.
  6. #6  
    You don't have to get a new one, it's only the start up screen. I have that too and my phone is perfect otherwise. I just wouldn't worry about it. Mine does that every second or third time I power it up. If you don't have any other problem with the phone, don't exchange it because of this. You might get one with more serious problems.
    instagram.com/greynightshirt
  7. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #7  
    Quote Originally Posted by greynightshirt View Post
    You don't have to get a new one, it's only the start up screen. I have that too and my phone is perfect otherwise. I just wouldn't worry about it. Mine does that every second or third time I power it up. If you don't have any other problem with the phone, don't exchange it because of this. You might get one with more serious problems.

    I'm waiting for the update of O.S. , my Lumia is perfect, except fot the startup screen, but I think that a 500 € ( 683 $ ) phone shoud be perfect in every way.
  8. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #8  
    Another issue on my Lumia, sometimes it switch off and won't turn on, I have to remove battery than.
  9. colkurtz83's Avatar
    Member

    Posts
    7 Posts
       #9  
    The startup issue was solved with Portico, the turning off itself issue was caused by AccuWheater app branded Nokia, use the app not Nokia brandend.

Similar Threads

  1. Lock screen issue
    By Nataku4ca in forum Nokia Lumia 800
    Replies: 12
    Last Post: 06-11-2012, 07:30 PM
  2. Screen issue
    By Anfik in forum Nokia Lumia 800
    Replies: 0
    Last Post: 12-04-2011, 01:38 PM
  3. Replies: 7
    Last Post: 11-16-2011, 01:10 AM
  4. touch screen issue with device layig flat
    By Shack2424 in forum HTC Surround
    Replies: 3
    Last Post: 04-23-2011, 04:00 AM
  5. Weird Focus Screen Issues
    By jhzafrani#wp in forum Samsung Focus
    Replies: 6
    Last Post: 12-18-2010, 10:34 AM

Posting Permissions

B