Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By Narr
  1. jrdatrackstar1223's Avatar
    Member

    Posts
    674 Posts
    Global Posts
    986 Global Posts
       #1  
    Something that just happened today.....I listened to music through my headphones with the screen turned off. The song had stopped so I unplugged my headphones, and immediately the music started playing when I unplugged them. It was quite embarrassing, as I am here at work and all of a sudden my cubicle is blaring music.Unfortunately, I was dumb and purchased my 820 at an AT&T retailer, and they don't take returns. Has anyone else had this problem? I'm going to contact Nokia.(BTW, I've tried two different headphones with the same problem).


    EDIT: So I was the lucky, and the store kindly allowed me to exchange (since I purchased the phone out of contract with no AT&T account). This unit is still doing the same thing, so either a batch of bad ones went out, or this is a software glitch that needs fixed immediatley...
    Last edited by jrdatrackstar1223; 12-12-2012 at 10:26 PM.
  2. Narr's Avatar
    Member

    Posts
    239 Posts
    #2  
    I've had this before too, another time I plugged the headphones in and the music played over the speaker.
    Thanked by:
    jrdatrackstar1223 likes this.
  3. jrdatrackstar1223's Avatar
    Member

    Posts
    674 Posts
    Global Posts
    986 Global Posts
       #3  
    Quote Originally Posted by Narr View Post
    I've had this before too, another time I plugged the headphones in and the music played over the speaker.
    Glad I'm not the only one, as I too have the problem where it will occasionally ignore me putting in headphones and play through the speaker. My experience of coming home with a brand new one, only to run into the same exact problems again (after 5 mins of use) leads me to believe it is software (or I'm just extremely unlucky and the entire batch at the store has the same hardware problem).
  4. beachhoppr's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    460 Global Posts
    #4  
    You have to stop music with Stop The Music, not the default player and you won't have the issue. Stupid but true
  5. eastbayrae's Avatar
    Member

    Posts
    320 Posts
    Global Posts
    593 Global Posts
    #5  
    Quote Originally Posted by Narr View Post
    I've had this before too, another time I plugged the headphones in and the music played over the speaker.
    This happens to me way the **** to much.
    When all else fails empty the magazine...
  6. WPenvy's Avatar
    Member

    Posts
    248 Posts
    Global Posts
    249 Global Posts
    #6  
    My old Focus would do that sometimes
  7. chinlj's Avatar
    Member

    Posts
    42 Posts
    #7  
    Happen to me as well. Most of them time due to unplugging slowly. If I plug the headphone out quickly, no problem but never say never.
  8. win_splash's Avatar
    Member

    Posts
    53 Posts
    #8  
    This same thing happens to me almost every time I unplug my headphones. It doesn't matter if I pause it from the headphone cable or from the screen, and it happens with music and podcasts. I have a Lumia 920 now, but this never happened on my Lumia 900. Glad I'm not the only one with this issues. Hopefully a fix will come soon. This is a minor, but annoying issue. I get to the office and unplug my headphones and anything I had playing starts to play. I just think that I shouldn't have to lower my volume or have to think of quickly pausing audio again just because I unpluged my headphones.. It's clearly some sort of bug with the software.
  9. TofuDelight's Avatar
    Member

    Posts
    37 Posts
    #9  
    I have something similar happen on my 900. I watch videos with Bluetooth headphones. If I pause and walk out of range, the headphones disconnect and the video resumes playback with sound out the speakers.
  10. jrdatrackstar1223's Avatar
    Member

    Posts
    674 Posts
    Global Posts
    986 Global Posts
       #10  
    Quote Originally Posted by TofuDelight View Post
    I have something similar happen on my 900. I watch videos with Bluetooth headphones. If I pause and walk out of range, the headphones disconnect and the video resumes playback with sound out the speakers.
    This happened with my Lumia 900 when I would connect to Bluetooth audio in my Ford Fusion. I hope this bug gets fixed because it's ridiculous that I have to be careful with unplugging and can't listen to music in peace in my own cubicle space lol
  11. AlexRodriguezNY's Avatar
    Member

    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #11  
    It happened to me as well until I bought headphones that are meant to be use with windows phones.Weird but true. When I was using a pair of skullcandy it was a pain when someone call me and I was listening to music.I have to unplug to answer after finishing the call the music started to play by itself before connecting the headphones again. Now none of that happens with my pair of Nokia-Monster
  12. juanitoriv's Avatar
    Member

    Posts
    989 Posts
    #12  
    You had to unplug to take a call?? This is my 2nd HTC (1st Radar, now 8X), and I've been answering calls with old school over-ear Sony's and my new Skull Candy's, even Family Dollar cheapos regularly. In fact, I'm to the point, I prefer it this way.

    Do you Nokia guys have the mic headsets? Might be something to do there. I unplug, and music pauses. Period, fast or slow. Thought there was a setting somewhere, don't remember, to turn on/off resume playback after a call.

    Hmmm
    From the CO and my 8X
  13. Narr's Avatar
    Member

    Posts
    239 Posts
    #13  
    I have a pair of skull candy earbuds with a microphone and can answer without unplugging.
  14. juanitoriv's Avatar
    Member

    Posts
    989 Posts
    #14  
    Narr. With the mic, answering calls plugged in is a definite. I don't have mics in my buds or phones, and no problem. I usually talk on the phone with them in and holding my 8X around chest level. Convenient to work apps and such as well..
    From the CO and my 8X
  15. Narr's Avatar
    Member

    Posts
    239 Posts
    #15  
    I've been driving over the weekend and several times the audio cable I use in the car to connect to the stereo just wasn't recognised and the music played over the phone speaker; I would have expected either Nokia or Microsoft to have fixed this by now.
  16. jrdatrackstar1223's Avatar
    Member

    Posts
    674 Posts
    Global Posts
    986 Global Posts
       #16  
    Well I haven't had the problem ever since Portico. I've been trying to replicate it and test it, but it hasn't happened since so I'm happy lol. Also, I've noticed music playback in general is better. There still some glitch sounds you can hear and stuff, but its not nearly as bad as it was before Portico. Prior to this update, music would hiccup, skip, not play the last 5 seconds of a song and just move to the next, etc. None of that has happened so far with Portico.
  17. akar33's Avatar
    Member

    Posts
    66 Posts
    #17  
    I think it happens on WP7.x series phones too. I have the lumia 900 and the phone does this sometimes. I am starting to think that the phone is becoming self-aware and will soon be a part of SkyNet.
  18. Morq's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    84 Global Posts
    #18  
    Think it happened once on my l710. In my case issue was that I unplugged headphones exactly when song ended and before 2nd started playing. So unplugging happened at time when nothing was played, and phone decided 2nd one goes into speaker.
  19. juanitoriv's Avatar
    Member

    Posts
    989 Posts
    #19  
    I've noticed this recently. If I have music playing in my buds, and folk tell me that I'm muffled, I unplug. Then the call ends and the issue arises. This started to happen when I used buds with a MIC. Str8 buds, never once...
    From the CO and my 8X

Similar Threads

  1. Xbox Music DLNA/Play to
    By Malmer in forum Windows Phone 8
    Replies: 2
    Last Post: 11-22-2012, 12:13 PM
  2. Replies: 0
    Last Post: 11-19-2012, 03:07 AM
  3. Better way to play music?
    By IlBLisSlI in forum Windows Phone 8
    Replies: 1
    Last Post: 11-18-2012, 12:23 AM
  4. Replies: 1
    Last Post: 11-16-2012, 03:37 PM
  5. Headphone jack bypassed unless music is playing?
    By Papaguan in forum Nokia Lumia 900
    Replies: 2
    Last Post: 05-09-2012, 04:57 PM

Posting Permissions